WRT32X DD-WRT Installation Procedure

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3
Author Message

Joined: 20 Jan 2019
Posts: 68

PostPosted: Thu Feb 14, 2019 21:10    Post subject: Reply with quote
Yes that sounds correct, but I would use the get command within the DD-WRT environment before the set command just to be sure.

You will notice in the New Build threads (and others) people will post their configuration or their signature might give some information. Everyone's wants and needs are different.

There's a lot of information on this forum (and the wiki tutorials) just need to use the correct search words and options (also duckduckgo, images, videos).

You will want to start a new thread for configuration questions.
DD-WRT Novice

Joined: 12 Nov 2018
Posts: 33

PostPosted: Tue Feb 26, 2019 23:02    Post subject: Reply with quote
@blkt is not kidding when he says disable your anti-virus. I've been banging my head against a wall all day trying to get an E3000 to update to the latest version. As luck would have it, the WRT32x I ordered came in today, so I switched gears to flash that, and I had the same problems! After a few choice words, I tried disabling my anti-virus, and everything flashed perfectly. $#@$R#@
DD-WRT Novice

Joined: 08 Aug 2017
Posts: 6

PostPosted: Fri Apr 05, 2019 5:14    Post subject: Reply with quote
Unfortunately, i lost the original partition during testing current and 'released'. Probably no great loss because stock is very minimalist.

So far I'm very pleased coming from a TPLink 1750. Needed more horsepower for VPN encryption. Can't get jffs on spare nvram working yet. Status claims 64mb, specs say 256 or 512mb. Maybe impossible....
DD-WRT Novice

Joined: 14 Apr 2019
Posts: 15

PostPosted: Tue Apr 16, 2019 17:02    Post subject: Reply with quote
I can't get this unit to flash tftp. I tried everything with password and without. Won't connect to router. I'm on partition 2. Any help would be much appreciated.
DD-WRT Novice

Joined: 30 May 2019
Posts: 2

PostPosted: Thu May 30, 2019 23:08    Post subject: Reply with quote
Following the webflash updgrade using Telnet and setting the active partition, my WRT32X never reboots. Waited an hour. Manually rebooted it. Had to do the .img flash from the stock GUI again. Now I'm sitting at "Upgrading firmware... Please, wait." Has been this way for a while now.

Am I missing something?
DD-WRT Novice

Joined: 30 May 2019
Posts: 2

PostPosted: Sat Jun 08, 2019 16:27    Post subject: Reply with quote
It seems it was just Chrome. I tried IE, and it worked fine.

Joined: 12 May 2008
Posts: 79

PostPosted: Wed Jun 26, 2019 4:45    Post subject: Reply with quote
Does this include WRT32XB??
DD-WRT Novice

Joined: 13 Jul 2019
Posts: 1

PostPosted: Sat Jul 13, 2019 3:17    Post subject: Reply with quote
So, just recently decided to start using DDWRT after some recommendations of people I talk to and ran into issues....

stock model WRT32X using the 07-04-2019-r40189 and was constantly getting invalid firmware (using the img file) and was getting incorrect when attempting the bin file. Doing a bit of research, really didn't find anything specific that was useful. Decided to use a different build to test and found a few people that had no issues using 01-18-2019-r38326 and was able to load it first time go.Hope this helps anyone having the same issue I had.

Linksys WRT32X with serial 22C10
Venom Version 1.0.170828.208
Goto page Previous  1, 2, 3 Display posts from previous:    Page 3 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum