New Build - 06/01/2018 - r36079

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3  Next
Author Message
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2154
Location: Canada

PostPosted: Sat Jun 02, 2018 21:10    Post subject: Upgrade Reply with quote
Router/Version: TP-Link Archer C7 v2
Firmware: 36079
Previous: 36006
Mode/Status: WDS AP, WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: TP-Link WDR3600 v1
Firmware: 36079
Previous: 36006
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: TP-Link TL-WR841ND v8
Firmware: 36079
Previous: 36006
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: D-Link DIR-825 B1
Firmware: 36079
Previous: 36006
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: D-Link DIR-862L A1
Firmware: 36079
Previous: 36006
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: Linksys WRT400N
Firmware: 36079
Previous: 36006
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
Netgear R7800 - gateway, DHCP, QoS, VPN
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - not used
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - WDS Station
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - not used
Sponsor
kroolas
DD-WRT Novice


Joined: 07 Apr 2014
Posts: 42

PostPosted: Sat Jun 02, 2018 21:26    Post subject: Reply with quote
TP-Link TL-WDR3600 v1.5
DD-WRT v3.0-r35927 std (05/13/18)
Linux 3.10.108-dd #55720 Sun May 13 02:33:51 CEST 2018 mips

Status: ok, web upgrade
Reset: no
Errors: nothing new

Up for 2 hrs
Definitely CPU high load fixed.
Will post more comments in few days

_________________
TP-Link TL-WDR3600 v1
DD-WRT v3.0-r42366 std (02/14/20)
Linux 3.10.108-d10 #38381
Safiri
DD-WRT Novice


Joined: 02 Jun 2018
Posts: 9
Location: Germany

PostPosted: Sat Jun 02, 2018 22:32    Post subject: Problems with 5Ghz wireless connection Reply with quote
Router Model: TP-LINK TL_WDR4300V1.7

Firmware Version: DD-WRT v3.0-r36079 std ( 06/01/18 )
Previous Version: DD-WRT v3.0-r36006 std (05/23/18 )
Update: via GUI OK
Reset:no


Error: Wifi devices connecting correctly and stable to 5GHz in previous version no longer connect at all.

Config: WIFI 5Ghz, AES, WPA2 PERSONAL, MIXED, WIDE HT40, CHANNEL AUTO, EXTENSION AUTO, RADAR DETECTION ON.

Returning to previous version r36006 solved issue.

_________________
TL_WDR4300_v1.7 -- DD_WRT(GW,AP 2.4,AP 5,NAT,Firewall,USB,YAMON,PPTP Server,QOS,DNSSEC*,DHCP,OPENVPN Server)
TL_ARCHER_c7_v4 -- DD WRT(GW,AP,2.4,AP 5,NAT,Firewall,DHCP,OPENVPN server&Client)
TL_WDR841nd_v7 -- DD_WRT (Router, AP 2.4)
TL_WDR740nd_v4 -- DD_WRT (Router, AP 2.4)
TL_WDR740nd_v2 -- DD_WRT (Router, AP 2.4)
TL_WR849n_br_v4 -- MEDIATEK chip, (no DDWRT yet exists Sad )
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7374
Location: YWG, Canada

PostPosted: Sun Jun 03, 2018 0:13    Post subject: Re: Problems with 5Ghz wireless connection Reply with quote
Safiri wrote:
Router Model: TP-LINK TL_WDR4300V1.7

Firmware Version: DD-WRT v3.0-r36079 std ( 06/01/18 )
Previous Version: DD-WRT v3.0-r36006 std (05/23/18 )
Update: via GUI OK
Reset:no


Error: Wifi devices connecting correctly and stable to 5GHz in previous version no longer connect at all.

Config: WIFI 5Ghz, AES, WPA2 PERSONAL, MIXED, WIDE HT40, CHANNEL AUTO, EXTENSION AUTO, RADAR DETECTION ON.

Returning to previous version r36006 solved issue.


those settings are crap, no wonder. set correct settings first then say if theres an issue.

-never use auto channel..
-never use auto extension channel..
-radar detection causes more issues..

pick a fixed setting like 36 with a VALID extension channel, like upper. or 161 lower, 149 upper, 64 lower etc.

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ----> DD-WRT v3.0-r44627 std
[QUALCOMM] DIR-862L ------------------------------> DD-WRT v3.0-r44632 std
[QUALCOMM] WNDR4300 v1 ------------------------> DD-WRT v3.0-r44632 std
[QUALCOMM] DIR-862L ------------------------------> DD-WRT v3.0-r44632 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 --------------------------> DD-WRT v3.0-r44583 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Safiri
DD-WRT Novice


Joined: 02 Jun 2018
Posts: 9
Location: Germany

PostPosted: Sun Jun 03, 2018 1:35    Post subject: Re: Problems with 5Ghz wireless connection Reply with quote
tatsuya46 wrote:
Safiri wrote:
Router Model: TP-LINK TL_WDR4300V1.7

Firmware Version: DD-WRT v3.0-r36079 std ( 06/01/18 )
Previous Version: DD-WRT v3.0-r36006 std (05/23/18 )
Update: via GUI OK
Reset:no


Error: Wifi devices connecting correctly and stable to 5GHz in previous version no longer connect at all.

Config: WIFI 5Ghz, AES, WPA2 PERSONAL, MIXED, WIDE HT40, CHANNEL AUTO, EXTENSION AUTO, RADAR DETECTION ON.

Returning to previous version r36006 solved issue.


those settings are crap, no wonder. set correct settings first then say if theres an issue.

-never use auto channel..
-never use auto extension channel..
-radar detection causes more issues..

pick a fixed setting like 36 with a VALID extension channel, like upper. or 161 lower, 149 upper, 64 lower etc.


Thanks for your replay and hard developer work,

a) These settings were perfectly ok on previous version, but there might be more reasons than the settings for the problems.
b) I followed your advice: channel 36,Upper, No Radar No connection.
--> full 30/30/30 reset and full reconfiguration. No connection.
--> Delete WIFI information on client and reconnect ... it worked.
c) I tried channel 161 Lower 161 + 157 (5805 MHz HT40) .. Connection OK
d) I tried channel 64 Lower 64 + 60 (5320 MHz HT40).. Connection OK
e) I Tried channel 165 Lower 165 + 161 (5825 MHz HT40) .. No Connection
f) I tried AUTO again and in r36079 it chooses the only channel 165 that does not connect.
Previous DD-WRT Version r36006 had chosen 157 + 153 (5785 MHz HT40)
g) After some reboots AUTO in version R36079 chose another channel that worked but this might be just luck.

So your statement of AUTO not being a good choice might be correct.

I don't know either why the client is not connecting on channel 165 Lower as seen and why I had to erase and redo the WIFI connection on client side to get it working.

By the way: Load Average is very much lower on r36079 as on previous version.

Thanks for the help and your time.

_________________
TL_WDR4300_v1.7 -- DD_WRT(GW,AP 2.4,AP 5,NAT,Firewall,USB,YAMON,PPTP Server,QOS,DNSSEC*,DHCP,OPENVPN Server)
TL_ARCHER_c7_v4 -- DD WRT(GW,AP,2.4,AP 5,NAT,Firewall,DHCP,OPENVPN server&Client)
TL_WDR841nd_v7 -- DD_WRT (Router, AP 2.4)
TL_WDR740nd_v4 -- DD_WRT (Router, AP 2.4)
TL_WDR740nd_v2 -- DD_WRT (Router, AP 2.4)
TL_WR849n_br_v4 -- MEDIATEK chip, (no DDWRT yet exists Sad )
pepe10000
DD-WRT Novice


Joined: 23 Oct 2012
Posts: 27

PostPosted: Sun Jun 03, 2018 8:30    Post subject: Reply with quote
Router Model: TP-Link TL-WR941ND V3.6
Firmware Version: DD-WRT DD-WRT v3.0-r36079 ( 06/01/18 )
Web upgrade: Bad, continues on r36079.
Reset: Yes.
Status: Running, but can not be upgraded or downgraded.

I had to upgrade with serial cable.

Used as a Wifi Repeater and the devices are connected correctly.



Router Model: TP-Link TL-WR1043ND V1.9
Firmware Version: DD-WRT DD-WRT v3.0-r36079 ( 06/01/18 )
Web upgrade: Bad, continues on r36079.
Reset: Yes.
Status: Running, but can not be upgraded or downgraded.

I had to upgrade with serial cable.

Used as a Wifi Repeater and the devices are connected correctly.


A greeting.
fingerslip
DD-WRT User


Joined: 23 Feb 2012
Posts: 77

PostPosted: Sun Jun 03, 2018 17:28    Post subject: Reply with quote
Router/Version: TP-Link Archer C7 v2
Firmware: DD-WRT v3.0-r36079 std (06/01/1Cool
Reset: No
Issues/Errors: None, so far.


Router/Version: Buffalo WZR-HP-AG300H
Firmware: DD-WRT v3.0-r36079 std (06/01/1Cool
Reset: No
Issues/Errors: None, so far.

_________________
Buffalo WZR-HP-AG300H | TPLINK ARCHER-C7 v2
sideup66
DD-WRT User


Joined: 26 Nov 2016
Posts: 88

PostPosted: Mon Jun 04, 2018 1:02    Post subject: Reply with quote
Router: TP-Link TL-WR740N v4
Firmware: Firmware: DD-WRT v3.0-r36079 std (06/01/1Cool
Previous: 1/18/18 build
Reset: NO
Errors: none yet

This box serves as a client bridge and WOL box for my network. So far so good. Hoping this build fixes the broken web server in 1/18. We will see.
DAC324
DD-WRT User


Joined: 10 Sep 2017
Posts: 72

PostPosted: Mon Jun 04, 2018 10:23    Post subject: Update successful Reply with quote
Router Name TP-WA901ND
Router-Modell TP-Link TL-WA901ND v3
Firmware-Version DD-WRT v3.0-r36079 std (06/01/18)
Kernel Version Linux 3.18.111 #15668 Fri Jun 1 04:03:23 CEST 2018 mips

Update via web interface was successful.

So far, the device seems to work as usual:

- WLAN speeds OK (maximum speed seems to be 144M despite TP-Link product info saying "up to 300M")

- no changes in memory usage

- CPU load seems a bit lower as far as assessable

Kind regards,
DAC324
Detection
DD-WRT User


Joined: 19 Jan 2012
Posts: 403
Location: UK

PostPosted: Mon Jun 04, 2018 20:45    Post subject: Re: Update successful Reply with quote
DAC324 wrote:
Router Name TP-WA901ND
Router-Modell TP-Link TL-WA901ND v3
Firmware-Version DD-WRT v3.0-r36079 std (06/01/1Cool
Kernel Version Linux 3.18.111 #15668 Fri Jun 1 04:03:23 CEST 2018 mips

Update via web interface was successful.

So far, the device seems to work as usual:

- WLAN speeds OK (maximum speed seems to be 144M despite TP-Link product info saying "up to 300M")

- no changes in memory usage

- CPU load seems a bit lower as far as assessable

Kind regards,
DAC324


Enable Wireless HT40 wide channel 40Mhz for 300mbps

_________________
TPLINK TL-WR2543ND (5GHz)
WRT160NL (2.4GHz)
misanthropos
DD-WRT Novice


Joined: 05 Feb 2014
Posts: 8

PostPosted: Mon Jun 04, 2018 23:32    Post subject: Reply with quote
Router Model: tp-link wr1043nd

previous version: Firmware: DD-WRT v3.0-r35898 std

Status: NOT ok
Reset: no
Errors:

- Wireless keeps failing/coming back (client mode)

- QoS settings cant be edited.

- webupgrade fails


- copying firmware for mtd -f write to /tmp fails too (router restarts after a short while - maybe lack of space)

- cant mount swap device

so for the moment I go back to original firmware and install from there with factory-to-ddwrt binary.


went back to r35898. (same QoS problem)
nyddwrtuser330
DD-WRT User


Joined: 05 Mar 2018
Posts: 58

PostPosted: Tue Jun 05, 2018 0:18    Post subject: Older Iphone/ipad issues Reply with quote
Router ModelTP-Link ARCHER-C7 v2


Status - Broken Wifi with Iphones 5/6 and earlier ipad minis. Connection strength rapidly changes, and connections get "stuck" in non data passing state. Does not seem to affect all devices and radios. Do not have the skills to troubleshoot further

Reverted to
Firmware Version DD-WRT v3.0-r35927 std (05/13/1Cool, which seems better
lucian_radu
DD-WRT Novice


Joined: 13 Oct 2014
Posts: 4

PostPosted: Tue Jun 05, 2018 9:24    Post subject: Update Reply with quote
Router Model TP-Link WR1043ND V3 (V2-->V3)
Firmware Version DD-WRT v3.0-r36079 std (06/01/1Cool
Kernel Version Linux 3.18.111 #15680 Fri Jun 1 04:15:48 CEST 2018 mips

Update: via GUI
Reset: Yes (erase nvram)
Status: Operational
Errors: Access Restriction / Website Blocking by URL Address - not functione
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3868
Location: UK, London, just across the river..

PostPosted: Tue Jun 05, 2018 12:16    Post subject: Re: Update Reply with quote
lucian_radu wrote:
Router Model TP-Link WR1043ND V3 (V2-->V3)
Firmware Version DD-WRT v3.0-r36079 std (06/01/1Cool
Kernel Version Linux 3.18.111 #15680 Fri Jun 1 04:15:48 CEST 2018 mips
.......
Errors: Access Restriction / Website Blocking by URL Address - not functione


it never works for https web sites, as well never worked
filter by word kind of...
there are many other alternative ways to block access to a site or IP or Domain name...ggl it

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 44538 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 44538 BS AP,NAT,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 44538 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 44538 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 44538 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
lucian_radu
DD-WRT Novice


Joined: 13 Oct 2014
Posts: 4

PostPosted: Tue Jun 05, 2018 13:20    Post subject: Reply with quote
Thank you Alozaros
I add in Additional DNSMasq Options:
address=/youtube.com/0.0.0.0
works with https.
Thank everyone for the work.
Goto page Previous  1, 2, 3  Next Display posts from previous:    Page 2 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum