Linksys 1900ACS v2 2.4 and 5Ghz wireless drop outs

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
donjaries
DD-WRT Novice


Joined: 09 Nov 2017
Posts: 8

PostPosted: Wed Feb 21, 2018 19:04    Post subject: Linksys 1900ACS v2 2.4 and 5Ghz wireless drop outs Reply with quote
Hello,

I have a linksys 1900acs v2 and it's been running dd-wrt v3.0-33555 std for a while with no problems. Recently my personal 2.4 and 5Ghz wifi has been dropping off multiple times a day. The only recent i have made was adding YAMon3 to monitor individual device usage.

I've tried to fix the issue by disabling the guest network, tweaking the outgoing vpn connection and settings, changing channels and width, but i have't been able to pin down the issue and need some guidance.
Sponsor
aairon
DD-WRT Guru


Joined: 18 Aug 2009
Posts: 597
Location: Antigua/Seattle

PostPosted: Wed Feb 21, 2018 20:03    Post subject: Reply with quote
Try loading the latest build and see how it works first maybe.
_________________
WRT3200ACM
Blackhole
DD-WRT Novice


Joined: 22 Feb 2018
Posts: 2

PostPosted: Thu Feb 22, 2018 2:03    Post subject: Re: Linksys 1900ACS v2 2.5 and 5Ghz wireless drop outs Reply with quote
donjaries wrote:
Hello,

I have a linksys 1900acs v2 and it's been running dd-wrt v3.0-33555 std for a while with no problems. Recently my personal 2.4 and 5Ghz wifi has been dropping off multiple times a day. The only recent i have made was adding YAMon3 to monitor individual device usage.

I've tried to fix the issue by disabling the guest network, tweaking the outgoing vpn connection and settings, changing channels and width, but i have't been able to pin down the issue and need some guidance.


Sorry to piggy back with a question but really need help.
I have similar issue except upon installing PIA+ OpenVPN on my router it is now not password protected and I cannot access linksys smart wifi site to re-establish password protection. Thank you for any assistance.
sploit
DD-WRT User


Joined: 16 Apr 2016
Posts: 307
Location: California

PostPosted: Sat Feb 24, 2018 9:02    Post subject: Re: Linksys 1900ACS v2 2.5 and 5Ghz wireless drop outs Reply with quote
Blackhole wrote:
donjaries wrote:
Hello,

I have a linksys 1900acs v2 and it's been running dd-wrt v3.0-33555 std for a while with no problems. Recently my personal 2.4 and 5Ghz wifi has been dropping off multiple times a day. The only recent i have made was adding YAMon3 to monitor individual device usage.

I've tried to fix the issue by disabling the guest network, tweaking the outgoing vpn connection and settings, changing channels and width, but i have't been able to pin down the issue and need some guidance.


Sorry to piggy back with a question but really need help.
I have similar issue except upon installing PIA+ OpenVPN on my router it is now not password protected and I cannot access linksys smart wifi site to re-establish password protection. Thank you for any assistance.


Yaaaa ummmmm

How are you possibly installing PIA + OpenVPN ON your router with the stock Linksys Firmware....

And if you Installed DD-WRT why on earth do you believe you would be able to login to the Linksys Smart-WiFi which would NO LONGER EXIST as a service to DDWRT.

Anyone else see this?

_________________
My Karma ran over your Dogma
SploitWorks Custom Flashed Routers
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 981
Location: Louisiana, USA

PostPosted: Sat Feb 24, 2018 10:30    Post subject: Reply with quote
Probably meant PIA OpenVPN Client.

Just a guess, but it looks like he/she didn't fully setup DD-WRT before configuring PIA and is now trying to log in to DD-WRT interface with the Linksys Smart WiFi App / Website instead of 192.168.1.1

@Blackhole: begin here:
https://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

Once you have DD-WRT setup properly then setup your PIA OpenVPN Client.

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Blackhole
DD-WRT Novice


Joined: 22 Feb 2018
Posts: 2

PostPosted: Sun Feb 25, 2018 14:57    Post subject: Reply with quote
spuriousoffspring wrote:
Probably meant PIA OpenVPN Client.

Just a guess, but it looks like he/she didn't fully setup DD-WRT before configuring PIA and is now trying to log in to DD-WRT interface with the Linksys Smart WiFi App / Website instead of 192.168.1.1

@Blackhole: begin here:
https://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

Once you have DD-WRT setup properly then setup your PIA OpenVPN Client.


All,

Thank you for your assistance AND patience.
I figured it out by closely reviewing the "Basic Wireless Settings" tutorial. I just wanted to put a password on my network (router) after is was stripped away after installing DD-WRT firmware.

For those that may find themselves in same situation. You can activate a password on your DD-WRT router through the 'WPA Shared Key' section under Wireless Security tab.
The tutorial can be found here: https://www.dd-wrt.com/wiki/index.php/Basic_Wireless_Settings

Thx again for you help.
BarkingSpider
DD-WRT User


Joined: 29 Jan 2014
Posts: 98

PostPosted: Tue Mar 06, 2018 2:51    Post subject: Reply with quote
Hello. I installed the wrt1900ACS v2 in late January 2018 with DD-WRT r33986 release (12/04/17). It's been up and running just fine for the past 37 days, streaming video from a NAS to my wireless WDTV media box. Yesterday, the router suddenly started to drop the wireless 2.4/5g radios for about 30 seconds and re-establish. This was happening about every 28-30 minutes. I was streaming a video, about 2hrs, and every 30 minutes or so, drop, no network connection, had to restart my view, then 30 minutes later, dropped again, and again 30 minutes later. And it continues today still, dropping every 30 minutes.
Anyone has an idea why? or best way to fix it?

_________________
Netgear R7800: DD-WRT v3.0-r47822 std (12/09/21)
Linksys wrt1900acsV2: DD-WRT v3.0-r47822 std (12/09/21)
habakuk
DD-WRT Novice


Joined: 19 Mar 2018
Posts: 3

PostPosted: Mon Mar 19, 2018 23:54    Post subject: 1900acs V2 drop outs Reply with quote
Hey!


I do have the same problem too which makes it impossible for me to use ddwrt on this device.

its every 10 seconds, connection collapsing due to no reason. I tried several releases no improvement: #33968-35244.

cannot stabilize wifi connectivity.
Embarassed
habakuk
DD-WRT Novice


Joined: 19 Mar 2018
Posts: 3

PostPosted: Tue Mar 20, 2018 0:04    Post subject: Reply with quote
Hey!

I suppose that DHCP is goofing, receiving no or weird ips....
joeszef
DD-WRT Novice


Joined: 14 Apr 2016
Posts: 23

PostPosted: Wed Mar 21, 2018 3:33    Post subject: Reply with quote
I have the same router and is currently running the 3/15/2018 build and have no issues with both 2.4 and 5 WIFI.

Perhaps you need to tweak more of the settings that suit your working environment.
Display posts from previous:    Page 1 of 1
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum