TP-Link WR941nd v3.6 boot loop

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
tomasen
DD-WRT Novice


Joined: 16 Oct 2018
Posts: 2

PostPosted: Tue Oct 16, 2018 20:14    Post subject: TP-Link WR941nd v3.6 boot loop Reply with quote
Today i tried to install
ftp://ftp.dd-wrt.com/betas/2018/10-16-2018-r37405/tplink_tl-wr941ndv3/
to tplink wr941nd v3.6 i loaded the firmware to ddwrt file and it wrote upgrade succesfully installed and restarted, since then its stuck in reboot loop.

I tried to do tftp recovery by many tutorials, but problem seems that i cant get any response from the router even though the leds after go like this :

all lights on
pwr light on, after second interface led to which im connected start flashing for 2 sec then whole process repeats.

I cant sniff any packets from the router in wireshark. I tried every ip which to router ever had.

I also tried doing 30/30/30 which of course didnt change anything.

What happens doesnt change even when i hold the restart key before and while powering up or pressing only other button on the router "QSS" or both combined.¨
I only tried to hold the second button after i already tried every option while holding reset key.


Is my only option serial recovery?

Why would it flash the active interface if it doesnt send or do anything on it
Sponsor
tomasen
DD-WRT Novice


Joined: 16 Oct 2018
Posts: 2

PostPosted: Wed Oct 17, 2018 7:27    Post subject: Reply with quote
i tried both straight and crossover cable, no difference
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum