New Build 12-29-2017-r34311

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3  Next
Author Message
LookingForMyMojo
DD-WRT Guru


Joined: 29 Aug 2014
Posts: 693

PostPosted: Sat Dec 30, 2017 3:08    Post subject: Reply with quote
wrt3200-main & bridge connected to 5ghz
wrt1900acv2 - ap

both working excellent.

best image so far for both. faster then lede etc., for me.

tx BS !!!!

_________________
My "WRT" rant, and why I have gone ddwrt on x86, no more consumer routers. ( ac86u as access points & bridges )

https://www.dd-wrt.com/phpBB2/viewtopic.php?t=312142&highlight=ac86u
Sponsor
gallo
DD-WRT User


Joined: 07 Nov 2008
Posts: 140
Location: Spring Hill, Fl

PostPosted: Sat Dec 30, 2017 3:40    Post subject: Reply with quote
derWolfMan wrote:
Installed r34311 on my WRT1900ACSv1 as a flash upgrade, keeping existing config. Everything seems to be working fine so far. Will post if I have any issues.
________________
Linksys WRT1900ACS v1 - r34311


excellent you da man derWolfMannnnnnn

_________________
modem: arris tm1602
router: r7800 voxel 1.0.2.77sf w/ kamoj 5.3b12 addon
ap: wrt1900ac v1 bs 43136,dir-825 b1 bs41117
NAS: Iomega ix2-200 CE 4tb, Seagate 1tb usb drive
Wash your hands and DONT TOUCH YOUR FACE!!!
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Sat Dec 30, 2017 21:29    Post subject: Reply with quote
Installed r34311 on my wrt3200.
Running fine so far, but recent upgrade.

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.


Last edited by myersw on Sun Dec 31, 2017 14:43; edited 1 time in total
myersw
DD-WRT Guru


Joined: 13 Jun 2006
Posts: 1609
Location: SE Michigan USA

PostPosted: Sat Dec 30, 2017 22:34    Post subject: Reply with quote
adi-brasov wrote:
is this kernel 4.14.x ?

thanks

No
Linux wallaby 4.9.72 #91 SMP Thu Dec 28 04:11:35 CET 2017 armv7l DD-WRT

_________________
Unifi Security Gateway: Unifi Firmware
Netgear r7800: Voxel Firmware
Modem:Netgear CM500V voice and Data.
ISP:Comcast
tutorial for flashing "WRT" series:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287813
DD-WRT Installation, Upgrade & Basic Setup–Cliff Notes:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117
Kong DD-WRT Config Tutorial:
http://www.instructables.com/id/Install-and-Configure-a-DD-WRT-Kong-Router/
I tried to be normal once. Worst 2 minutes ever.
geps
DD-WRT User


Joined: 28 Sep 2009
Posts: 61

PostPosted: Sun Dec 31, 2017 9:50    Post subject: Reply with quote
Upgraded from 34080 to 34311. Everything seems work fine, except for OpeVPN. I got following errors in log:

Code:
Dec 31 09:39:54 Router daemon.warn openvpn[3332]: Could not determine IPv4/IPv6 protocol. Using AF_INET6
Dec 31 09:39:54 Router daemon.err openvpn[3332]: Cannot create TCP socket: Address family not supported by protocol (errno=97)
Dec 31 09:39:54 Router daemon.notice openvpn[3332]: Exiting due to fatal error


Needed to change
Code:
proto tcp

in
Code:
proto tcp4


To let it work again.
derWolfMan
DD-WRT User


Joined: 20 Jan 2017
Posts: 84

PostPosted: Sun Dec 31, 2017 16:17    Post subject: Reply with quote
@geps - I'm pretty new to OpenVPN but I do seem to have it working. I did notice after upgrading the router to r34311 it didn't seem to have an IPv6 address from my provider Comcast. I disabled IPv6 and then re-enabled (I didn't test OpenVPN at that time). I wonder if that is possibly a similar issue for you? Another OpenVPN config notes: I issued client certs for the 9 machines/devices I let connect to my OpenVPN (my kids and me basically) - doubt client auth method is anything to do with it. I also use UDP ... picture is easier my basic config attached.

Right now my OpenVPN seems to be working with IPv6 enabled. I get similar error/warnings as you list.

Anyway, just posting as a point of reference if it helps.

Bill
________________
Linksys WRT1900ACS v1 - r34311
knacht
DD-WRT Novice


Joined: 20 May 2017
Posts: 31
Location: Bowling Green, Ohio

PostPosted: Sun Dec 31, 2017 17:28    Post subject: Reply with quote
Have #34311 running here on our WRT 3200.
No problems yet, after 18 hours up, cant foresee any ether. Did a dirty flash, same nvram..

_________________
WRT 3200 ACM Ver.1
slimbrick87
DD-WRT User


Joined: 10 Jul 2017
Posts: 92

PostPosted: Sun Dec 31, 2017 19:32    Post subject: Reply with quote
I upgraded from 34080 to 34311 on my Linksys WRT1900ACS v2. It's been up about 2 days. I run an OpenVPN client with IVPN. Speeds are good any everything is stable thus far.
_________________
FIRMWARE: 6-20-2018 - r36168
MODEM: ARRIS SURFBoard SB6183
ROUTER: Linksys WRT1900ACS V2
ISP: TWC Spectrum 100 Mbps Download | 10 Mbps Upload
SERVICES: IVPN OpenVPN Client
DaveI
DD-WRT User


Joined: 06 Jul 2009
Posts: 335

PostPosted: Sun Dec 31, 2017 21:24    Post subject: Reply with quote
Just upgraded to this from 33986...

The first thing I tested was SAMBA as this can
get screwed up from version to version...
I averaged about 60 to 70MBps on previous version depending on reading or writing...

After loading this version speed fell dramatically and would not complete my 6GB test file...

I decided to disable SAMBA and reboot and then re-enable it...

Then I did the test again...WOW!!! I am now getting
100MBps read and about 70MBps write...Never got that kind of performance before. (Wired Gigabit network using USB 3 2.5 external NAS Drive).

I'm going to disable/reenable the daily auto-reboot as well as that was working perfect for me since loading 33986 last December 4th.
-----------------
WRT1900ACSV2
Geraner
DD-WRT User


Joined: 03 Jan 2010
Posts: 63
Location: Stockholm / Sweden

PostPosted: Sun Dec 31, 2017 23:48    Post subject: Reply with quote
slimbrick87 wrote:
I upgraded from 34080 to 34311 on my Linksys WRT1900ACS v2. It's been up about 2 days. I run an OpenVPN client with IVPN. Speeds are good any everything is stable thus far.


Totally agree. One day running with 34311.
Using OpenVPN client with PIA.

_________________
Linksys WRT1900ACSv2 - DD-WRT v3.0-r35531 std (03/26/18 )
OpenVPN Client - PIA VPN / AirVPN / Azirevpn
Blog article: VPN Speedtest with Linksys DD-WRT Router https://www.skadligkod.se/vpn/vpn-speedtest-with-linksys-dd-wrt-router/
gallo
DD-WRT User


Joined: 07 Nov 2008
Posts: 140
Location: Spring Hill, Fl

PostPosted: Mon Jan 01, 2018 3:17    Post subject: Reply with quote
Going for it v34311 on my wrt1900ac v1. Let us see what happens.

any ideas why my s8+ wont hook up on 5ghz? Goes thru the authentication process but doesn't complete it. Surface pro4 hooks up fine.


_______________________________________________________
if this means anything

Jan 1 03:42:37 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: authenticated
Jan 1 03:42:37 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: authenticated
Jan 1 03:42:39 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: deauthenticated due to local deauth request

____________________________________________________

and we have a reboot wonderful. no log obviously

_________________
modem: arris tm1602
router: r7800 voxel 1.0.2.77sf w/ kamoj 5.3b12 addon
ap: wrt1900ac v1 bs 43136,dir-825 b1 bs41117
NAS: Iomega ix2-200 CE 4tb, Seagate 1tb usb drive
Wash your hands and DONT TOUCH YOUR FACE!!!
Click16
DD-WRT Novice


Joined: 25 May 2016
Posts: 8

PostPosted: Mon Jan 01, 2018 7:02    Post subject: Reply with quote
gallo wrote:
Going for it v34311 on my wrt1900ac v1. Let us see what happens.

any ideas why my s8+ wont hook up on 5ghz? Goes thru the authentication process but doesn't complete it. Surface pro4 hooks up fine.


_______________________________________________________
if this means anything

Jan 1 03:42:37 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: authenticated
Jan 1 03:42:37 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: authenticated
Jan 1 03:42:39 wrt1900ac daemon.info hostapd: ath1: STA dc:ef:ca:72:xx:xx IEEE 802.11: deauthenticated due to local deauth request

____________________________________________________

and we have a reboot wonderful. no log obviously


So I was having the same issue, same phone also. I had to change my channel manually to 36 and then I was able to connect.
bytebandit01
DD-WRT User


Joined: 19 Sep 2017
Posts: 88

PostPosted: Mon Jan 01, 2018 14:38    Post subject: Reply with quote
my last update was 11/16's r33772 which was running fine, then i skipped 12/04's r33986 and 12/14's r34080, and now i just updated 12/29's r34080, so far so good in my 1200acv2..
_________________
Router: Linksys WRT1200AC v2
Firmware: DD-WRT v3.0-r44048 std [08/02/20]
knacht
DD-WRT Novice


Joined: 20 May 2017
Posts: 31
Location: Bowling Green, Ohio

PostPosted: Mon Jan 01, 2018 15:00    Post subject: Reply with quote
Uptime
1 day, 21:52 Very Happy
34311

_________________
WRT 3200 ACM Ver.1
gallo
DD-WRT User


Joined: 07 Nov 2008
Posts: 140
Location: Spring Hill, Fl

PostPosted: Mon Jan 01, 2018 23:32    Post subject: Reply with quote
@Spurious hey bud have u tried it on your wrt1900ac v1. Just curious Wink
_________________
modem: arris tm1602
router: r7800 voxel 1.0.2.77sf w/ kamoj 5.3b12 addon
ap: wrt1900ac v1 bs 43136,dir-825 b1 bs41117
NAS: Iomega ix2-200 CE 4tb, Seagate 1tb usb drive
Wash your hands and DONT TOUCH YOUR FACE!!!
Goto page Previous  1, 2, 3  Next Display posts from previous:    Page 2 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum