New Build 33772 | WRT1900AC v1 ONLY!!!

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3, 4  Next
Author Message
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Sun Nov 19, 2017 17:50    Post subject: Reply with quote
I have not flashed my WRT1900AC yet. I'll be home later this (Sunday) afternoon / evening and my plan is to swap the WRT32X for the WRT1900AC v1 so I can get the WRT32X flashed via u-boot.
I'll begin testing as soon as possible and update when I do. Sorry for the delay!

I need to re-read all the posts, but does this about sum it up?

Only one person has had any reboots (2)
Several people are having an issue with ath1 missing
Most are experiencing poor wireless speeds on 5GHz

Thanks!

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Sponsor
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Mon Nov 20, 2017 5:13    Post subject: Reply with quote
Upgraded from 31924 to 33772 with webflash. Did not reset.

5GHz wasn't available and LED was OFF.
*This has happened before on previous builds. Usually making any change to Wireless Settings of the opposite radio from the problem one will bring it back.
Sometimes a reboot is also necessary.

Changed both ath0 & ath1 to auto channel and rebooted.

5GHz back to normal

I have Samba and OpenVPN Client running with no problems so far.

One weird issue with 33772 that I have only experienced with post 31924 builds is interference coming across desktop computer speakers.
Sounds similar to a distant helicopter's rotors.
Started before I even hooked up WAN cable from modem.
*Turned speakers OFF to preserve sanity.

As of now uptime is 50 minutes and everything seems ok. I'll update tomorrow afternoon. Sooner if there is a change.

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Kasm279
DD-WRT Novice


Joined: 14 Feb 2014
Posts: 29

PostPosted: Mon Nov 20, 2017 7:40    Post subject: Reply with quote
Updated to r33772, 5GHz had no issues. I'll report in after a week (about what r33607 could do) on if it's stable.
Kasm279
DD-WRT Novice


Joined: 14 Feb 2014
Posts: 29

PostPosted: Mon Nov 20, 2017 8:34    Post subject: Reply with quote
Kasm279 wrote:
Updated to r33772, 5GHz had no issues. I'll report in after a week (about what r33607 could do) on if it's stable.


Nope, crashed again after a couple of hours. Updated via webflash, didn't reset.
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Mon Nov 20, 2017 12:39    Post subject: Reply with quote
Rebooted at about 6:00 hours uptime and then again a few minutes later.
I was in the middle of deleting a very large folder from NAS when I lost all network connections followed by reboot a minute later - as usual.

Also noticed in Syslog that 5GHz clients were reconnecting every few seconds.

Switched partitions back to 31924.

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Yemble
DD-WRT Guru


Joined: 17 Feb 2010
Posts: 587
Location: Yorkshire (GOC)

PostPosted: Mon Nov 20, 2017 13:43    Post subject: Reply with quote
spuriousoffspring wrote:
Rebooted at about 6:00 hours uptime and then again a few minutes later.
I was in the middle of deleting a very large folder from NAS when I lost all network connections followed by reboot a minute later - as usual.

Also noticed in Syslog that 5GHz clients were reconnecting every few seconds.

Switched partitions back to 31924.


Plus ça change, plus c'est la même chose !

_________________
Linksys WRT32X v1 - r41517
Linksys WRT1900AC v1 - r41517
TP-Link Archer C9 v1 - r41517
Firmware: ftp://ftp.dd-wrt.com/betas/2019/
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Mon Nov 20, 2017 15:21    Post subject: Reply with quote
J'espère que la prochaine fois
_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Yemble
DD-WRT Guru


Joined: 17 Feb 2010
Posts: 587
Location: Yorkshire (GOC)

PostPosted: Mon Nov 20, 2017 15:59    Post subject: Reply with quote
spuriousoffspring wrote:
J'espère que la prochaine fois

Sorry, you've got me there. I get all my French from Rush lyrics Laughing

Where would we be without Google Translate?

_________________
Linksys WRT32X v1 - r41517
Linksys WRT1900AC v1 - r41517
TP-Link Archer C9 v1 - r41517
Firmware: ftp://ftp.dd-wrt.com/betas/2019/
TwistedN
DD-WRT Novice


Joined: 24 Aug 2017
Posts: 4

PostPosted: Mon Nov 20, 2017 18:52    Post subject: Reply with quote
I've had 1 reboot about every 6 hours or so, reverted back to my previous build.
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Mon Nov 20, 2017 20:37    Post subject: Reply with quote
It's a very strange issue. When reboots first began (32170 I think) they would always start at around 2.5 days uptime then get worse pretty quickly.
Then a few builds later my WRT1900AC v1 would start rebooting itself almost immediately after upgrading.

There doesn't seem to be any one common cause from all other reports. Router could be under a load or at rest. Some people use a VPN or USB storage while others do not.

For the life of me I can't figure out why newer builds on my WRT1900AC v1 cause moderate interference with nearby speakers while 31924 and previous do not.

I just don't see any way of accurately troubleshooting. It looks like the only possible way of finding a fix is to keep throwing stuff at the problem until something sticks.

I'll keep testing for as long as Brainslayer is willing to continue, but for the moment I'm returning to my WRT32X.

I'll update the ticket and reference this thread.

Thanks to everyone!
Bryan

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 217

PostPosted: Tue Nov 21, 2017 1:21    Post subject: Reply with quote
Works fine so far with my router setup as a 5 GHz client bridge and VHT80. The web gui was slow on earlier firmware but seems to zip along fine now.
Kasm279
DD-WRT Novice


Joined: 14 Feb 2014
Posts: 29

PostPosted: Tue Nov 21, 2017 2:58    Post subject: Reply with quote
I've had a couple more crashes since my last post. For reference, I have a pretty basic setup. I have inadyn and syslogd running, but that's about it. There are some port forwards and static leases set up, too. No NAS or VPN.
chard5230
DD-WRT Novice


Joined: 12 Oct 2014
Posts: 4

PostPosted: Tue Nov 21, 2017 3:41    Post subject: Reply with quote
updated then crash in just an hour Sad
akr-wrt
DD-WRT Novice


Joined: 12 Jan 2017
Posts: 41

PostPosted: Tue Nov 21, 2017 12:23    Post subject: Reply with quote
spuriousoffspring wrote:
It's a very strange issue. When reboots first began (32170 I think) they would always start at around 2.5 days uptime then get worse pretty quickly.
Then a few builds later my WRT1900AC v1 would start rebooting itself almost immediately after upgrading.

There doesn't seem to be any one common cause from all other reports. Router could be under a load or at rest. Some people use a VPN or USB storage while others do not.

For the life of me I can't figure out why newer builds on my WRT1900AC v1 cause moderate interference with nearby speakers while 31924 and previous do not.

I just don't see any way of accurately troubleshooting. It looks like the only possible way of finding a fix is to keep throwing stuff at the problem until something sticks.

I'll keep testing for as long as Brainslayer is willing to continue, but for the moment I'm returning to my WRT32X.

I'll update the ticket and reference this thread.

Thanks to everyone!
Bryan


Thank you for spearheading this effort. There wouldn't have been any movement on this build without it. My skills are limited but I'm willing to capture logs with some help.

Regards

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

PIA OpenVPN Client Setup TUTORIAL
https://www.privateinternetaccess.com/pages/client-support/dd-wrt-pptp

Provider: Charter Communications
Modem: Arris SurfBoard TM1602
Router: Linksys WRT3200ACM (33215)
WDS: Linksys 1900AC_v1 (31924)
Usb Nas: Imation Apollo 25 (1TB)
Services: Samba Share + PIA OpenVPN Client
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 983
Location: South of Heaven, USA

PostPosted: Tue Nov 21, 2017 14:17    Post subject: Reply with quote
You are welcome of course, although it hasn't been much effort on my part. Mr. Green

So far the logs haven't been of much help because Syslog stops before any useful information can be saved.

In the hopes of getting the information required I installed a 3.5mm female jack to serial port on my WRT1900AC v1. I have the necessary cable and drivers and it's been tested.

I am back on my WRT1900AC v1 with 33772.
I have a serial profile open on PuTTY
I made a copy of the initial uboot output

Now I am leaving the serial profile open to capture the next uboot output when it self-reboots.

Hopefully this will be the missing information that helps Brainslayer.

I'll update when I have both to compare.

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 2 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum