Netgear R700P r44849 5ghz problem

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
jpomerantz
DD-WRT User


Joined: 09 Jul 2014
Posts: 55

PostPosted: Tue Dec 01, 2020 15:34    Post subject: Netgear R700P r44849 5ghz problem Reply with quote
Hi. I flashed my R7000P with r44849 and all went well. I am having issues getting the 5ghz channels. I followed the directions in the "Basic Wireless Settings" wiki page but it keeps reverting to auto and when there is a channel it is either 149 (so I set UU) or 161 (and I set LL) but it keeps reverting to Auto.

I am on a Mac running Mojave so no Telnet capability. I tried using SSH but even with it set to enable and no password it fails to connect saying denied public key.

Any thoughts would be appreciated. Thanks

JAy
Sponsor
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 2319

PostPosted: Tue Dec 01, 2020 15:42    Post subject: Reply with quote
Broadcom's channel extensions are flipped or inverted, so if you want UU choose LL and vice versa.

There is a port of PuTTY and many alternatives. https://duckduckgo.com/?q=putty+mac

https://duckduckgo.com/?q=putty+telnet+alternative+mac


Last edited by blkt on Tue Dec 01, 2020 15:55; edited 1 time in total
jpomerantz
DD-WRT User


Joined: 09 Jul 2014
Posts: 55

PostPosted: Tue Dec 01, 2020 15:54    Post subject: Reply with quote
Ok, but why does it keep reverting to Auto no matter what I select? I think I may just go with VT40 as I have a few channels there to select from.
itwontbewe
DD-WRT User


Joined: 29 Sep 2020
Posts: 114

PostPosted: Tue Dec 01, 2020 15:57    Post subject: Reply with quote
set Channel Width then save
set Extension Channel UU, LL or UL then save
select Channel then save and then reboot(apply may work)

but yea that router is missing 5 GHz channels
jpomerantz
DD-WRT User


Joined: 09 Jul 2014
Posts: 55

PostPosted: Tue Dec 01, 2020 16:08    Post subject: Reply with quote
I've done that and still it keeps dropping to Auto.

Does anyone know of a version that didn't lose the 5ghz channels?
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum