Bricked Asus RT-N53 after flashing to tomato.

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Avantare
DD-WRT Novice


Joined: 13 Jan 2017
Posts: 3
Location: Rome, GA

PostPosted: Sat Jun 10, 2017 20:40    Post subject: Bricked Asus RT-N53 after flashing to tomato. Reply with quote
Asus RT-N53
Firmware Version:3.0.0.4.374_311

Here's a YouTube video which has the step-by-step listed below it.
Included here for convenience.

https://www.youtube.com/watch?v=bLEHWJ9A9ck
Detailed procedure to install Tomato USB on ASUS RT-N53
*1.- Download most recent Tomato USB Firmware from: https://advancedtomato.com/downloads/...
2.- Configure static IP on LAN connection, it can be any IP, just on 192.168.1.x range, i.e. 192.168.1.1 and netmask 255.255.255.0
3.- Power off or disconnect router
4.- Press and keep pressed the reset button located at the back of the router.
5.- Turn on or connect the router with the reset button still pressed. Wait about 30 seconds until power led blinks slowly as shown on video, this means the router is on recovery mode.
6.- Connect LAN cable on computer, you may test connectivity by pinging on 192.168.1.1 IP address.
7.- Enter the router IP address 192.168.1.1 on web browser to enter and see mini CFE web server.
**8.- Delete Router NVRAM (Not needed, but recommended)
9.- Select Firmware file downloads on step 1.
10.- Click the "Upload" button and wait for confirmation.
11.- Wait a few minutes until the WiFi and network LED's turn on, just to make sure it finished installing the firmware.
12.- Enter to the router configuration page, 192.168.1.1, user:admin and password:admin.
13.- Enjoy!!

I was able to access the router interface but only after it self refreshed.
It initially gave an message saying something didn't happen. Unfortunately I did not make note of what that was.

At this point my SO woke and was complaining she couldn't check her emails.
Did a quick scan.
All computers and phones show up.
I pinged Google from my computer and got no reply.
I restarted router and I'm using my E2500 for this post.

* I used tomato-K26-1.28.RT-N5x-MIPSR2-140-Max.zip located at http://tomato.groov.pl/download/K26RT-N/build5x-140-MultiWAN/Asus%20RT-Nxx/

** I skipped this step.

Here's the skinny...

Followed #6 in the Peacock Thread FAQ.m

Windows 7 x64 all up to date.
Wired NIC driver up to date.
Set static IP of 192.168.1.8
SUB: 255.255.255.0
GW: 192.168.1.1

Wireless NIC is disabled.

Flashed to Asus RT-N53\tomato-K26-1.28.RT-N5x-MIPSR2-140-Max.trx
I'm showing 'network cable unplugged.

Pinging 192.168.1.1 with 32 bytes of data:
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.

I have attempted the following with the NIC's configured as above.

Power off computer and router.
Waited a few minutes then powered on router.
Only light on is power.
Started computer.

I'm still showing 'network cable unplugged'.

Pinging 192.168.1.1 with 32 bytes of data:
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.
PING: transmit failed. General failure.

Swapped out Asus with the E2500 it was going to replace.
E2500 is running DD-WRT.
I am unable to log into it as I do no remember the password and I cannot get it to reset so I can create a new password.
I did not swap out the cable as I can successfully connect to the Internet.
I can also connect wirelessly.
All hardware is working.
Issue HAS to be the Asus.

I tried a 30/30/30 on the Asus. No luck.
I tried to flash the Asus again. No luck.

The only thing I can think is I did not wait long enough after the flash utility indicated it was done. I waited about 3-4 minutes.

I also made sure to use the power supply that came with the Asus.

Avantare
Sponsor
ddaniel51
DD-WRT Guru


Joined: 19 Feb 2013
Posts: 1382

PostPosted: Sat Jun 10, 2017 23:20    Post subject: Reply with quote
What? No help in the Tomato forums?

How about the Asus recovery?

_________________
Segment 1 R9000 10Gb LAN, 1Gb ISP BS
Test Bed R9000 10Gb LAN
Wired AP 1 R9000 10Gb LAN
Wired AP 2 R9000 1Gb LAN
Wired AP 3 R9000 1Gb LAN
Test Bed R7800 1Gb LAN OpenWRT Kong
download1.dd-wrt.com/dd-wrtv2/downloads/betas/ (Brain Slayer)
www.desipro.de/openwrt/ (Kong's)
YAMon usage-
www.monitoring.com/manualInstall.php
Avantare
DD-WRT Novice


Joined: 13 Jan 2017
Posts: 3
Location: Rome, GA

PostPosted: Sat Jun 10, 2017 23:59    Post subject: Reply with quote
ddaniel51 wrote:
What? No help in the Tomato forums?

How about the Asus recovery?


Posted in the Tomato forum just now. Thanks!
Asus recovery no go because 'network cable unplugged'



Cable unplugged.PNG
 Description:
 Filesize:  7.96 KB
 Viewed:  5566 Time(s)

Cable unplugged.PNG


ddaniel51
DD-WRT Guru


Joined: 19 Feb 2013
Posts: 1382

PostPosted: Sun Jun 11, 2017 5:36    Post subject: Reply with quote
Did you try all of the LAN ports?
_________________
Segment 1 R9000 10Gb LAN, 1Gb ISP BS
Test Bed R9000 10Gb LAN
Wired AP 1 R9000 10Gb LAN
Wired AP 2 R9000 1Gb LAN
Wired AP 3 R9000 1Gb LAN
Test Bed R7800 1Gb LAN OpenWRT Kong
download1.dd-wrt.com/dd-wrtv2/downloads/betas/ (Brain Slayer)
www.desipro.de/openwrt/ (Kong's)
YAMon usage-
www.monitoring.com/manualInstall.php
WizKevin
DD-WRT Novice


Joined: 02 Jun 2020
Posts: 1

PostPosted: Tue Jun 02, 2020 21:17    Post subject: Same problem Reply with quote
I guess you couldn't get it to work

I tried to flash a N53 by upgrading from AdvanceTomato
It was bootlooping so I disconected it
Then tried the 192.168.1.1 and the CFE was there, I push NVRAM reset, but then. it rebooted but know...
PowerLed is off, and the rest are On all the time, can't do nothing because it says Network cable unplug, tried the Hard reset 30/30/30 and the WPS Nvram reset, with no luck

Just curious if there is a solution, I cant find any on the web. I think I blew it



WhatsApp Image 2020-06-02 at 3.17.42 PM.jpeg
 Description:
 Filesize:  61.7 KB
 Viewed:  853 Time(s)

WhatsApp Image 2020-06-02 at 3.17.42 PM.jpeg


tinbilly
DD-WRT Novice


Joined: 04 Sep 2011
Posts: 35

PostPosted: Tue Jun 09, 2020 10:22    Post subject: Bricked Asus RT-N53 after flashing to tomato. Reply with quote
Why don't you try this?

https://chrishardie.com/2013/02/asus-router-firmware-windows-mac-linux/
thommy181
DD-WRT User


Joined: 16 Mar 2019
Posts: 127
Location: Szczecin, Poland EU

PostPosted: Tue Jun 09, 2020 14:24    Post subject: Reply with quote
Firmware migrate is not an easy procedure. You should back to oem firmware and flash with other image. Tomato is an old project without provide new versions. You can try FreshTomato if your device is supported.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum