My Cloud Mirror - Client Mode - TPLink N600 keine Verbindung

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Allgemeine Fragen
Author Message
Rottmayer
DD-WRT Novice


Joined: 15 May 2017
Posts: 4

PostPosted: Mon May 15, 2017 11:11    Post subject: My Cloud Mirror - Client Mode - TPLink N600 keine Verbindung Reply with quote
Hi,

ich habe ein Problem. Mein WD My Cloud Mirror NAS kommt nicht ins Netzwerk/Internet welches ich mit dem Client Mode auf dem TP-Link WDR3600 / N600 eingerichtet habe.
Aber der Reihe nach:

Vorhanden ist eine FritzBox 7412 / Fritz Repeater / TP-Link N600 / WD My Cloud Mirror / Fire TV Box


Hauptrouter ist eine FritzBox 7412. Hängt am Internet, funktioniert tadellos.
An die Fritzbox möchte ich per WLAN den N600 Router anschließen da das NAS nur ein Ethernetport hat. Die FireTV Box soll dann praktischerweise auch per Kabel dran.

Ich habe die entsprechende dd-wrt Firmware für den N600 Router geflasht, funktioniert auch soweit problemlos.
Anhand dieser Anleitung https://www.dd-wrt.com/wiki/index.php/Client_Mode_Wireless habe ich den N600 konfiguriert, der N600 war per Ethernet an meinem Rechner angeschlossen, die My Cloud Mirror am N600 Router.
Damit der N600 sich nicht mit dem Fritz Repeater verbindet (gleiche SSID wie die FritzBox) habe ich die MAC Adresse der Fritzbox eingetragen, wie in der Anleitung beschrieben. Zumindest hoffe ich dass ich es richtig gemacht habe.
Punkt 15 Set your gateway to the IP address of your client router e.g. 192.168.2.1 habe ich auch nicht ganz verstanden wo ich diese eintragen soll.
Habe bei dem Schritt nichts weiter unternommen.

Trotzdem hat zuerst alles funktioniert. Mein Rechner war über den N600 Router mit meinem WLAN verbunden (ganz sciher, WLAN Karte im Rechner deaktiviert, nur Ethernet aktiviert), Internet funktionierte, das NAS war als Netzlaufwerk eingebunden (Status LED leuchtete blau), ich konnte darauf zugreifen und Dateien drauf kopieren.
Heute morgen dann den N600 und die My Cloud abgebaut und im Wohnzimmer wieder aufgebaut.
Strom dran, FireTV Box auch per Ethernet an den N600, alles angemacht.
Und es funktionierte nur noch halb....
Die FireTV Box hat ihr WLAN ausgeschaltet, Ethernet war aktiv und sie konnte sich mit dem Internet verbinden. Streaming war kein Problem. Alles prima.
Die My Cloud Mirror war mit der FireTV Box über Kodi erreichbar (wie ich mir das gewünscht hatte). Ich konnte Filme und Musik abspielen, alles kein Problem.

Nur das My Cloud Mirror NAS ist nicht mehr im Netzwerk als Netzlaufwerk erreichbar (Status LED blinkt orange). Auch wenn ich die IP des N600 eingeben findet sich nichts, die Login Seite der dd-wrt Oberfläche erscheint nicht.

Leider verstehe ich davon zu wenig um jetzt den Fehler zu finden. Weiß jemand Rat? Weiß jemand wo der Fehler ist?

Vielen Dank schon mal.
Sponsor
Rottmayer
DD-WRT Novice


Joined: 15 May 2017
Posts: 4

PostPosted: Mon May 15, 2017 13:34    Post subject: Reply with quote
Ich sehe es gerade. Habe wohl im falschen Forum gepostet. Kann bitte gerne verschoben werden...
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Allgemeine Fragen All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum