Activation problem

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices
Goto page 1, 2  Next
Author Message
helix
DD-WRT Novice


Joined: 22 Jul 2015
Posts: 1

PostPosted: Wed Jul 22, 2015 11:43    Post subject: Activation problem Reply with quote
Hi guys,

I have a NanoStation M2. When I try to activate, I get a message saying activation was successful and that the device will reboot. After reboot, it is back in trial mode and all my configuration is lost.

I have tried to activate it multiple times. Any advice or pointers on how to fix this will be appreciated.

Thanks!
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Sun Jul 26, 2015 10:54    Post subject: Reply with quote
flash an other build via tftp.
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
leobaillard
DD-WRT Novice


Joined: 15 Aug 2015
Posts: 10

PostPosted: Sat Aug 15, 2015 10:35    Post subject: Reply with quote
I'm experiencing the same problem with a Picostation M2 HP. Could you me more precise when saying we should flash another build? Which one works? Which one doesn't? Why?

I think, having payed the license, that these informations should be given to us.

Thanks!
helmi0308
DD-WRT Novice


Joined: 21 Aug 2015
Posts: 3

PostPosted: Sat Aug 22, 2015 5:28    Post subject: Reply with quote
hi. is it you got solution for that?
im using picostation m2hp also but always failed to do the activation.
i have tried 2 version fimware from the ddwrt router database. im flash it using tftp method, but still no luck to activate it.
helmi0308
DD-WRT Novice


Joined: 21 Aug 2015
Posts: 3

PostPosted: Sat Aug 22, 2015 5:30    Post subject: Reply with quote
Hi all, im so sorry if i post to wrong section.
i dont know how to contact ddwrt support team.

i have ubiquiti picostation m2hp.
i already install the ddwrt firmware on that thing.
activation code also was purchased from ddwrt shop.
but until now i cant activate this thing using the activation code given by ddwrt shop.
the device always showing the "trial" watermark.
when i do the activation, i just see a second word appear invalid code.
why i got the invalid code?
i already check at the ddwrt activation history, that activation code should be use on my picostation m2hp (i can confirm the mac address appear on that ddwrt purchase history is match with my device.

can someone or moderator or administrator help me to solve this?

im very frustrated. i have tried many times to activate it but still no luck. Sad
im using another email to register with this forum.
my id (theviper0308) that be used with this forum before is not active.
my email that be used to purchase that ddwrt activation is :
mohd.helmi.che.hamid@gmail.com
ztekdesign
DD-WRT Novice


Joined: 01 Aug 2011
Posts: 8

PostPosted: Wed Aug 26, 2015 14:51    Post subject: Reply with quote
Has anyone figured this out? I have the same issues with a Picostation M2HP. Every time it is powered down and back up it resets to all default. I tried activating it and you cant because it loses it's memory after reset.
ztekdesign
DD-WRT Novice


Joined: 01 Aug 2011
Posts: 8

PostPosted: Wed Aug 26, 2015 16:58    Post subject: Reply with quote
I have tried two other builds and still the same issue. As soon as you reboot the unit you will lose all settings and it resets to default. Hopefully someone has an answer. Between the cost of the unit and paying for activation I am out over hundred dollars. I have used DD-WRT for years without problems on other devices. Crazy.
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7628

PostPosted: Tue Sep 15, 2015 2:23    Post subject: Reply with quote
http://www.dd-wrt.com/phpBB2/viewtopic.php?p=983625&highlight=#983625
_________________
Kernel panic: Aiee, killing interrupt handler!
leobaillard
DD-WRT Novice


Joined: 15 Aug 2015
Posts: 10

PostPosted: Fri Dec 25, 2015 18:55    Post subject: Reply with quote
I just gave it an other go flashing the latest beta using TFTP. The flashing worked, but I'm still experiencing the same behaviour... Upon restart, settings are wiped and the device is still not activated.

Could you provide a solution?
skiboatm
DD-WRT Novice


Joined: 05 Feb 2016
Posts: 3

PostPosted: Fri Feb 05, 2016 17:41    Post subject: Reply with quote
Sorry for necro post, I'm having the same issue. Reloaded multiple times, and now I find out I can't roll back to AirOS? Not thrilled
leobaillard
DD-WRT Novice


Joined: 15 Aug 2015
Posts: 10

PostPosted: Sun Feb 07, 2016 9:30    Post subject: Reply with quote
Thanks for digging this up, I'm still having the issue too. Even with the lastest beta versions.
leobaillard
DD-WRT Novice


Joined: 15 Aug 2015
Posts: 10

PostPosted: Tue Feb 16, 2016 11:17    Post subject: Reply with quote
This is starting to get annoying! I don't wan't to rage, but we have paid for a full license without being able to use it!

Please fix it or provide a working solution! Thanks.
n0kfb
DD-WRT Novice


Joined: 25 Feb 2010
Posts: 25
Location: Somewhere in the known universe.

PostPosted: Fri Apr 01, 2016 20:18    Post subject: Ubiquiti Activation Issues Reply with quote
This seems to be a pretty common problem. Maybe I'm missing a step in the activation process; does anyone know where we might find some sort of tutorial? I've tried it repeatedly, over both the wired and wireless connection. After activation, the unit is still in trial mode.

--Dan Meyer
renegade26
DD-WRT Novice


Joined: 07 Apr 2016
Posts: 5

PostPosted: Thu Apr 07, 2016 1:59    Post subject: Re: Ubiquiti Activation Issues Reply with quote
n0kfb wrote:
This seems to be a pretty common problem. Maybe I'm missing a step in the activation process; does anyone know where we might find some sort of tutorial? I've tried it repeatedly, over both the wired and wireless connection. After activation, the unit is still in trial mode.

--Dan Meyer


I am getting the same issue. I would really like to know if someone has a solution.

I have emailed Support, and had no reply at all.

Rob
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Thu Apr 07, 2016 11:18    Post subject: Reply with quote
should be fixed in the latest beta.
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ubiquiti Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum