Is my TPLINK Archer C8 V1 possibly bricked?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
xnighthawk
DD-WRT Novice


Joined: 10 Jul 2017
Posts: 1

PostPosted: Mon Jul 10, 2017 4:00    Post subject: Is my TPLINK Archer C8 V1 possibly bricked? Reply with quote
Well I was able to get the original build of desert to flash no problem. Then I updated the build with the July 2017 build of desert through the web gui. And it was successful. Everything was smooth sailing. I then added adblock while placing the script in the in etc/dnsmasq. I got everything running smoothly. I did enable fq_codel qos. Smooth bufferbloat down. Running smooth. So the the last I did before the issue was add a command to the cron, for the adblock and few hours go by and no problem I was just gaming, family watching Netflix then it happened, it just cut off. I rebooted the router numerous times and it wouldn't get back its default up address of 192.168.1.1. So i assign static ip, and no Go. Doesn't work. So I tried 30/30/30. But the router doesn't even recognize me holding the reset button. My computer only recognizes 198.168.254.8 or but the subnet is definitely 255.255.0.0 it picks up something cant remember, as in typing this through my phone. I can't even tftp. I'm lost as to what to do when everything was working fine for hours. Then now router doesn't recognize anything. It just shows the steady usb light and Ethernet lan light only solid. But nothing blinks. So is my router gone? It's bricked? Thanks for reading.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum