Problema en dlink 868l - brick + no recovery mode

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware basado en Broadcom
Author Message
sbmsbm
DD-WRT Novice


Joined: 10 Oct 2016
Posts: 1

PostPosted: Mon Oct 10, 2016 2:43    Post subject: Problema en dlink 868l - brick + no recovery mode Reply with quote
Hola.

En mi router dlink 868l siempre utilice dd-wrt y también tomato. Sin embargo, quise realizar una prueba a la nueva versión de dd-wrt kong, el problema fue al momento de realizar el flasheo funcionó correctamente, vale decir me apareció la pantalla inicial de dd-wrt en donde a uno se le solicita el usuario y password para realizar la primera configuración. En este momento, yo me encontraba con poco tiempo así que dado que se había flasheado correctamente -según yo me imaginaba, entonces dejé el router a la espera y lo desenchufe de la eléctrica. Cuando lo volví a conectar la luz ambar empezó a parpadear intermitentemente. En algún momento de mi vida esto me ocurrió con el dd-wrt standar, así que he intentado insistentemente ingresar al modo recovery que en su momento me sirvió, pero ni en este momento ni siquiera puedo ingresar al modo recovery. Por ende, no puedo reflashear el router.

Alguien me podría orientar, de modo de reflashear ya sea con la versión original o con dd-wrt. Considerar que no está el modo recovery disponible, el router tampoco me da IP, así que tampoco puedo realizar ping a 192.168.0.1, ni tampoco a 192.168.1.1
Sponsor
kyrios
DD-WRT Novice


Joined: 11 Mar 2007
Posts: 6

PostPosted: Tue Oct 11, 2016 15:00    Post subject: Re: Problema en dlink 868l - brick + no recovery mode Reply with quote
sbmsbm wrote:
Hola.

En mi router dlink 868l siempre utilice dd-wrt y también tomato. Sin embargo, quise realizar una prueba a la nueva versión de dd-wrt kong, el problema fue al momento de realizar el flasheo funcionó correctamente, vale decir me apareció la pantalla inicial de dd-wrt en donde a uno se le solicita el usuario y password para realizar la primera configuración. En este momento, yo me encontraba con poco tiempo así que dado que se había flasheado correctamente -según yo me imaginaba, entonces dejé el router a la espera y lo desenchufe de la eléctrica. Cuando lo volví a conectar la luz ambar empezó a parpadear intermitentemente. En algún momento de mi vida esto me ocurrió con el dd-wrt standar, así que he intentado insistentemente ingresar al modo recovery que en su momento me sirvió, pero ni en este momento ni siquiera puedo ingresar al modo recovery. Por ende, no puedo reflashear el router.

Alguien me podría orientar, de modo de reflashear ya sea con la versión original o con dd-wrt. Considerar que no está el modo recovery disponible, el router tampoco me da IP, así que tampoco puedo realizar ping a 192.168.0.1, ni tampoco a 192.168.1.1


Hola, creo que vas a tener que restaurarlo mediante jtag. A mi me pasó lo mismo hace unos meses atrás, no podía acceder al recovery y al final compré un adaptador usb para jtag con el que pude acceder al equipo y borrar la nvram. Así volvió a la vida.

Saludos!

_________________
Anger Is A Gift
RAGE AGAINST THE MACHINE
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware basado en Broadcom All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum