New Kong's build: DD-WRT 30645M - 2016/09/18

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page 1, 2, 3, 4  Next
Author Message
recall8780
DD-WRT Novice


Joined: 26 Aug 2015
Posts: 7

PostPosted: Mon Sep 19, 2016 0:28    Post subject: New Kong's build: DD-WRT 30645M - 2016/09/18 Reply with quote
Kong's DD-WRT build 30645M - 2016/09/18 has been released: http://desipro.de/ddwrt/K3-AC-Arm/

Your reports for Broadcom units are greatly appreciated !
Router:
Firmware:
Kernel:
Status:
Reset:
Errors:

This build thread is for reporting successes and problem with loading this experimental test build. This is important info for developers and users. Always state your hardware and SPECIFIC build (e.g. 29440_NEWD-2_K2.6_mega-nv64k.bin). Do not ask questions about your specific router or how to configure it in this thread; create your own thread to discuss any specific problems you have or need resolved. Please also do not respond to such questions. This thread is to report info, not to seek it. Posts that do not add to understanding this build will be deleted. Make sure you know how to flash properly and the risk before using this build. It is important to adhere to these requirements, to keep this thread from becoming impossibly long and useless. If you don't know what build to flash and how to flash properly and have a means of recovery if things should go wrong, do NOT flash this experimental test build.
Sponsor
jimfree
DD-WRT User


Joined: 26 Apr 2011
Posts: 203
Location: Sacramento CA

PostPosted: Mon Sep 19, 2016 3:53    Post subject: R6300v2 Reply with quote
Router: Netgear R6300V2
Firmware: DD-WRT v3.0-r30645M kongac (09/18/16
Kernel: Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: No problems noted with 45 minutes up time
Reset: No
Errors: None noted

Streaming movie via wifi DLNA for 40 minutes, no problems.
3 wifi IP cameras up and running.
All is well at first glance


Last edited by jimfree on Mon Sep 19, 2016 15:30; edited 1 time in total
sploit
DD-WRT User


Joined: 16 Apr 2016
Posts: 306
Location: California

PostPosted: Mon Sep 19, 2016 7:25    Post subject: Nice Reply with quote
Router: Netgear R6300V2
Firmware: DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel: Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: No problems noted yet
Reset: No
Errors: None noted

Upgraded Perfect using mtd and web cli

Success: Wiviz working correctly finally. Awesome.
Lately all Kong Builds for the r6300v2 have been stable.

Will see. Thanks Kong
kallsop
DD-WRT User


Joined: 10 Apr 2008
Posts: 135

PostPosted: Mon Sep 19, 2016 12:25    Post subject: Reply with quote
Router: Netgear R7000
Firmware: DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel: Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: No problems noted yet (previous R30600M, updated by Administration ... Firmware Upgrade)
Reset: No
Errors: None noted

WAN, LAN, Dual band WiFi, NTP, OpenVPN, firewall rules to create VPN killswitch, dynamic and static IP's, port forwarding, ...
Good so far.
chiku18
DD-WRT Novice


Joined: 11 Feb 2016
Posts: 18

PostPosted: Mon Sep 19, 2016 12:32    Post subject: Reply with quote
Router Model Netgear R8000
Firmware Version DD-WRT v3.0-r30645M (09/18/16)
Kernel Version Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l

Seems like its showing on Channel 149 in R8000, even i switched regulatory from US to other country,

This build so far is holding good, atleast dirty flash stayed up for 10+ hours.

Update - Tried erase nvram and manually setting the router, still Only channel 149 is showing (on lower/lower).

_________________
Netgear R8000 ( DD-WRT v3.0-r30600M kongac (09/09/16))


Last edited by chiku18 on Mon Sep 19, 2016 22:02; edited 1 time in total
Mastec
DD-WRT User


Joined: 06 Sep 2006
Posts: 402
Location: Florida, USA

PostPosted: Mon Sep 19, 2016 15:24    Post subject: Reply with quote
Router: Netgear R6250 (X2)
Firmware: DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel: Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: Zero issues.
Reset: No
Errors: None

Everything is working perfectly.

Big thanks to Kong for his fine work.

_________________
    Current Routers
    Netgear R6250-Front : DD-WRT v3.0-r30700M kongac (09/27/16)) [MAIN]
    Netgear R6250-Rear : DD-WRT v3.0-r30700M kongac (09/27/16)) [DHCP Forwarder]
    Netgear WNR3500Lv2 (DD-WRT v3.0-r28200 kong (11/15/15)) [AP for Roku 3 & Playstation 3]

rswenton
DD-WRT Novice


Joined: 25 Sep 2015
Posts: 4

PostPosted: Mon Sep 19, 2016 18:19    Post subject: Reply with quote
Router Model Netgear R7000
Firmware Version
DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel Version
Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: Zero issues.
Reset: No
Errors: None

Just flashed this on two R7000s at different locations connected through EoIP. EoIP still does not come up working after reboots. You have to press "Apply" in the Network tab on both routers. I think pressing "Apply" in other tabs such as Advanced Routing will also restore EoIP. EoIP works fine until the next reboot.
mchaney
DD-WRT User


Joined: 26 Apr 2013
Posts: 389

PostPosted: Mon Sep 19, 2016 19:21    Post subject: Reply with quote
Working fine so far on my R8500. One thing I'll mention is that with the past 3 versions, after updating and choosing to not reset, once it reboots after taking the update, a couple of my IP cameras seem "finicky" on their connections on the first reboot. Blue Iris shows them intermittently flickering between working and "No signal". I always just press the power button on the router to turn it off, then turn it back on. Then it's solid. It's almost as if it has a weak WiFi signal right after an update reboot (but signal levels look OK to me). It's of little consequence since I've just learned to power it off/on after an upgrade. Just thought I'd mention it in case it has been mentioned or relates to something else.

Mike
jaceon
DD-WRT Novice


Joined: 26 Dec 2013
Posts: 37
Location: Indiana, USA

PostPosted: Tue Sep 20, 2016 11:50    Post subject: Reply with quote
My 6300v2 went smooth after ddup to 30645, but my r7000 I had to power off/on to get it to respond afterwards. All's well still, just a bit scary when she doesn't respond at first =)
_________________
R8000~Kong R7000~Kong R6300v2~Kong WNDR3700v4~BS
SinCalChewy
DD-WRT User


Joined: 09 Nov 2014
Posts: 312
Location: Bakersfield, CA

PostPosted: Tue Sep 20, 2016 14:56    Post subject: Reply with quote
My two R7000s have been running this build nicely since release. One is a basic gateway and the other is a basic AP. Full upload/download speeds from my ISP, and connects to the client bridges nicely.

A solid build so far, it seems. Thanks, Kong. Smile

_________________
[size=9]
Deployed Routers:
Netgear R7800 - 1x build 45493
- Gateway (USB /w Entware, CAKE QoS)
Netgear R7000 - 5x build 45493
kallsop
DD-WRT User


Joined: 10 Apr 2008
Posts: 135

PostPosted: Tue Sep 20, 2016 15:14    Post subject: Reply with quote
Appears to have lost wireless packet info. It was working, but now shows 0:

Code:
Wireless Packet Info
Received (RX)        0 OK, no error
Transmitted (TX)     0 OK, no error


EDIT: turns out that wl1 was showing 0 for wireless data, wl0 was showing real numbers. Dug deeper, and found that I had no clients on 5G band, so that was all probably ok, false alarm!

EDIT: WAN connection looked solid, but connected PC's were losing internet periodically for a minute or so, then would restore. Went back to R30600M.

R30600M running solid, no internet drops. I think R30645M was losing VPN, and the firewall killswitch then interrupted internet.

Any different in the OpenVPN client between R30600M and R30645M?


Last edited by kallsop on Wed Sep 21, 2016 12:28; edited 2 times in total
cc999
DD-WRT User


Joined: 20 Feb 2015
Posts: 110

PostPosted: Wed Sep 21, 2016 11:56    Post subject: R8500 Reply with quote
R8500
Nvram erase before and after flash

Running perfectly so far now at 2 days 10 hrs. Never got by
4 days on any previous build but this looks promising.

Last build after 3 days my 2nd 5 ghz radio completely disappeared. Only a reboot got it back. That was after 3 days uptime. Builds before that would reboot right around 3-4 days.

Will report back in a day or 2.

CC
wabe
DD-WRT Guru


Joined: 17 Jun 2006
Posts: 785

PostPosted: Wed Sep 21, 2016 13:26    Post subject: Reply with quote
Installed using ddup on Asus RT-AC68U, without resetting (only power cycle). No issues after 4 days.
_________________
AC-68U rev. C1 on Build 45863
AC-68U rev. A1 on Build 45493
AC-68U rev. A1 on Build 44340
e3000usr
DD-WRT User


Joined: 09 Jul 2014
Posts: 183

PostPosted: Wed Sep 21, 2016 13:38    Post subject: Reply with quote
Router: Asus RT-AC56U
Firmware: DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel: Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: OK
Reset: NO
Errors: NONE

Uptime 2 days. Thanks Kong.
rawd
DD-WRT User


Joined: 06 Jan 2014
Posts: 175

PostPosted: Wed Sep 21, 2016 14:59    Post subject: Reply with quote
rswenton wrote:
Router Model Netgear R7000
Firmware Version
DD-WRT v3.0-r30645M kongac (09/18/16)
Kernel Version
Linux 4.4.21 #120 SMP Sun Sep 18 22:54:40 CEST 2016 armv7l
Status: Zero issues.
Reset: No
Errors: None

Just flashed this on two R7000s at different locations connected through EoIP. EoIP still does not come up working after reboots. You have to press "Apply" in the Network tab on both routers. I think pressing "Apply" in other tabs such as Advanced Routing will also restore EoIP. EoIP works fine until the next reboot.


The same thing occured to me with my OpenVPN client connection after reboot. I had to apply settings for it to enable the connection and seems ok for now.

R7000 also, build r30645M
Goto page 1, 2, 3, 4  Next Display posts from previous:    Page 1 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum