Asus RT-Ac5300 bricked?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions
Author Message
DD-WRT Novice

Joined: 19 Jun 2019
Posts: 1

PostPosted: Thu Jun 20, 2019 2:11    Post subject: Asus RT-Ac5300 bricked? Reply with quote
Hello, i'm trying to get this thing to work. I bought it and the owner said he couldn't get it to work. Waited couple days extra to buy and ship a USB to TTL Serial cable as well.

Quoted from owner:
This is the story of this router … Its has been used for 5 days only. After a few hours of setup, i upgraded the 2 year old firmware and the 2.4 network would not connect. Two days with ASUS support later, I tried DD-WRT. It worked, and all the lights lit up, even the 2.4 one. But the 2.4 could not change the chanel from 1 to 6. So I reset it, and then kaput!

Now, the router boots up and only the power light is on. It does present a WIFI network, and I can connect to it. I have spend 3 days fighting with this trying to get this back to ASUS firmware, but cannot. I try to upload the ASUS firmware, it seems to take it, but nothing happens. Sometimes it reboots, but comes back with DD-WRT and sometimes the connection times out. Every time in unplug it, wait 5-10 minutes, and try again, hoping for a different result. No such luck.

I got this in 12/2016, and 1/2017, something went wrong, and ASUS swapped the bad one on 2/10/2017 for a new one. This was not opened until just now. It only had a 2 year warranty, and ASUS wants a $35 diagnostic fee and any labor time and parts needed.

Condition is For parts or not working. Shipped with USPS large box rate. The ASUS box and packaging will NOT be included … that just makes it too expensive to ship. If you want the ASUS box, you will have to pay more for shipping.

Trying to figure out how i'm supposed to go about this.

I went through so far setting up PuTTY & TFTPd64 with correct settings.
COM3 &
Baud: 115200
Data bits: 8
Stop Bits: 1
Parity: none
Flow control:

Settings are configged properly. Not understanding why when i try to put file and send it to router to upload, TFTP times out -21. At first i got it to config and upload, but for some reason ASUS Router will not put up with my crap and actually change lights or flash. PITA.

Joined: 17 Jul 2012
Posts: 7217
Location: Columbus, Ohio

PostPosted: Thu Jun 20, 2019 22:24    Post subject: Reply with quote
Show us the serial log.
I am far from a guru, I'm barely a novice.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum