Kong - Can't get internet access on wireless computer

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
germainiac
DD-WRT Novice


Joined: 04 May 2016
Posts: 25

PostPosted: Thu May 05, 2016 9:47    Post subject: Kong - Can't get internet access on wireless computer Reply with quote
Hi,

I managed finally to get DD-WRT v3.0-r29300M kongmv (03/25/16) running on my WRT 1900AC router, and have been able to get internet via ehternet hook up. Wireless computer will connect to router with good speed, but no internet access at all - either in regular or 5GHZ. Not sure what I'm doing wrong.

Settings: WPA2 Personal Mixed, AES, 3600

for 2.4 Ghz - AP, mixed, Full (20 Mhz), wireless channel 1

For 5 Ghz - AP, mixed, vht80, wireless channel 36

Any help would be appreciated
Sponsor
Yemble
DD-WRT Guru


Joined: 17 Feb 2010
Posts: 606
Location: Yorkshire (GOC)

PostPosted: Thu May 05, 2016 10:45    Post subject: Re: Kong - Can't get internet access on wireless computer Reply with quote
germainiac wrote:
Hi,

I managed finally to get DD-WRT v3.0-r29300M kongmv (03/25/16) running on my WRT 1900AC router, and have been able to get internet via ehternet hook up. Wireless computer will connect to router with good speed, but no internet access at all - either in regular or 5GHZ. Not sure what I'm doing wrong.

Settings: WPA2 Personal Mixed, AES, 3600

for 2.4 Ghz - AP, mixed, Full (20 Mhz), wireless channel 1

For 5 Ghz - AP, mixed, vht80, wireless channel 36

Any help would be appreciated


Nothing obviously wrong. You have to set specific channels (ie. not Auto), but you seem to have done that. I would use AC/N mode for 5GHz rather than mixed. You should also add your ISPs DNS addresses in the blank DNS fields on the setup screen.

Also, I suggest you set up your WPA2 credentials again and hit Apply for each band. I seem to remember that screen being a bit prone to losing your changes.
Krause
DD-WRT Novice


Joined: 03 Jun 2013
Posts: 20

PostPosted: Thu May 05, 2016 18:46    Post subject: Re: Kong - Can't get internet access on wireless computer Reply with quote
Yemble wrote:
I would use AC/N mode for 5GHz rather than mixed.


If he has a Chromecast I think it needs to be set to mixed for some reason with DDWRT or it wont connect to 5ghz.
draigun
DD-WRT Novice


Joined: 31 Mar 2016
Posts: 35

PostPosted: Thu May 05, 2016 23:08    Post subject: Reply with quote
Have you tried this yet? Turn both your router and modem off. Wait 30 seconds for the modem to turn it back on. Allow it to finish its boot process.

After that, turn your router back on. For some reason, when going from stock firmware to third party firmware, not doing this process properly causes the router to not obtain the right IP settings (WAN Ipv4 in particular).

Had this problem with OpenWrt as well. Wireless wouldn't work until I've allowed the modem to re-establish itself with the router.

Also, you should probably change the security setting to just WPA2 Personal. Having it mixed will reduce theoretical wireless speeds.

Finally, this is a good tip to know when you're making changes using DD-WRT. Instead of immediately applying the settings you have modified, save them without commit. After you have gone through everything and have determined there isn't anything else to modify, go into the Administration tab and click on Reboot Router down below. I don't know why, but DD-WRT doesn't play nice with settings that have been changed without doing a full reboot. This method applies every change while also achieving a full reboot.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum