WRT1900ACS V2 - Firmware

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3 ... 10, 11, 12
Author Message
jonahmt21
DD-WRT Novice


Joined: 03 Apr 2017
Posts: 11

PostPosted: Tue Apr 09, 2019 19:43    Post subject: Reply with quote
just flashed 39296 and its been stable for the last 24 hours.
Sponsor
Berserkmir
DD-WRT Novice


Joined: 18 Jan 2018
Posts: 19

PostPosted: Mon Apr 15, 2019 16:05    Post subject: Reply with quote
jonahmt21 wrote:
just flashed 39296 and its been stable for the last 24 hours.


I have had plenty of problems after installed that, reset e reconfigure manualy from 0 4 time, i turn back to the kong.
jonahmt21
DD-WRT Novice


Joined: 03 Apr 2017
Posts: 11

PostPosted: Mon Apr 15, 2019 16:49    Post subject: Reply with quote
Berserkmir wrote:
jonahmt21 wrote:
just flashed 39296 and its been stable for the last 24 hours.


I have had plenty of problems after installed that, reset e reconfigure manualy from 0 4 time, i turn back to the kong.


where can i get this kong firmware you are using? i want to try it
flagre
DD-WRT Novice


Joined: 03 May 2019
Posts: 1

PostPosted: Fri May 03, 2019 13:56    Post subject: Reply with quote
I have a WRT1900ACS v2 that I tried to flash in order to get better VLAN functionality.

Unfortunately I flashed it with the WRT1900AC v2 firmware due to the lack of the ACS v2 on the "router database". Then I discovered the ftp server, where I found the correct firmware. Original firmware is still present at boot partition 1 (verified with the sysinfo.cgi). When I try to power cycle to change partition, the power light blinks for a while, the same with a few other lights and then it seems it is restarting again into boot partition 1 and the original firmware is regained.

I tried to reflash with the correct firmware from the ftp server (ACS v2), but it seems again to revert back to the original boot partition after a while. I also verified this by performing yet another power cycle. I would somehow expect this to work however so I am a bit surprised it does not.

Is the cable the only option to regain boot partition 2?

Thanks in advance for any help on this.
Ah-Pin-Kor
DD-WRT User


Joined: 19 Sep 2015
Posts: 251

PostPosted: Sat May 04, 2019 1:14    Post subject: Reply with quote
flagre wrote:
I have a WRT1900ACS v2 that I tried to flash in order to get better VLAN functionality.

Unfortunately I flashed it with the WRT1900AC v2 firmware due to the lack of the ACS v2 on the "router database". Then I discovered the ftp server, where I found the correct firmware. Original firmware is still present at boot partition 1 (verified with the sysinfo.cgi). When I try to power cycle to change partition, the power light blinks for a while, the same with a few other lights and then it seems it is restarting again into boot partition 1 and the original firmware is regained.

I tried to reflash with the correct firmware from the ftp server (ACS v2), but it seems again to revert back to the original boot partition after a while. I also verified this by performing yet another power cycle. I would somehow expect this to work however so I am a bit surprised it does not.

What version of stock firmware are you on and what version of dd-wrt did you try to flash? I assume you used the factory-to-ddwrt.bin rather than the webflash.bin.

EDIT: try a <32MB sized factory-to-ddwrt.bin like build 34311.

_________________

Netgear R7800 kongpro 19.07 20190711 || Netgear R7000 35550M kongac (Client Bridge=5GHz, AP=2.4GHz)
Linksys WRT32X davidc502 OpenWrt || Linksys WRT1200ACv1 Gargoyle 1.11.x
Linksys WRT1900ACSv2 dd-wrt 39956


Last edited by Ah-Pin-Kor on Sat May 11, 2019 2:55; edited 1 time in total
jonahmt21
DD-WRT Novice


Joined: 03 Apr 2017
Posts: 11

PostPosted: Fri May 10, 2019 17:17    Post subject: Reply with quote
im now on r39538. up for 5 days now
_________________
Router Model:Linksys WRT1900ACS V2
Firmware Version:DD-WRT v3.0-r39827
SurprisedItWorks
DD-WRT User


Joined: 04 Aug 2018
Posts: 216
Location: Appalachian mountains, USA

PostPosted: Sat May 18, 2019 18:35    Post subject: Reply with quote
Hi flagre. I have had great success flashing from WRT1900ACSv2 factory firmware version 2.0.2.188405 to BrainSlayer's "beta" release 38159. Did it with four routers. From there I webflashed to 39144 without difficulty. Since I started with new routers, this put 38159 in the smaller of the two partitions, so at least with that version, partition choice is not an issue. I'm pretty sure I've run 39144 in each partition as well at one point or another. FWIW.
_________________
Five of the Linksys WRT1900ACSv2, on r39144 and r38159. On various: VLANs, client-mode travel router, two DNSCrypt DNS servers (incl Quad9), multiple VAPs, USB/NAS, OpenVPN client (random NordVPN server).

VLANs on the WRT1900ACSv2 and other two-CPU Linksys/Marvell routers:
https://www.dd-wrt.com/phpBB2/viewtopic.php?p=1091367

DNSCrypt for Quad9 DNS and/or multiple servers and/or missing DNSCrypt enable button: Sun Jan 06, 2019 post at
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318094
Oamaam
DD-WRT Novice


Joined: 20 May 2019
Posts: 3

PostPosted: Mon May 20, 2019 2:00    Post subject: WRT1900ACS v2 Reply with quote
Totally new here and all I can find is "BETA" downloads for this router. Is it safe to say there stable? I've read post's where one person says his MBP and iPad cannot see the router when he selects the hide SSID. This is the closest I can find in searching the database.

https://dd-wrt.com/support/router-database/?model=WRT1900AC_v2


Any and all assistance is appreciated.

Thank you
SurprisedItWorks
DD-WRT User


Joined: 04 Aug 2018
Posts: 216
Location: Appalachian mountains, USA

PostPosted: Mon May 20, 2019 18:38    Post subject: Re: WRT1900ACS v2 Reply with quote
Oamaam wrote:
Totally new here and all I can find is "BETA" downloads for this router. Is it safe to say there stable? I've read post's where one person says his MBP and iPad cannot see the router when he selects the hide SSID. This is the closest I can find in searching the database.

https://dd-wrt.com/support/router-database/?model=WRT1900AC_v2


Any and all assistance is appreciated.

Thank you


IGNORE THE DATABASE. Sorry for the shout, but it's important for you. The database is seriously obsolete. The "betas" are the current releases. The catch is that not every release is solid on all routers or in all respects. The "new build" threads in this forum is where you see whether a given release appears solid on a given router.

Also, that's why I mentioned what versions I am successfully using on the WRT1900ACSv2, to give you a heads up on a couple of versions that have been trouble free for me on several of these routers. The caveat is that my configurations, even though they are fairly involved, may or may not test every feature you plan to use. So any beta version has risk. But so do the obsolete versions from the database, which are apt to be missing many security improvements that have been successful in the beta releases for awhile.

It is true that connecting iOS devices to hidden SSIDs has been a problem in recent releases. I have no experience with it though, as I never hide SSIDs. My understanding is that hiding them is a bad idea for a variety of reasons. Easy to google.

And don't use firmware labeled with a version that is merely almost a match for your hardware. If you have a WRT1900ACSv2, you need firmware for that exact router. Neither the S nor the v2 is optional.

Good luck.

_________________
Five of the Linksys WRT1900ACSv2, on r39144 and r38159. On various: VLANs, client-mode travel router, two DNSCrypt DNS servers (incl Quad9), multiple VAPs, USB/NAS, OpenVPN client (random NordVPN server).

VLANs on the WRT1900ACSv2 and other two-CPU Linksys/Marvell routers:
https://www.dd-wrt.com/phpBB2/viewtopic.php?p=1091367

DNSCrypt for Quad9 DNS and/or multiple servers and/or missing DNSCrypt enable button: Sun Jan 06, 2019 post at
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318094
Oamaam
DD-WRT Novice


Joined: 20 May 2019
Posts: 3

PostPosted: Fri May 24, 2019 10:41    Post subject: WRT1900ACS_V2 Firmware Reply with quote
Thank you for the reply. So there isn't a dedicated area to download NON Beta release's and you have to search to find a stable release for any router?
SurprisedItWorks
DD-WRT User


Joined: 04 Aug 2018
Posts: 216
Location: Appalachian mountains, USA

PostPosted: Fri May 24, 2019 13:01    Post subject: Re: WRT1900ACS_V2 Firmware Reply with quote
Oamaam wrote:
Thank you for the reply. So there isn't a dedicated area to download NON Beta release's and you have to search to find a stable release for any router?


You are correct. My understanding is that there has not been a nonbeta release in many years. Apparently the very idea of having them has been abandoned.

_________________
Five of the Linksys WRT1900ACSv2, on r39144 and r38159. On various: VLANs, client-mode travel router, two DNSCrypt DNS servers (incl Quad9), multiple VAPs, USB/NAS, OpenVPN client (random NordVPN server).

VLANs on the WRT1900ACSv2 and other two-CPU Linksys/Marvell routers:
https://www.dd-wrt.com/phpBB2/viewtopic.php?p=1091367

DNSCrypt for Quad9 DNS and/or multiple servers and/or missing DNSCrypt enable button: Sun Jan 06, 2019 post at
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318094
cze
DD-WRT Novice


Joined: 16 Jun 2019
Posts: 1

PostPosted: Sun Jun 16, 2019 17:58    Post subject: Reply with quote
I've got a brand new wrt1900acsv2.

I haven't been able to find a build ( at ftp://ftp.dd-wrt.com/betas/ ) that doesn't crash for my usage profile:

1. If the throughput to WAN is high (~50Mbit) and my local host is on wifi, crash is about an hour.
2. If the throughput is low, no crash.
3. If the throughput is high, but the local host is connected by ethernet cable, no crash.

The only thing unusual about my setup is that one of the radios ( 2.4 Ghz ) is in client mode, and one ( 5 Ghz ) is in AP mode. ( The "internet" at my apt is the wifi signal from my landlord downstairs. )

Builds I've tried:

r39144
r39956
r40009

Any guidance would really be appreciated!
Goto page Previous  1, 2, 3 ... 10, 11, 12 Display posts from previous:    Page 12 of 12
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum