New Build - 11/27/2015 - r28366

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2  Next
Author Message
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7493
Location: YWG, Canada

PostPosted: Fri Nov 27, 2015 13:38    Post subject: New Build - 11/27/2015 - r28366 Reply with quote
New Build - 11/27/2015 - r28366


Please report errors on this topic.

ftp://ftp.dd-wrt.com/betas/2015/11-27-2015-r28366/

Release Notes:
http://svn.dd-wrt.com/timeline
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=279466


Router Model:

Status:
Reset:
Errors:

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r47183 std
[QUALCOMM] DIR-862L --------------------------------> r47461 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


Sigh.. why do i exist anyway.. | I love you Anthony.. never forget that.. my other 99% ill never see again..
Sponsor
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7493
Location: YWG, Canada

PostPosted: Fri Nov 27, 2015 13:42    Post subject: Reply with quote
Router Model: tl-wdr4900 v1.3, wndr4300 v1

Status: ok except dir-862L, corrupt webflash & missing .img
Reset: no
Errors: see tickets below

http://svn.dd-wrt.com/ticket/3423
http://svn.dd-wrt.com/ticket/3616
http://svn.dd-wrt.com/ticket/3726
http://svn.dd-wrt.com/ticket/4696
http://svn.dd-wrt.com/ticket/4839
http://svn.dd-wrt.com/ticket/4894
http://svn.dd-wrt.com/ticket/4957
http://svn.dd-wrt.com/ticket/4962

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r47183 std
[QUALCOMM] DIR-862L --------------------------------> r47461 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


Sigh.. why do i exist anyway.. | I love you Anthony.. never forget that.. my other 99% ill never see again..
blackseven
DD-WRT User


Joined: 10 Feb 2012
Posts: 133

PostPosted: Fri Nov 27, 2015 15:56    Post subject: Reply with quote
Router Model: TP-Link Arcer C7 V2

Status: not ok
Reset: no
Errors: 2,4Ghz ist working, 5Ghz not. Looks like there is just the ath0-Interface. ath1-interface is not present in the wireles-menu.

blackseven

P.S.: mac-adress and SSID in Picture are deleted by me before posting
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5527
Location: Texas

PostPosted: Fri Nov 27, 2015 16:31    Post subject: Reply with quote
WNDR3700 V4
DD-WRT v3.0-r28366 std (11/27/15)
Linux 3.10.93 #12214 Fri Nov 27 06:25:43 CET 2015 mips
update live over 28320
using as main router
Both radios ok
ath0.1 guest ok

Recursive DNS Resolving (same as before) Can't access local devices by name.
unbound.conf only shows local-data for router name until 'Apply Settings'.. I've been
poking at this for couple hours and still know next to nothing other than prolly its
process should startup a bit later on in the whole big scheme of things.
Unbound always starts and is running but just don't get what it needs until after
you go in and 'Apply Settings' and that has to be done on Services/Services page or
it won't work. Of course you can also stop/start it thru ssh and it then works
fine but ... that aint really the point...

All in all 28366 working very well for me ~

edit note: 'Apply Settings' in Services also restarts syslog, telnetd, dropbear, pptpd,
dnsmasq, and several other things besides the unbound daemon. ...Where stopping/starting
unbound in ssh only affects it but either way always makes Recursive DNS Resolving
work correctly... all that make sense? ok good


Last edited by mrjcd on Fri Nov 27, 2015 17:03; edited 1 time in total
h8red
DD-WRT Guru


Joined: 28 Jun 2011
Posts: 580
Location: Vilnius, Lithuania

PostPosted: Fri Nov 27, 2015 17:02    Post subject: Reply with quote
Router: TP-Link TL-WR842ND v2
Firmware: DD-WRT v3.0-r28366
Kernel: Linux 3.10.93 #12208
Status: OK
Reset: no
Errors: no

Upgrade from r28211. USB mounts OK

_________________
[Ramips] Nexx WT3020F Openwrt @kernel #4.14.167 (OpenVPN server, Wireguard server, AD blocking, SQM QOS, USB)
colnago
DD-WRT User


Joined: 23 Oct 2014
Posts: 80

PostPosted: Fri Nov 27, 2015 17:39    Post subject: Reply with quote
Router: Trendnet tew632brp
Firmware: tew632brp-firmware.bin
Status: OK
Reset: No
Errors: No

Updated from r27600
ckdalsdk12
DD-WRT User


Joined: 08 Mar 2014
Posts: 52

PostPosted: Fri Nov 27, 2015 17:44    Post subject: Reply with quote
blackseven wrote:
Router Model: TP-Link Arcer C7 V2

Status: not ok
Reset: no
Errors: 2,4Ghz ist working, 5Ghz not. Looks like there is just the ath0-Interface. ath1-interface is not present in the wireles-menu.

blackseven

P.S.: mac-adress and SSID in Picture are deleted by me before posting


Would you mind uploading dmesg log?
It may be helpful to fix the problem.

And, Other users also experience same problems.
http://www.dd-wrt.com/phpBB2/viewtopic.php?p=994263#994263
MaKCuMyC
DD-WRT User


Joined: 10 Dec 2011
Posts: 199
Location: Ukraine

PostPosted: Fri Nov 27, 2015 17:53    Post subject: Re: New Build - 11/27/2015 - r28366 Reply with quote
TL-WR1043ND v1
Web upgrade OK (without reset)
Working

TL-WR941ND v3
Web upgrade OK (without reset)
Working

_________________
blackseven
DD-WRT User


Joined: 10 Feb 2012
Posts: 133

PostPosted: Fri Nov 27, 2015 18:45    Post subject: Reply with quote
ckdalsdk12 wrote:


Would you mind uploading dmesg log?
It may be helpful to fix the problem.

And, Other users also experience same problems.
http://www.dd-wrt.com/phpBB2/viewtopic.php?p=994263#994263


Oh sorry. I've rolled the software back to last version and leaved home for 3 days. Maybe you could ask another guy for it. Thank you...

blackseven
Mile-Lile
DD-WRT Guru


Joined: 24 Feb 2013
Posts: 1523
Location: Belgrade

PostPosted: Fri Nov 27, 2015 19:46    Post subject: Reply with quote
Upgraded without reset both of my units. Upgrade went fine. Errors: no new bugs but when using uDHCPd web UI reports that dhcp i disabled even with client connected?
proxima8
DD-WRT Novice


Joined: 15 Nov 2015
Posts: 2

PostPosted: Fri Nov 27, 2015 20:01    Post subject: TP-Link Archer C7 v2 r28366 Reply with quote
Router Model: TP-Link Archer C7 v2

Status: not ok
Reset: no
Errors: 2,4Ghz is working, 5Ghz is not showing up in the settings, after reset it's the same.

dmesg: in the atachment.


Last edited by proxima8 on Sat Jan 02, 2016 22:41; edited 1 time in total
papi92
DD-WRT Novice


Joined: 02 Apr 2012
Posts: 6

PostPosted: Fri Nov 27, 2015 20:35    Post subject: Reply with quote
Router: TP-Link TL-WR841N v10
Firmware: DD-WRT v3.0-r28366
Kernel: Linux 3.18.24 #6452
Status: OK
Reset: no
Errors: no

Upgrade from r28320
gius01
DD-WRT Novice


Joined: 19 May 2015
Posts: 26

PostPosted: Fri Nov 27, 2015 21:48    Post subject: Reply with quote
Router: TPLINK TL-WDR3600 v1
Firmware: DD-WRT v3.0-r28366 std
Kernel: Linux 3.10.93 #12148
Status: OK
Reset: No
Errors: No, at the moment
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7493
Location: YWG, Canada

PostPosted: Fri Nov 27, 2015 23:21    Post subject: Reply with quote
blackseven wrote:
Router Model: TP-Link Arcer C7 V2

Status: not ok
Reset: no
Errors: 2,4Ghz ist working, 5Ghz not. Looks like there is just the ath0-Interface. ath1-interface is not present in the wireles-menu.

blackseven

P.S.: mac-adress and SSID in Picture are deleted by me before posting


ath10k is broken, dir-862L has corrupt webflash & missing file, its also an ath10k unit with the same radios, c7 v2 has completely missing trace of ath10k & 5ghz, dont seem coincidental.

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r47183 std
[QUALCOMM] DIR-862L --------------------------------> r47461 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46350 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


Sigh.. why do i exist anyway.. | I love you Anthony.. never forget that.. my other 99% ill never see again..
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7203
Location: Dresden, Germany

PostPosted: Sat Nov 28, 2015 1:54    Post subject: Reply with quote
thanks for pointing me on that. checking it right now (and fixing it )

edit:
kernel was broken. fixed in latest revision
http://svn.dd-wrt.com/changeset/28374

_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum