Tp-Link WDR-4300 infinite boot loop

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
siffleu
DD-WRT Novice


Joined: 29 Jan 2015
Posts: 7

PostPosted: Tue Nov 24, 2015 1:23    Post subject: Tp-Link WDR-4300 infinite boot loop Reply with quote
hi
I've upgraded to 28211 on my tp-link WDR4300v1 and since that I have an infinit boot, every 3 second, all light goes on and goes off.

I've tried the tftp method and I have communication. the router get it'S file and the transfer goes successfuly but keep loopîng

I've read everything on this forum regarding this and samething with openwrt.

I'm pretty sure there is something wrong somewhere I can fix

after the tftp transfert it takes 2-3seconds and it keeps booting and booting

any clue ?

thanks
Sponsor
ipfalvim
DD-WRT Novice


Joined: 26 Jan 2011
Posts: 4

PostPosted: Tue Nov 24, 2015 20:11    Post subject: Reply with quote
ive just finished posting about the same issue when i saw ur post. theres a bypass for this problem there... its not a solution but its something

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=993769#993769
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum