F5D7230-4 v1232

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Author Message
Gradnovaine
DD-WRT Novice


Joined: 26 Sep 2006
Posts: 23

PostPosted: Fri Oct 20, 2006 17:52    Post subject: Reply with quote
@Seth7
Mh I don't think that this will fix v2000. Would be great tho.
Sponsor
Seth7
DD-WRT Guru


Joined: 16 Aug 2006
Posts: 670
Location: DN17IQ

PostPosted: Fri Oct 20, 2006 17:57    Post subject: Reply with quote
And how!!!!!!! it would be great ...
_________________
WRT54G,GS v1.1, V2, V3 V4, V5
WR850G V2, V3
Fonera 2100
Belkinv2kFAN
DD-WRT Novice


Joined: 28 Aug 2006
Posts: 45

PostPosted: Fri Oct 20, 2006 18:50    Post subject: A ??? Reply with quote
Back here after a llongggg time..... Razz

What's happened in this thread??
Any success stories?? [please share, v2000 will b even more better]
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Fri Oct 20, 2006 20:07    Post subject: Reply with quote
pc01 wrote:
great! It is working perfectly ! Will this fix be included in all future firmware versions? Ie; is it safe to upgrade in the future?

thx

Yes, in all v23 and v24 versions...
pjm
DD-WRT User


Joined: 07 Jun 2006
Posts: 57

PostPosted: Sat Oct 21, 2006 16:05    Post subject: belkin ver 1112 Reply with quote
This fix works on the ver 1112 I have two and both are now able to pick up the wan ipaddress from my modem. Very Happy

Phil
vdelarenal
DD-WRT Novice


Joined: 30 Sep 2006
Posts: 12

PostPosted: Sun Oct 29, 2006 19:10    Post subject: Perfect!!!!! Reply with quote
Installed new Eko's firmware and my FD57230-4 ver.1111 is working great, thanks Eko! Very Happy
vdelarenal
DD-WRT Novice


Joined: 30 Sep 2006
Posts: 12

PostPosted: Sun Oct 29, 2006 20:11    Post subject: How to install chillspot Reply with quote
Does anybody know how can I install chillspot with this firmware? Thanks.
max2010
DD-WRT Novice


Joined: 26 Jul 2006
Posts: 34

PostPosted: Sat Nov 04, 2006 21:19    Post subject: Reply with quote
Eko,

I went back to firmware BELKIN_RT_54G_USA_4.05.03.bin and then reloaded your dd-wrt.v23_mini-4204.bin .
Here is what's different to original firmware:
LAN, WAN, WLAN mac-ip ----> had to reload correct MAC-ip's
WLAN led is not working
Router Model = Belkin F5D7130 / F5D7330 ----> should be F5D7230
Boardflags=0x0388 ----> I am not sure, I think it should be 0x0188
Download speed 4000 ... 5000 kbit/s wan to lan ----> 5000 to 6000 kbit/s with Belkin firmware (www.speakeasy.net/speedtest)

AC-power used by the router is the same. I messure about 4 Watt (10VA) normal mode and 3 Watt (7VA) with wireless switched off

My Belkin (F5D7230-4, v1232) works still great with dd-wrt-mini-4202. It is directly connected to comcast cabelmodem ( Motorola SB5120 ).
Thanks
max2010
DD-WRT Novice


Joined: 26 Jul 2006
Posts: 34

PostPosted: Sat Nov 04, 2006 21:33    Post subject: Reply with quote
Where can I download any beta dd-wrt.v23 SP3 binary for testing?
Or is v24 the next release to use for Belkin F5D2730?

I did not find any new dd-wrt.v23 since September.
I saw there is some source for "1101-2006-svn4417.snapshot.tar.bz2" in the download section Wink
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Sun Nov 05, 2006 16:18    Post subject: Reply with quote
max2010 wrote:

LAN, WAN, WLAN mac-ip ----> had to reload correct MAC-ip's
WLAN led is not working
Router Model = Belkin F5D7130 / F5D7330 ----> should be F5D7230
Boardflags=0x0388 ----> I am not sure, I think it should be 0x0188
Download speed 4000 ... 5000 kbit/s wan to lan ----> 5000 to 6000 kbit/s with Belkin firmware (www.speakeasy.net/speedtest)


1) This is the way it is - no MACs in cfe
2) Not fixable
3) Depends on MAC only: 001150 = 7130, 0030BD = 7230
4) It means the afterburnber is enabled
5) Sorry, my tests: 15.7 Mbps, see http://www.dd-wrt.com/phpBB2/viewtopic.php?t=6472 , firs result (it's belkin v1000)

QED
ashDirt
DD-WRT Novice


Joined: 06 Nov 2006
Posts: 1

PostPosted: Mon Nov 06, 2006 5:13    Post subject: dd-wrt.v23_mini-4204.bin WorkedBelkin F5D7230-4 V1112 Reply with quote
Thanks Eko,
Even with SP2 router could not see WAN. This dd-wrt.v23_mini-4204.bin worked like a charm.
max2010
DD-WRT Novice


Joined: 26 Jul 2006
Posts: 34

PostPosted: Fri Nov 10, 2006 6:38    Post subject: Reply with quote
Eko,

thanks for your answers.
I just reportet what I found different from Belkin firmware in case somebody else wants to compare it with his results.

I found a newer dd-wrt.v23_generic.bin code (v23SP3, build4538, 5-nov-2006) in the German thread "Kernelbasiertes PPPOE?" (kenel based pppoe) from master code wizard BrainSlayer.
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=6632&postdays=0&postorder=asc&start=15
on page 2, about in the middle.
Build 4538 works too Very Happy

_________________
SB5120 motorola cablemodem
F5D7230-4 V1232 Belkin, DD-WRT v23 SP3beta std - build 4788
AMD Sempron 2600+ running Win98SE or FedoraCore6
Meteger
DD-WRT Novice


Joined: 10 Nov 2006
Posts: 1

PostPosted: Fri Nov 10, 2006 21:06    Post subject: Reply with quote
Hi
the 4202 firmware posted above runs fine on my 1222de router :)

@Eko: I was trying to fix this too, so i'm very interested in how it was done.Could you please explain roughly and in short what was wrong?

And thanks for fixing this Eko!
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Fri Nov 10, 2006 22:25    Post subject: Reply with quote
Meteger wrote:
in short what was wrong?

Fix is in the b44 driver (for AC101L bit 10 isolate).
(it is hardware design flaw in these models)
sfhub
DD-WRT User


Joined: 12 Nov 2006
Posts: 58

PostPosted: Sun Nov 12, 2006 6:52    Post subject: Reply with quote
I have a F5D7230-4 v1112 and also experienced the WAN problem posted here.

I was able to install both firmwares listed and the WAN problem was fixed:
dd-wrt.v23_mini-4204
dd-wrt.v23_generic-4538

The router is quite snappy and everything works great from the LAN.

Unfortunately the WLAN has some issues. It seems to hover between 1Mbps and 11Mbps (according to DD-WRT status page) and there is packet loss also for ping application. The connection should be 54Mbps. There is no encryption, frame burst off, protection off, everything else default. Even loading the DD-WRT config pages is very slow. Slow meaning about 3 seconds of no activity, then a burst of data.

Both 4204 and 4538 exhibited this behavior.

I TFTP'd back to Belkin 4.05.03 firmware and the WLAN had no issues so I think this is something specific to DD-WRT on belkin (or this particular belkin I have) Anybody else seeing this? Is this a known problem? Any ideas what I should look for to see what is going on?
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next Display posts from previous:    Page 6 of 9
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum