High cpu load by httpd

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
eligrad
DD-WRT Novice


Joined: 29 Dec 2019
Posts: 1

PostPosted: Mon Dec 30, 2019 1:08    Post subject: High cpu load by httpd Reply with quote
Hi.

I'm facing the following issue: httpd causes high cpu load.
The actual CPU usage is 0%, but the load randomly increases by 1.
Issuing "stopservice httpd; startservice httpd" seems to solve the issue for a few minutes to hours, but then it happens again.
Even if I do not using the web UI at all (monitor the load via ssh/top), it still happens. There is no additional device that may connect to the web UI.

It seems there is a ticket for this, but nothing happened there: https://svn.dd-wrt.com/ticket/6555

Router Model: Linksys EA6400
Firmware Version: DD-WRT v3.0-r41517 std (11/11/19)
Happened in older betas too.

Its a fresh install, cleared nvram, no fancy settings, just the minimum to have a functioning device.

There is nothing in the logs.

Have anyone else faced the same or somehow solved this?
Thanks!
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum