TP-Link Archer C9 Thread

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... 74, 75, 76
Author Message
parshivets
DD-WRT Novice


Joined: 11 Dec 2011
Posts: 1

PostPosted: Thu Feb 20, 2020 20:47    Post subject: Reply with quote
Hi All.

Do you have working LEDs?
Just installed Firmware: DD-WRT v3.0-r41174 std (09/26/19) to C9 v2 - only Internet led lights orange.
Any suggestions?
Sponsor
hachiroku
DD-WRT Novice


Joined: 30 Jan 2014
Posts: 46

PostPosted: Fri Mar 20, 2020 4:48    Post subject: Reply with quote
did any of the firmwares ever get the LED's working correctly?

anybody have any idea what the latest firmware that supports the most features was? and/or the fastest firmware?
dwardo
DD-WRT Novice


Joined: 07 Feb 2013
Posts: 25
Location: France

PostPosted: Fri Mar 20, 2020 7:34    Post subject: Reply with quote
I don't think any firmware got the leds to work.

I'm on : DD-WRT v3.0-r42460 std (02/20/20)
hachiroku
DD-WRT Novice


Joined: 30 Jan 2014
Posts: 46

PostPosted: Fri Mar 20, 2020 7:46    Post subject: Reply with quote
just flashed on my Archer C9 V1

Firmware: DD-WRT v3.0-r42729 (03/18/20)

LED's work great just very very dim. Also, general response from router Web GUI and internet traffic is much better than my previous very old firmware.

I love this router...best I've ever owned...so much so I have 2 of them. Very Happy
rkboni
DD-WRT Novice


Joined: 04 Mar 2016
Posts: 42

PostPosted: Fri Mar 20, 2020 16:02    Post subject: Reply with quote
hachiroku wrote:
just flashed on my Archer C9 V1

Firmware: DD-WRT v3.0-r42729 (03/18/20)

LED's work great just very very dim. Also, general response from router Web GUI and internet traffic is much better than my previous very old firmware.

I love this router...best I've ever owned...so much so I have 2 of them. Very Happy


Thanks for that update.. saw a lot of consternation about newest builds in the build threads, so decided to hold off on the very-recent builds and installed DD-WRT v3.0-r42514 std (02/25/20) instead.

What features of the router do you use? Is it just an AP or gateway?

Thanks!
Cool
hachiroku
DD-WRT Novice


Joined: 30 Jan 2014
Posts: 46

PostPosted: Fri Mar 20, 2020 16:30    Post subject: Reply with quote
hi, I'm not sure I follow. I am using the router as an AP that also acts as a gateway.

currently just as an AP but in previous builds I've attached an external hard drive to the USB port and attached to the network using the NAS functionality. this feature wasn't perfect and required me to mount and dismount the drive using telnet in previous builds.
dwardo
DD-WRT Novice


Joined: 07 Feb 2013
Posts: 25
Location: France

PostPosted: Fri Mar 20, 2020 18:13    Post subject: Reply with quote
rkboni wrote:
hachiroku wrote:
just flashed on my Archer C9 V1

Firmware: DD-WRT v3.0-r42729 (03/18/20)

LED's work great just very very dim. Also, general response from router Web GUI and internet traffic is much better than my previous very old firmware.

I love this router...best I've ever owned...so much so I have 2 of them. Very Happy


Thanks for that update.. saw a lot of consternation about newest builds in the build threads, so decided to hold off on the very-recent builds and installed DD-WRT v3.0-r42514 std (02/25/20) instead.

What features of the router do you use? Is it just an AP or gateway?

Thanks!
Cool


AP, gateway, Openvpn server, Wiregard server

Leds work except the ethernet ones...
bwstrauss
DD-WRT Novice


Joined: 12 Oct 2019
Posts: 8

PostPosted: Mon Mar 23, 2020 15:57    Post subject: TP-Link Archer C9 Thread Reply with quote
Router Model TP-Link Archer C9
Firmware Version DD-WRT v3.0-r41586 std (11/21/19)
Kernel Version Linux 4.4.202 #299 SMP Thu Nov 21 12:27:41 +04 2019 armv7l

Currently using: vap, ap, routing/fw, dhcp

Looking for a recent stable release that will provide:
5GHZ wifi (Seeing devices loose connectivity or patchy)
virtual interfaces for wifi (don't want to loose this)
dhcp

thanks
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 4493
Location: Texas, USA

PostPosted: Mon Mar 23, 2020 16:21    Post subject: Reply with quote
Research the build threads. If people aren't reporting on this device, then feel free to test and report.
_________________
"Are you leaving anything out of the picture, or is your post complete with all information required for us to help you? If it is not complete, fix it now."
---------------------------------------------------------
E4200 v1 DD-WRT 42819 mega K3.x
R7000P DD-WRT 40270M kongac
R7800 DD-WRT 42819 std
E4200 v1 FreshTomato 2020.2
E4200 v1 FreshTomato 2020.3.development
R7000 FreshTomato 2020.3.development
E4200 v1 1.0.07.development
WRT3200ACM OpenWRT 18.06.8
---------------------------------------------------------
Linux User #377467 counter.li.org / linuxcounter.net
archstar1982
DD-WRT Novice


Joined: 23 Mar 2020
Posts: 1

PostPosted: Mon Mar 23, 2020 21:53    Post subject: Reply with quote
Hi I'm currently installed firmware DD-WRT v3.0-r42617 std (03/05/20). LED still not working but I'm fine with that current version and it seems better performance than stock firmware.

Only things that I struggling with trying to use FTP access from internet and I was able to access within my home network but unable to access from outside. When I tried to connect using web browser from my office it will ask user and pass but it keeps loading and nothing appeared.


My ISP is ATT Fiber. I had to use their modem(BGW210-700) and attached DD-WRT behind ATT router modem.

I was able to setup everything correctly like ip passthrough and the assigned port is open. Filezila client software log shows below.

-------------------------------------------
Status: Connecting to [my ip]:[opend port]...
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support over TLS.
Status: Logged in
Status: Retrieving directory listing...
Status: Server sent passive reply with unroutable address. Using server address instead.
Command: MLSD
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing
Status: Disconnected from server
Status: Connecting to [my ip]:[opend port]...
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support over TLS.
Status: Logged in
Status: Retrieving directory listing...
Status: Server sent passive reply with unroutable address. Using server address instead.
Command: MLSD
Error: Connection timed out after 20 seconds of inactivity
Error: Failed to retrieve directory listing
---------------------------------------------

Does current firmware for C9 having known issue for access?
Am I misconfiguration on something such port forwarding?

Should I try to use iptables from below link worse trying it?
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1043007
Goto page Previous  1, 2, 3 ... 74, 75, 76 Display posts from previous:    Page 76 of 76
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum