TL-WR1043ND V1 bricked / SOLVED !!!

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
DD-WRT Novice

Joined: 15 Jan 2012
Posts: 21

PostPosted: Mon Feb 09, 2015 18:43    Post subject: Reply with quote
Also i uploaded image for a second time on first Pc (amd/nvidia) through lan-cable and was no problem at all.
Tftpd32 ready to upload, router - power off, power on then quick pressed the 30/30/30-button till the "sevice-led" blinked fast and autoupload...
"Hands-free" Smile)))))))

Tryed through jtag-cables and ttl-usb - no responses.
Maibe another time will play again with this.

BEST: use lan-cable (udp) and no other soldering stuff !
Hurray !!! Very Happy

Joined: 19 Oct 2011
Posts: 341

PostPosted: Mon Feb 09, 2015 19:52    Post subject: Reply with quote
Haha, nice Very Happy Very Happy Very Happy
DD-WRT Novice

Joined: 20 Oct 2015
Posts: 1

PostPosted: Tue Oct 20, 2015 22:17    Post subject: Reply with quote
Hi TendaW311R+ and vladtheodor,

I have also bricked my TL-WR1043ND and would like to recover it following your steps. But there are two issues:

1) My model is TL-WR1043ND ver 2.1 and I'm not sure I will find the right recovery file or if there is recovery in the bootloader. But I will continue Google for the right firmware...

2) In the PDF manual it's written to press & hold the Reset button, but vladtheodor quick pressed it. Which one is the correct action?

BTW, I tried to hold Reset for 30s(on)/30s(off)/30s(on) and nothing happened but the device continues to restart...

DD-WRT Novice

Joined: 01 Jul 2019
Posts: 3

PostPosted: Mon Jul 15, 2019 21:58    Post subject: Reply with quote
if the TFTP method worked it must have been v.1.8 or higher, since v.1.0 does not support this recovery feature... (read on another forum: TFTP recovery wasn’t part of the Uboot (without needing serial) until v1.8 )

I'm trying to debrick v.1.0, which was running DD-WRT but bricked after trying to update to newer version, TFTP method is not working, tried with Wireshark to scan, there's no ARP request to pull firmware from any IP... keeps bootlooping over and over...

I have a JTAG 10pin to DB25 cable, bought in the past for Motorola SB5100 modem, assuming Blackcat, can I use this cable to make connection to serial console TX, RX and GND?

many thanks for your help!

bought USB-TLL adapter for 4USD and flashed through Serial console, working fine again, though I'm wondering whether it's normal to see message "No valid address in Flash. Using fixed address" in Putty log?
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum