Constant reboot on tl-wr941nd_v3 after installing dd-wrt

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
shadow.user
DD-WRT Novice


Joined: 14 Sep 2018
Posts: 1

PostPosted: Fri Sep 14, 2018 18:57    Post subject: Constant reboot on tl-wr941nd_v3 after installing dd-wrt Reply with quote
I have installed the dd-wrt firmware on my tp-link tl-wr941nd_v3 router by downloading the "factory-to-ddwrt.bin" file from ftp://ftp.dd-wrt.com/betas/2018/08-30-2018-r36808/tplink_tl-wr941ndv3/ and simply uploading this file via GUI available on 192.168.1.1 (System->Update). After installation had been finished, the router began to reboot every ~10 seconds. I haven't seen any dd-wrt GUI on 192.168.1.1. I can't even connect to the router because it constantly reboots. I have read about recovering the firmware via tftp, but I am not able to use this method due to this infinite reboots (once I connect, it breaks the connection and starts reboot).

What can I do in this case?
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum