HowTo: unbrick a WL500g Deluxe and a WL500g Premium

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
cmge
DD-WRT Novice


Joined: 05 Apr 2008
Posts: 5

PostPosted: Sun Apr 06, 2008 2:32    Post subject: Reply with quote
avalanche wrote:
@willy.yapit
@tgillett

use latest V24 or V23SP3 and your lights will behave as expected.

i have the same issue as

willy.yapit
tgillett

so its normal then with SP2 and the router isnt bricked?.. so if i install beta v23.SP3 or v24 the power LED would go back to normal?

and by any chance why does it do that?
Sponsor
WillemB
DD-WRT Novice


Joined: 13 Apr 2008
Posts: 16

PostPosted: Mon Apr 14, 2008 22:22    Post subject: Reply with quote
Hi guys, I also unbricked one of my routers using the pin9 trick. In my case I set the routers IP address with a few other settings and clicked save.....BRICK!!!. Thank you whom ever discovered this Razz

Maybe this is a really unintelligent question but could someone explain WHY this works? Question
beowulfs
DD-WRT Novice


Joined: 13 Feb 2008
Posts: 6

PostPosted: Fri Apr 18, 2008 19:04    Post subject: Reply with quote
FYI, here's how I unbricked mine. I couldn't even ping it. No opening of case required.

Unplug everything from router (power, LAN, WAN)
Hold down the Reset/Recover Button.
Plug in Power.
Count to 60 by one thousands (one one thousand, two one thousand, etc.).
Unplug Power.
Release Reset/Recover Button.
Count to 60 by one thousands.
Plug in Power.
Count to 120 by one thousands.
Hold Down Reset button.
Count to 30 by one thousands.
Release Reset Button.
Count to 60 by one thousands.
Unplug Power.
Plug in Power.
Plug in Lan.
use the following command:
tftp -i 192.168.1.1 put dd-wrt.v24-9396_NEWD_std.bin dd-wrt.v24-9396_NEWD_std.bin
you don't have to use that image. that's just what worked for me.
asus firmware recovery tool may work as well. didn't try it.
raisch
DD-WRT Novice


Joined: 27 Feb 2008
Posts: 2

PostPosted: Fri Apr 25, 2008 13:38    Post subject: Reply with quote
@beowulfs
didn't work for me... (:
Subtil
DD-WRT Novice


Joined: 21 May 2008
Posts: 2

PostPosted: Thu May 22, 2008 22:08    Post subject: Reply with quote
Hello,

My wl500gP is froze up. The pb appear when switch ON / OFF 3 or 4 times and after reset button.
My router is bricked

I tried the method with the short circuit bridge successively on pin 9 / 10 / 12 to ground but without success.

My router stay with light ON :
The LEDs : LAN "1-2-3-4" & WAN are LIGHT ON ( Not flashing )
The LED power is OFF.


The previous action they nothing changed.

The router is really bricked (dead) or the JTAG method is possible ?



Thanks a lot.
Citaro
DD-WRT Novice


Joined: 24 May 2008
Posts: 1

PostPosted: Sat May 24, 2008 20:30    Post subject: Reply with quote
Hello,

What is the chance of repairing a WL500gp with a 9-pin method when:
The power led is OFF all the time,
The air led is dim, barely seen
Lan leds turn on when connecting a cable.

I know the question is hypothetical, since I dont have that router in my hands. I can buy it relatively cheap, so I would like to know if the pin9 method is possible to help, or maybe you guys know what to do in such situation. Or maybe some of you are sure pin9 will definitely not help?

Best regards!
Citaro
kerecsen
DD-WRT Novice


Joined: 28 May 2008
Posts: 1

PostPosted: Wed May 28, 2008 9:29    Post subject: Reply with quote
Thanks for the info and the beautiful pictures! I've just unbricked my WL-500W with the pin9 method.

I wonder what exactly this pin shorting does. I thought it cleared the NVRAM, but that's clearly not the case because after the pin shorting the router reverted to the 192.168.1.1 address, but on the next reboot (after restoring the firmware) it went back to 10.10.10.1 -- my custom configuration.
simkiss
Donator


Joined: 08 Mar 2008
Posts: 239
Location: Wayne, PA

PostPosted: Sat May 31, 2008 3:10    Post subject: Reply with quote
otellomoro wrote:
I had a similar issue with a wrt54gsV4 and the solution was similar:

- short pin16 with groung. Router pingable.
- tftp dd-wrt-wrt54gsV4-standard directly, no linsys nor mini versions. dd-wrt now is on but if I save/reboot now all is lost.
- "mtd erase nvram"; reboot. The router reboots and now all is OK, dd-wrt is on and the configuration is hold after following save/reboots.

Did'nt erase linux


The Pin16 technique worked for me on my Premium router. Happy to have the router back !

jas3

_________________
~Netgear WNR834Bv2~ DD-WRT v24-sp2 (12/07/09) vpn-small (SVN revision 13401M NEWD Eko)

~Linksys WRT54Gv6~ DD-WRT v24-sp2 (10/10/09) micro (SVN revision 13064)

~ASUS WL-500G Premium~ DD-WRT v24-sp2 (12/07/09) big (SVN revision 13401M NEWD Eko)
fj1200sc
DD-WRT User


Joined: 19 Apr 2008
Posts: 51

PostPosted: Fri Jun 13, 2008 5:00    Post subject: Reply with quote
Thanks to all of you. The PIN 9 trick works! Bricked one of my ASUS WL-500W routers and that unbricked it.
JohnDoe303
DD-WRT Novice


Joined: 27 Aug 2006
Posts: 9

PostPosted: Sun Jun 22, 2008 13:07    Post subject: WL-500W + DD-WRT v24 = Brick Reply with quote
I finally decide it's time to upgrade my old Linksys boxes (WRT54G v2 + WRTSL54GS).. I look around online and I see some great things about these ASUS WL-500 boxes. I see newegg has a great MIR on them so I pick two up. Here I am now with one working unit and another bricked for no reason whatsoever. Best of all it seems there is nothing I can do to revive it as none of the known methods work.

Every time I attempt to contact the box while pwr led is flashing it goes into a loop of power cycles with all lan flashing. The instance I stop trying to reach the box it power cycles and the pwr led goes back to flashing. I'm not one to make a post like this but I've tried everything and I'm over these boxes already. After reading about all those other who brick for no reason I know I fell victim to the same exact thing. Mad Any ideas?
simkiss
Donator


Joined: 08 Mar 2008
Posts: 239
Location: Wayne, PA

PostPosted: Sun Jun 22, 2008 17:14    Post subject: Re: WL-500W + DD-WRT v24 = Brick Reply with quote
JohnDoe303 wrote:
I finally decide it's time to upgrade my old Linksys boxes (WRT54G v2 + WRTSL54GS).. I look around online and I see some great things about these ASUS WL-500 boxes. I see newegg has a great MIR on them so I pick two up. Here I am now with one working unit and another bricked for no reason whatsoever. Best of all it seems there is nothing I can do to revive it as none of the known methods work.

Every time I attempt to contact the box while pwr led is flashing it goes into a loop of power cycles with all lan flashing. The instance I stop trying to reach the box it power cycles and the pwr led goes back to flashing. I'm not one to make a post like this but I've tried everything and I'm over these boxes already. After reading about all those other who brick for no reason I know I fell victim to the same exact thing. Mad Any ideas?


1). Are you sure that the semi-bricked unit is not a Version 2?

2). When you say you have tried "everything", does that include taking the box apart and shorting pins 9 and/or 16 while you boot it up?

3). If you don't want to take the unit apart, can I buy it from you for $25 ? Cool

ciao,

jas3

_________________
~Netgear WNR834Bv2~ DD-WRT v24-sp2 (12/07/09) vpn-small (SVN revision 13401M NEWD Eko)

~Linksys WRT54Gv6~ DD-WRT v24-sp2 (10/10/09) micro (SVN revision 13064)

~ASUS WL-500G Premium~ DD-WRT v24-sp2 (12/07/09) big (SVN revision 13401M NEWD Eko)
JohnDoe303
DD-WRT Novice


Joined: 27 Aug 2006
Posts: 9

PostPosted: Sun Jun 22, 2008 20:04    Post subject: Re: WL-500W + DD-WRT v24 = Brick Reply with quote
simkiss wrote:
1). Are you sure that the semi-bricked unit is not a Version 2?

2). When you say you have tried "everything", does that include taking the box apart and shorting pins 9 and/or 16 while you boot it up?

3). If you don't want to take the unit apart, can I buy it from you for $25 ? Cool

ciao,

jas3


1). WL-500W not 500G.
2). Yes, which I thought I explained already.. At this point it's got to be sequence or something, which I still doubt considering how many times I've attempted de-bricking it now.
3). No, why even bother asking something like that.

I don't even know why it bricked.. I set up WDS and left everything alone. An bit later I notice the PC dropped LAN connection and the box began cycling LAN on and off. Evil or Very Mad
simkiss
Donator


Joined: 08 Mar 2008
Posts: 239
Location: Wayne, PA

PostPosted: Sun Jun 22, 2008 20:12    Post subject: Re: WL-500W + DD-WRT v24 = Brick Reply with quote
JohnDoe303 wrote:
simkiss wrote:
1). Are you sure that the semi-bricked unit is not a Version 2?

2). When you say you have tried "everything", does that include taking the box apart and shorting pins 9 and/or 16 while you boot it up?

3). If you don't want to take the unit apart, can I buy it from you for $25 ? Cool

ciao,

jas3


1). WL-500W not 500G.
2). Yes, which I thought I explained already.. At this point it's got to be sequence or something, which I still doubt considering how many times I've attempted de-bricking it now.
3). No, why even bother asking something like that.

I don't even know why it bricked.. I set up WDS and left everything alone. An bit later I notice the PC dropped LAN connection and the box began cycling LAN on and off. Evil or Very Mad


1). Oh yeah...W not G. Confused
2). Not so clearly to me at least.
3). In case the answer was "YES". I have pretty extensive experience debricking the Gs, but not the Ws. I'm really puzzled by this one.

jas3

_________________
~Netgear WNR834Bv2~ DD-WRT v24-sp2 (12/07/09) vpn-small (SVN revision 13401M NEWD Eko)

~Linksys WRT54Gv6~ DD-WRT v24-sp2 (10/10/09) micro (SVN revision 13064)

~ASUS WL-500G Premium~ DD-WRT v24-sp2 (12/07/09) big (SVN revision 13401M NEWD Eko)
BravestIntent
DD-WRT Novice


Joined: 10 Jun 2008
Posts: 12

PostPosted: Wed Jul 02, 2008 20:52    Post subject: Re: WL-500W + DD-WRT v24 = Brick Reply with quote
[quote="simkiss"]
JohnDoe303 wrote:


1). Are you sure that the semi-bricked unit is not a Version 2?



Mine is a Version 2 and I can't install DD-WRT using the methods I've seen online (including all of those on this site.) Any advice on how to install DD-WRT on a WL-500G Premium V2 ?
simkiss
Donator


Joined: 08 Mar 2008
Posts: 239
Location: Wayne, PA

PostPosted: Wed Jul 02, 2008 22:02    Post subject: Re: WL-500W + DD-WRT v24 = Brick Reply with quote
[quote="BravestIntent"]
simkiss wrote:
JohnDoe303 wrote:


1). Are you sure that the semi-bricked unit is not a Version 2?



Mine is a Version 2 and I can't install DD-WRT using the methods I've seen online (including all of those on this site.) Any advice on how to install DD-WRT on a WL-500G Premium V2 ?


Is this what you tried: http://www.dd-wrt.com/wiki/index.php/Installation#Asus_WL500G_Premium_V2 ?

ciao,

jas3

_________________
~Netgear WNR834Bv2~ DD-WRT v24-sp2 (12/07/09) vpn-small (SVN revision 13401M NEWD Eko)

~Linksys WRT54Gv6~ DD-WRT v24-sp2 (10/10/09) micro (SVN revision 13064)

~ASUS WL-500G Premium~ DD-WRT v24-sp2 (12/07/09) big (SVN revision 13401M NEWD Eko)
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next Display posts from previous:    Page 4 of 10
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum