Limewire with WRT54GL problem

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Syntra
DD-WRT Novice


Joined: 23 Dec 2007
Posts: 1

PostPosted: Sun Dec 23, 2007 6:41    Post subject: Limewire with WRT54GL problem Reply with quote
Its apparently firewalled. I get the little brick wall in front of the earth every time I try and connect.

Router Type: Linksys WRT54GL
DD-WRT Type: v23 SP2
Trying to: Get on Limewire, failed.
What Happened: Opened Limewire, got firewalled. Looked at Wiki on "Router Slowdown", tried Solution 1 with no results.
Background Info: Got the 54GL and a cable modem, thats about it.

I tried Solution 1, as said above with no changes. Should I have UnPnP (or whatever your supposed to capitalize) enabled on Limewire?

Anymore information you need I can provide, and of course I'll do whatever you tell me to. Thanks!
Sponsor
server666
DD-WRT Novice


Joined: 11 Aug 2006
Posts: 12

PostPosted: Sun Dec 23, 2007 10:46    Post subject: Reply with quote
http://www.gnutellaforums.com/connection-problems/78124-if-lw-will-not-connect.html

Try them please!

In my case i had to remove the limewire folder!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum