Probleme mit PPTP-Client Konfiguration

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC basierende Hardware
Author Message
BenBach1983
DD-WRT Novice


Joined: 22 Oct 2007
Posts: 1

PostPosted: Mon Oct 22, 2007 9:17    Post subject: Probleme mit PPTP-Client Konfiguration Reply with quote
Hallo Zusammen,

ich versuche nun schon seit Tagen einen PPTP Tunnel aufzubauen und scheitere kläglich...

Ich habe als Router eine FBF7050 Netzwerk 192.168.1.0
Dahinter den WRT54G mit DD-WRT. Dieser hat als WAN Adresse 192.168.1.253

Der generelle Internetaccess funktioniert einwandfrei.
Das LAN hinter dem WRT ist im Netz 192.168.0.0 wobei der WRT als DHCP und Gateway agiert.

Nun versuche ich eine Verbindung zu Accesspeople.de aufzubauen (ich habe dort einen Account mit dem ich Zuhause per VPN eine feste IP Adresse bekomme).

Ich habe im WRT unter Services den PPTP Client aktiviert. Serveradresse ist 83.120.0.116 (dtmfi.accesspeople.de) remote subnetz = 0.0.0.0 mask: 0.0.0.0 (aller internetverkehr soll über den VPN Tunnel laufen)
bei MPPE required habe ich mitlerweile probiert:
-mppe required
-mppe required,no40,no56,stateless
-mppe required,stateless
-stateless

und so noch einige kombinationen mehr.

Leider hat keine der Kombinationen funktioniert. Irgedwann habe ich dann in der options.vpn die Zeile mit der mppe encryption manuell gelöscht.

Danach hat der Router die Remote IP adresse angenommen. D.h. intern hat der Router auf die IP reagiert. Von außen war er aber unter der Adresse nicht erriechbar. Ich bin mir nicht sicher ob er eine Verbindung aufgabaut hat oder nicht...

Kann mir bitte jemand einen Tipp geben was ich noch ausprobieren kann??

Evtl. helfen die Einstellungen meines XP_clients (mit diesem habe ich mich bisher eingewählte / das soll der Router ja jetzt übernehmen)

Server: dtmfi.accesspeople.de
Authentication: MS-CHAP
Verschlüsselung: optional (stelle ich diese auf required geht es nicht / ich denke das ist evtl. das Problem...??)
VPN-Typ: PPTP (L2TP funktioniert nicht)

Ich hoffe das mir irgendjemand einen Tipp geben kann oder evtl.ähnliche Erfahrungen gemacht hat. Ich sollte noch dazu sagen das sich meine Linux Erfahrungen in grenzen halten.

Noch eine Anmerkung: wenn ich pptp 83.120.0.116 file /tmp/pptpd_client/options.vpn debug nodetach
eingebe, bekomme ich als Meldung Waiting... angezeigt und dann nach ca. 2 Minuten wieder die Commandline...

Vielen Dank schon mal im voraus für eure Hilfe.

Benjamin
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC basierende Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum