Web GUI upgrade... bricked fonera... what to I do in redboot

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
computmaxer
DD-WRT Novice


Joined: 11 Jul 2007
Posts: 17
Location: Iowa, USA

PostPosted: Sun Sep 02, 2007 16:48    Post subject: Web GUI upgrade... bricked fonera... what to I do in redboot Reply with quote
Hello,

Last night I tried upgrading my firmware to the 0803 version, and I must've not have waited long enough because (I think) I bricked my Fon router.

The power light is on, and when I plug it into my Ethernet jack the internet light works too.

So I used putty to connect to it through telnet port 9000 host 192.168.1.254.


I get this:
"
== Executing boot script in 9.160 seconds - enter ^C to abort
^C
RedBoot>
"


Because I am new to redboot, I don't know what to type or do next...
can someone give me specific instructions on what to type into RedBoot?

Thanks! Very Happy
Sponsor
Claude
DD-WRT Novice


Joined: 26 Mar 2007
Posts: 31
Location: Clarence Creek

PostPosted: Sun Sep 02, 2007 17:30    Post subject: Reply with quote
http://www.dd-wrt.com/wiki/index.php/LaFonera_Software_Flashing
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum