Broadcom K3.X testing, test users wanted

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... 46, 47, 48 ... 56, 57, 58  Next
Author Message
racef@ce
DD-WRT Novice


Joined: 07 Apr 2015
Posts: 13

PostPosted: Tue Apr 07, 2015 18:45    Post subject: Reply with quote
Router: Netgear R6250
Firmware: kongac - build 26500M
Status: Working
Reset: No
Errors: see below
Previous: factory

The timestamps displaying in the Syslog are running 2 hours behind the time the router received from de NTP server.
Sponsor
iruyanka
DD-WRT Novice


Joined: 14 Jan 2015
Posts: 17

PostPosted: Thu Apr 09, 2015 11:11    Post subject: Reply with quote
Router: DIR-868L
Firmware: 04-09-2015-r26653/
Status: Working
Reset: No
Errors: None
Previous: 04-01-2015-r26635/

Router seems to be working fine, but the power LED stays amber and the internet LED stays off.

On the status pages the router model is listed as Broadcom Northstar.

03-27-2015-r26587
03-31-2015-r26622
04-01-2015-r26635
04-09-2015-r26653

All version are problem.

_________________
Router : DIR-868L : r27360

sbilge
DD-WRT Novice


Joined: 19 Mar 2010
Posts: 11

PostPosted: Tue Apr 21, 2015 11:30    Post subject: 100 mbit wan speed does not working! Reply with quote
Hello,

I have 100/100 mbits symetric fiber inernet but I can giving 60/50 mbits with DD-WRT.
My router E2000 (320N) (Installed firmware DD-WRT v24-sp2 (12/22/14) mega - build 25697)

I tested with other dlink router (orginal firmware), it' s giving 97/95 mbits.

Have a any new solution for this problem?

Sincerely,
LookingForMyMojo
DD-WRT Guru


Joined: 29 Aug 2014
Posts: 693

PostPosted: Mon Apr 27, 2015 14:58    Post subject: Reply with quote
I tried Kong's build on my R8000, and for some reason it reboots every night and goes back to factory defaults. I reverted to Factory image again, grudgingly, as my speeds with DD were incredible. But I cannot setup my router every morning. Anybody have that same issue?
LookingForMyMojo
DD-WRT Guru


Joined: 29 Aug 2014
Posts: 693

PostPosted: Wed May 13, 2015 14:04    Post subject: Reply with quote
I just am not having these issues at all with Tomato, and I have a fairly intricate setup-rules, etc.

I don't find it worth my time to try DD-WRT again on it. I do appreciate all the assistance.
feliciano
DD-WRT Guru


Joined: 24 Oct 2008
Posts: 922
Location: Latin America

PostPosted: Thu May 14, 2015 12:11    Post subject: NV64K after revert to K2.6? Reply with quote
I've looking at this long thread, but I didn't notice what I'm looking for.

AFAIK moving to a 3.x kernel will us bring several benefits: new hardware/new drivers, improved security, longer support, etc., at the price of getting rid of the old hardware support. That being said, the most tangible benefits from dd-wrt's approach would it be: 64K nvram and large drive support.

My concern is: if K3.X doesn't work well in my picky BCM4718, will rolling back to K2.6 make me loose the upgraded NV64K?

_________________
Worked with: WR850Gv2, WHR-HP-G54, WRT54 G/GL/GS, f5d7231-4p, wl-520gU, WRT150N, DIR-400A1, DIR-600B1, WLI-TX4-G54HP, WHR-HP-GN, F7D3301/FD7301, F7D3302/F7D7302, WNR3500Lv2, e1000
LookingForMyMojo
DD-WRT Guru


Joined: 29 Aug 2014
Posts: 693

PostPosted: Tue May 19, 2015 13:52    Post subject: Reply with quote
LookingForMyMojo wrote:
I just am not having these issues at all with Tomato, and I have a fairly intricate setup-rules, etc.

I don't find it worth my time to try DD-WRT again on it. I do appreciate all the assistance.


WIERD UPDATE:

@Kong and all DD-WRT developers.

This reboot issue has been driving me nuts. My preference is to run DD-WRT as it has in the past run extremely well, and I also have an extreme comfort level. I have tried everything, even running a zero config, running totally open and like clock work the router will reset to factory default between 8-10hrs. Want to hear something wierd?
I have been using my work laptop, which does have some of my apps for work on it, it is also Windows 7 64 bit. On Saturday I dug out my old Thinkpad running Win xp. Flashed Kongs March 23 image on my R7000, and I have NO FRIKKIN ISSUES!

Zero. Nadda, Zilch, running like a dream.

My apologies for implying there was an issue with DD-WRT, and thanks very much for your patience and suggestions.

I'm still dumbfounded.

But my R7000 is running like the wind. I will give it a few days, then I'll flash my R8000.
okgnew
DD-WRT Novice


Joined: 19 May 2015
Posts: 5

PostPosted: Tue May 19, 2015 21:03    Post subject: PPTP WAN does not work on D-Link 880 Reply with quote
Using the latest builds (04-09-2015-r26653 and 05-19-2015-r26947) PPTP WAN does not work on D-Link 880 (K3x variant).
It does not shown any error in the log just the below lines repeated every few seconds:
pppd[xxx]: pppd started by root
pppd[xxx]: Exit.
rickW
DD-WRT User


Joined: 20 Jan 2009
Posts: 102

PostPosted: Sat May 23, 2015 22:05    Post subject: Re: 100 mbit wan speed does not working! Reply with quote
sbilge wrote:
Hello,

I have 100/100 mbits symetric fiber inernet but I can giving 60/50 mbits with DD-WRT.
My router E2000 (320N) (Installed firmware DD-WRT v24-sp2 (12/22/14) mega - build 25697)

I tested with other dlink router (orginal firmware), it' s giving 97/95 mbits.

Have a any new solution for this problem?

Sincerely,


Which one are you using, 2K or 3K ?. If using 3K dont expect to get a better WAN performance
SCare11
DD-WRT Novice


Joined: 26 May 2015
Posts: 2

PostPosted: Tue May 26, 2015 9:55    Post subject: Reply with quote
Hi Guys,

I have just updated to the latest of brainslayer's K3.x builds (23598) and all seems well except for QoS.

Basically if I enable QoS (tried lots of different QoS configurations) and then run a test using speedtest.net, about half way through the downlink test, the router stops responding to pings and all clients (wired and wireless) get booted off for about 30 seconds.
_______________
create a store online shopping clothing electronics holidays daily deals


Last edited by SCare11 on Mon Jun 15, 2015 9:04; edited 1 time in total
rickW
DD-WRT User


Joined: 20 Jan 2009
Posts: 102

PostPosted: Wed May 27, 2015 21:29    Post subject: Reply with quote
SCare11 wrote:
Hi Guys,

I have just updated to the latest of brainslayer's K3.x builds (23598) and all seems well except for QoS.

Basically if I enable QoS (tried lots of different QoS configurations) and then run a test using speedtest.net, about half way through the downlink test, the router stops responding to pings and all clients (wired and wireless) get booted off for about 30 seconds.


Could yo please be specific as to the device/build you are refering to ?.

Thanks.
LookingForMyMojo
DD-WRT Guru


Joined: 29 Aug 2014
Posts: 693

PostPosted: Fri May 29, 2015 18:33    Post subject: Reply with quote
Any news on Development for the R8000?

Last Kong build is March 7. Is there a timeline for the build becoming mainstream?
morgoth123
DD-WRT Novice


Joined: 06 Apr 2015
Posts: 4

PostPosted: Tue Jun 02, 2015 11:54    Post subject: Missing broadcom_K3X builds.. Reply with quote
Why aren't there any new builds for Linksys E3000 anymore?
Should be found here:
http://ftp.dd-wrt.com/dd-wrtv2/downloads/betas/2015/06-01-2015-r27147/broadcom_K3X/

Last build is dated 221214 to be found at the old FTP folder structure:
http://ftp.dd-wrt.com/dd-wrtv2/downloads/others/eko/BrainSlayer-V24-preSP2/2014/12-22-2014-r25697/broadcom_K3X/

Did some automatic build process fail here or something?

Please post the new builds if they are available.
Molice
DD-WRT Novice


Joined: 13 May 2015
Posts: 27

PostPosted: Thu Jun 04, 2015 16:30    Post subject: Re: Missing broadcom_K3X builds.. Reply with quote
morgoth123 wrote:
Why aren't there any new builds for Linksys E3000 anymore?
Should be found here:
http://ftp.dd-wrt.com/dd-wrtv2/downloads/betas/2015/06-01-2015-r27147/broadcom_K3X/

Last build is dated 221214 to be found at the old FTP folder structure:
http://ftp.dd-wrt.com/dd-wrtv2/downloads/others/eko/BrainSlayer-V24-preSP2/2014/12-22-2014-r25697/broadcom_K3X/

Did some automatic build process fail here or something?

Please post the new builds if they are available.


The most recent posted K3X build is 27119 from 05/30/2015:
ftp://ftp.dd-wrt.com/betas/2015/05-30-2015-r27119/broadcom_K3X/

Not sure what happened with 27147, the folder for K3X just seems to be empty, probably not E3000 specific. Just beware that some users reported unsuccessful flashes with any 27xxx firmwares on their E3000. I'm sticking with rock solid 26947 (see sig) till further notice.

_________________
Netgear N900v1 > WNDR4500:
dd-wrt.v24-33555_NEWD-2_K3.x_mega-WNDR4500.bin
Linksys WRT610Nv2 > E3000:
dd-wrt.v24-36247_NEWD-2_K3.x_mega.bin
Linksys E1200v1:
dd-wrt.v24-29519_NEWD-2_K2.6_mini-nv64k
btechnet
DD-WRT User


Joined: 16 Sep 2009
Posts: 181
Location: USA

PostPosted: Mon Jun 08, 2015 2:18    Post subject: Reply with quote
Found what i think is a bug in the firmware.

Im using build 27086 (and several others after 21503) with my RT-N16. I flashed using the 21503 build (K3x) then updated to several newer builds, then to 27086.

Issue that I'm seeing is, DHCP using dnsmasq. If I set the subnet mask to 255.255.0.0 (/16) with a 192.168.1.1 router address that starts at 192.168.1.50 with 100 DHCP users, dnsmasq serves IP's that start at 192.168.0.50 - 150.

It shouldn't be serving addresses outside the DHCP scope. Since the webgui says the starting address is 192.168.1.50, it indeed should start at 192.168.1.50.

Now here's where things turn strange. If I turn off DNSmasq for DHCP (which I believe uses udhcpd instead of dnsmasq) things work properly. I get the correct 192.168.1.50 address. Since the subnet is 255.255.0.0 it shouldn't be a problem getting out to the internet as long as the gateway is being served as part of the DHCP option.

However, I'm using it with openvpn with a TAP (to bridge two different networks over wan). So if i get the wrong IP address (192.168.0.50) then openvpn doesn't push my data through the tunnel.

Can anyone confirm that this is an issue?

My base settings are (after a factory reset),
setup->basic setup

router ip 192.168.1.1
subnet mask 255.255.0.0
gateway 192.168.1.1
local dns 192.168.1.1

dhcp type server
dhcp server enabled
start ip address 192.168.1.50
max dhcp users 150
lease time 1440m
dns 1 0.0.0.0
dns 2 0.0.0.0
dns 3 0.0.0.0
wins 0.0.0.0
use dnsmasq for dhcp checked
use dnsmasq for dns checked
dhcp authoritative checked
dns redirection unchecked

_________________
1x WRT610Nv2 big - 14280 NEWD-2 K2.6 BrainSlayer
1x WNDR3300 mini - 14205M NEWD-2 K2.6 Eko
2x AR670w std - 14289 v24
Brainslayer
1x AR690w mini - 15649 v24
Brainslayer
2x AR430W std - 13064 v24 Brainslayer
2x WNR834B v2 mini - 14311 K2.4 BrainSlayer
1x RT-N16 big - 14280 NEWD-2 K2.6 BrainSlayer
1x WRT54G V5.0 micro - 15704 v24 Brainslayer
1x WRT54GL V1.1 micro - 15704 v24 Brainslayer
Goto page Previous  1, 2, 3 ... 46, 47, 48 ... 56, 57, 58  Next Display posts from previous:    Page 47 of 58
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum