TL-WR841N(D) v8 - Worldwide version - Fundraiser

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 20, 21, 22
Author Message
luivit
DD-WRT Novice


Joined: 13 Aug 2014
Posts: 7

PostPosted: Sun Jan 24, 2016 17:27    Post subject: Reply with quote
Hi, I use this router as access point in garden.
I have 2 wifi networks...one private and one for guest (wifi hotspot without password).
I made a script to turn off/on wifi guest's network (ath0.1) with wpsbutton but router not has storage where i can save the script.
there isn't even jffs option to enable. How and where I can put my script?
I tried also with cifs mount but there isn't even this functionality.
Sponsor
nice4
DD-WRT Novice


Joined: 01 Jun 2016
Posts: 2

PostPosted: Mon Aug 22, 2016 20:03    Post subject: Performance on Stock FM vs DD-WRT fm ? Reply with quote
Got wr841n(v8.2) from a friend and knowing it can be setup as WDS (TP-Link Native) or Cleint Mode (DD-WRT). Currently I have it setup as WDS and it seem working but with weak wifi signal.

Question is
- Anyone mod its antenna to get more gain from it ? if so, which antenna (it has two Left/Right) should I mod in order to pick up further wireless signal ? Can I just mod/upgrade just one antenna?

- If I flash it to DD-WRT, will it offers me more gain from it wifi withOUT mod the antenna.

Please shed some lights if you have experience with wr841n v8.2...cheers
rfry1
DD-WRT Novice


Joined: 07 Oct 2016
Posts: 8

PostPosted: Fri Oct 07, 2016 17:27    Post subject: Fails to start firmware reflash Reply with quote
Using a WR841N v8.0. New to DD-WRT but adept at flashing firmware. When I attempt to flash the factory-to-ddwrt.bin I get one of two errors. Tried many many times and approx 95% of times it says that the file size is too big and doesn't even begin. The other rare error is it simply hangs after appearing to start; in the status bar it reports "Uploading (1%)" and stays that way until I reload the page (have waited up to an hour). In all cases, the router is reset to factory settings (no change to firmware level) and can be used as new (on original firmware) so no harm done, just lot's of frustration. Seeing so many people report success makes me clueless what to do. I've already attempted redownloading the file multiple times to eliminate possible file/download errors, performed multiple restarts, tried when connected to router via cable only, wifi only, cable + wifi, tried different cables, tried different power supplies (though never had other issues so power supply seemed unlikely), different laptops. Can't try a different router as I only have one WR841N (and it is a v8.0). I have successfully put DD-WRT on a WR703N though and got that working great as a repeater. Have urgent requirements for another though and this is the only router available.

Any advice (from anyone) before I throw it from a very great height?
js1662
DD-WRT Guru


Joined: 23 Jul 2014
Posts: 1237
Location: BC, CA

PostPosted: Sat Oct 08, 2016 3:48    Post subject: Reply with quote
Hope yours is not a China only version as it has only 2M of flash and it is not supported.
rfry1
DD-WRT Novice


Joined: 07 Oct 2016
Posts: 8

PostPosted: Sun Oct 09, 2016 5:18    Post subject: Reply with quote
js1662 wrote:
Hope yours is not a China only version as it has only 2M of flash and it is not supported.


ahhhh grrrr! The language is all currently in Chinese (first reason I wanted to put dd-wrt on it) so that explains a lot!

I have since (through trial, error & more luck than judgement) managed to disable DHCP and set it up as an access point in another room where my wireless signal was very weak.

I have since managed to get dd-wrt working on a WNR2200 and setup OpenVPN (working!) which was my main objective and I'm now trying to do the same with a ZXV10 H618B, however, despite it having 16MB flash and being listed on the supported devices list (requiring dd-wrt v24sp2), it does not appear in the router database and I can't find v24sp2 to download. So, off to ask for help on that in the right place!

Thanks for the nugget of info which saves me wasting more hours on this Chinese crap - it all looks the same on the outside but when you open it up you just find concrete & bricks!
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2033
Location: Canada

PostPosted: Sun Oct 09, 2016 13:25    Post subject: Tomato Reply with quote
Hello,
I think I found the correct Tomato version to use: http://tomato.groov.pl/download/K26/build5x-132-EN/tomato-K26-1.28.RT-MIPSR1-132-Mini.zip

Bottom of this table: http://tomato.groov.pl/?page_id=69

Because it is a 2.6 kernel but I can't find out the size of the NVRAM to suggest a dd-wrt build, try and flash this and then find the NVRAM size and flash dd-wrt.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
Linksys WRT400N - bricked
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - not used
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - WDS Station
TP-Link 1043nd v1, inactive, unstable hardware
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - Gateway, DHCP, QoS
Goto page Previous  1, 2, 3 ... 20, 21, 22 Display posts from previous:    Page 22 of 22
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum