TL-WR841N(D) v8 - Worldwide version - Fundraiser

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... , 20, 21, 22  Next
Author Message
norbert79
DD-WRT Novice


Joined: 04 Jan 2014
Posts: 7

PostPosted: Tue Jun 03, 2014 7:40    Post subject: Re: poor wifi performance Reply with quote
hachiroku wrote:


Basic Settings:
Wireless Network Mode - (NG-Mixed)
Channel Width - (Turbo (40 Mhz))
Wireless Channel - (1, 6, or 11)

Wireless Security:
Security Mode - (WPA2 Personal)
WPA Algorithms - (AES)

with these settings you should be able to have connection at 144Mbps

I have a v8 device, and have yet to connect any faster than 144Mbps. Using TKIP vs AES did not allow me to connect at 802.11n, as AES is required to support anything faster than 54Mbps.


Hey,

sorry for the late reply! Thanks for the hint, it worked later on, sadly the device was faulty and died in a month. Now it's just a huge brick, totally useless, so I had to get a new router.

Thank you although again!

Norbert
Sponsor
Eskimak78
DD-WRT Novice


Joined: 05 Jun 2014
Posts: 2

PostPosted: Thu Jun 05, 2014 9:00    Post subject: Reply with quote
Hello, im new on router flashing, so i have a few questions. I have router TP-Link WR841ND v8.2, now on stock firmware. If i got everything right, i must first flash this 2 files from here http://dd-wrt.com/site/support/other-downloads?path=others%2Feko%2FBrainSlayer-V24-preSP2%2F , 2014 › 05-27-2014-r24160 › tplink_tl-wr841ndv8 . First factory-to-ddwrt.bin and second tl-wr841nd-webflash.bin . In case, something is wrong, i can revert it with these wr841nv8_webrevert.bin from here http://www.dd-wrt.com/phpBB2/viewtopic.php?t=85237&postdays=0&postorder=asc&start=30 . So, got it i everything right?
hasson
DD-WRT Novice


Joined: 10 Jun 2014
Posts: 2

PostPosted: Tue Jun 10, 2014 0:31    Post subject: Reply with quote
Just updated!

Sucefully installed on 8.1 version.

Using it stable and fast as WDS connected on a main adsl dlink-2730r.

Thanks a lot and regards from Brazil!!
Guilherme
DD-WRT Novice


Joined: 10 Jun 2014
Posts: 1

PostPosted: Tue Jun 10, 2014 0:55    Post subject: Reply with quote
Which files do I need to use to install dd-wrt on my TP-Link WR841N v8.1?

Edit: It's possible to enable repeater mode? Not WDS, but repeater mode.

Thanks in advance
hasson
DD-WRT Novice


Joined: 10 Jun 2014
Posts: 2

PostPosted: Tue Jun 10, 2014 13:03    Post subject: Reply with quote
Guilherme wrote:
Which files do I need to use to install dd-wrt on my TP-Link WR841N v8.1?

Edit: It's possible to enable repeater mode? Not WDS, but repeater mode.

Thanks in advance


Guilherme,

You need to flash first the factory-to-ddwrt
after reboot you flash again with tl-wr841nd-webflash

And on my understanding WDS is a repeater mode...
Here its connecting on my main router and repeating the wifi signal, with WDS
tsimitsangaz
DD-WRT Novice


Joined: 13 Sep 2013
Posts: 4

PostPosted: Tue Jul 29, 2014 6:33    Post subject: wds printer Reply with quote
hello, I want to ask you if WDS printer is working fine with WR841N v8 with latest version ? Thanks
sohail99
DD-WRT Novice


Joined: 19 Aug 2014
Posts: 4

PostPosted: Wed Aug 20, 2014 16:16    Post subject: Reply with quote
Hey! I had flashed DDWRT to my WR841n(converted it to ND) v8.2 and was having a problem with internet connectivity, so I tried switching back to tplink fw.

I was flashing through ssh and telnet(as webrevert.bin didn't work through GUI) and it gave me an error. But after a reboot, it went into a bootloop.

Now, after I turn it on, It'll flash all its lights once and after a second or two, again. I think its in a bootloop.

How do I recover it? (I have ordered a usb to ttl adapter as I have been reading up on unbricking)

But none of the posts/articles exactly mention, how to go about it! (I know basics of how to work with winscp and putty, am no expert)

Would really appreciate any help!

Smile
djdracula
DD-WRT Novice


Joined: 21 Aug 2011
Posts: 7

PostPosted: Wed Sep 17, 2014 18:13    Post subject: Reply with quote
Just bought a v8.1.

Then I downloaded both files from here:
http://dd-wrt.com/site/support/other-downloads?path=others%2Feko%2FBrainSlayer-V24-preSP2%2F2014%2F06-23-2014-r24461%2Ftplink_tl-wr841ndv8%2F

I succesfully flashed the file "factory-to-ddwrt.bin" using the stock original TP-Link firware. I go to http://192.168.1.1, and all is good, with dd-wrt firmware loaded.

Then, I try to flash the file "tl-wr841nd-webflash.bin" using, now, the dd-wrt firmware, but then I got the message "Upgrade failed.". Tried in Firefox, Chrome and Internet Explorer, and in all of then I get the same result.
danymarc
DD-WRT Guru


Joined: 04 Nov 2012
Posts: 523
Location: Acapulco, Mexico

PostPosted: Wed Sep 17, 2014 20:50    Post subject: Reply with quote
djdracula wrote:
the message "Upgrade failed.". .

you need no more, you have flashed your router, now just configure your router
"tl-wr841nd-webflash will be use for future upgrades or downgrades
If you need a repeater follow Atheros tutorial in this guide http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge browse all the way down to Atheros you start there.
And advise to you the guide starts like this
Atheros
Setup
Follow the instructions above from Broadcom except:
6. Open the Wireless -> Basic Settings tab
Physical Interface Section
Wireless Mode : Client Bridge (routed)
after this step I advice you to SAVE & APPLY SETTINGS
that way you will get rid of menus you dont need to continue, that might get you confuse

_________________
TP-Link: TL-WR741ND V4
TP-Link: TL-WR842ND V2
djdracula
DD-WRT Novice


Joined: 21 Aug 2011
Posts: 7

PostPosted: Tue Sep 23, 2014 14:10    Post subject: Reply with quote
danymarc wrote:
djdracula wrote:
the message "Upgrade failed.". .

you need no more, you have flashed your router, now just configure your router
"tl-wr841nd-webflash will be use for future upgrades or downgrades
If you need a repeater follow Atheros tutorial in this guide http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge browse all the way down to Atheros you start there.
And advise to you the guide starts like this
Atheros
Setup
Follow the instructions above from Broadcom except:
6. Open the Wireless -> Basic Settings tab
Physical Interface Section
Wireless Mode : Client Bridge (routed)
after this step I advice you to SAVE & APPLY SETTINGS
that way you will get rid of menus you dont need to continue, that might get you confuse


Thank you very much.

BTW, how do you flash the original firmware of TP-Link. I tried booting the official image directly, but it did not work.
danymarc
DD-WRT Guru


Joined: 04 Nov 2012
Posts: 523
Location: Acapulco, Mexico

PostPosted: Wed Sep 24, 2014 22:24    Post subject: Reply with quote
djdracula wrote:
BTW, how do you flash the original firmware of TP-Link. I tried booting the official image directly, but it did not work.

keep doing it and you will brick your router
read rlindon post here http://www.dd-wrt.com/phpBB2/viewtopic.php?t=263149&postdays=0&postorder=asc&start=255

_________________
TP-Link: TL-WR741ND V4
TP-Link: TL-WR842ND V2
eph3
DD-WRT Novice


Joined: 11 Oct 2014
Posts: 2

PostPosted: Sat Oct 11, 2014 16:26    Post subject: Re: poor wifi performance Reply with quote
hachiroku wrote:
kitus wrote:
Hello there,

I've successfully flashed dd-wrt on my WR841N. I'm experiencing poor wifi performance with it... Unfortunatelly I can't guarantee that the stock device performed correctly though, as it did not occurred to me to pay special attention to this back when it had not been yet flashed.

Anybody else can confirm this? Has anybody run iperf test of some sort with it?

Out of this poor performance, I'm starting to consider the ASUS 66U or AC68U.

thanks a lot in advance,


norbert79 wrote:
Hey there!

I have successfully installed the firmware to a TL-WR841N Ver8.4 device, sadly I am first of all unable to increase the output TX power (it is fixed to 18 while I modified it to 70) and I am unable to make my devices (all N capable) to use Type N network instead of G.

Any ideas? I use "NG Mixed" but "N only" makes all my devices drop the Wifi connection and none of them can connect to the router anymore.

I have tried many settings, but I am just clueless. Any hints or ideas are welcomed!

Regards:
norbert79


Basic Settings:
Wireless Network Mode - (NG-Mixed)
Channel Width - (Turbo (40 Mhz))
Wireless Channel - (1, 6, or 11)

Wireless Security:
Security Mode - (WPA2 Personal)
WPA Algorithms - (AES)

with these settings you should be able to have connection at 144Mbps

I have a v8 device, and have yet to connect any faster than 144Mbps. Using TKIP vs AES did not allow me to connect at 802.11n, as AES is required to support anything faster than 54Mbps.


I have a v8.3 device with all your basic settings recommended running r24160 and all my devices only connect at 54Mbps. Any other suggestions? Very frustrating...
bahiense
DD-WRT Novice


Joined: 04 Oct 2014
Posts: 1

PostPosted: Sat Oct 11, 2014 18:49    Post subject: Reply with quote
Hi , i have now a 841nd 8.0 stock firmware, i was looking all i can find about this router model on the forum and site before trying to flash it, so reading the wiki page for this http://www.dd-wrt.com/wiki/index.php/TP-Link_TL-WR841nd_v8 i see this link :
Installation Instructions
Web-GUI Installation Image 07-24-2013-r22118 Build

links to this folder
Downloads › others › eko › BrainSlayer-V24-preSP2 › 2013 › 07-24-2013-r22118 › tplink_tl-wr841ndv8

also browsing that directory i found the latest version for this router is almost one year newer than the linked in the wiki

Downloads › others › eko › BrainSlayer-V24-preSP2 › 2014 › 06-23-2014-r24461 › tplink_tl-wr841ndv8

so questions :

1) should i install the newer (almost one year) one 244461 or the one on the link 22118 ?

2) recommended max transmit power (don't want to toast the router Smile )

Thanks.
eph3
DD-WRT Novice


Joined: 11 Oct 2014
Posts: 2

PostPosted: Mon Oct 13, 2014 6:48    Post subject: Reply with quote
bahiense wrote:
Hi , i have now a 841nd 8.0 stock firmware, i was looking all i can find about this router model on the forum and site before trying to flash it, so reading the wiki page for this http://www.dd-wrt.com/wiki/index.php/TP-Link_TL-WR841nd_v8 i see this link :
Installation Instructions
Web-GUI Installation Image 07-24-2013-r22118 Build

links to this folder
Downloads › others › eko › BrainSlayer-V24-preSP2 › 2013 › 07-24-2013-r22118 › tplink_tl-wr841ndv8

also browsing that directory i found the latest version for this router is almost one year newer than the linked in the wiki

Downloads › others › eko › BrainSlayer-V24-preSP2 › 2014 › 06-23-2014-r24461 › tplink_tl-wr841ndv8

so questions :

1) should i install the newer (almost one year) one 244461 or the one on the link 22118 ?

2) recommended max transmit power (don't want to toast the router Smile )

Thanks.


I have read other posts that say 24461 is buggy and can't easily be downgraded. I tried 24160 on my v8.3 but had a problem connecting to my NAS drive through a LAN port. I downgraded to 23919 and all is working good. The only issue I have had with all that I've tried is only getting 54Mbps wifi connections (instead of 144 or 300).
dinjo
DD-WRT User


Joined: 13 Nov 2010
Posts: 164

PostPosted: Mon Aug 10, 2015 17:02    Post subject: Reply with quote
Does any version of the router supports openvpn? I've ordered one and see thread that openvpn can't be installed
Goto page Previous  1, 2, 3 ... , 20, 21, 22  Next Display posts from previous:    Page 21 of 22
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum