Bricked TL-WR741ND V4.20 Need Help

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
siegfridkurz
DD-WRT Novice


Joined: 04 May 2011
Posts: 15

PostPosted: Wed Jan 02, 2013 14:46    Post subject: Bricked TL-WR741ND V4.20 Need Help Reply with quote
I managed to brick my TL-WR741ND V4.20, the only thing i did was flash the factory to dd-wrt image for the v4.x now the router does not boot, the only led that is on is the power led nothing else, is there any way to recover it without opening it?
Sponsor
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Wed Jan 02, 2013 17:01    Post subject: Re: Bricked TL-WR741ND V4.20 Need Help Reply with quote
siegfridkurz wrote:
is there any way to recover it without opening it?

no

i also have a debricking service.

_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
siegfridkurz
DD-WRT Novice


Joined: 04 May 2011
Posts: 15

PostPosted: Wed Jan 02, 2013 19:30    Post subject: Reply with quote
Thx i'll try to recover it using the serial console.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum