[NEW BUILD] 07-20-12 r19519

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 10, 11, 12
Author Message
stevenchun
DD-WRT Novice


Joined: 12 Sep 2012
Posts: 2

PostPosted: Wed Sep 12, 2012 8:45    Post subject: Reply with quote
Hi everyone,

I realize there is "iPhone Tethering for WAN" option added starting from r19342? So i guess r19519 should have this function as well. I have flashed r19342 k2.6 mega build to my newly bought "Asus RT-N16". However, i cant find this option in WAN, but there is 3G/4G usb modem option.

May i ask is the "iPhone Tethering for WAN" function only supported on certain router? or there is some other ways to enable it?

Thanks everyone Very Happy
Sponsor
Detection
DD-WRT User


Joined: 19 Jan 2012
Posts: 403
Location: UK

PostPosted: Wed Sep 12, 2012 8:49    Post subject: Reply with quote
Yes it is there in 19519, possible it is on a per router basis
_________________
TPLINK TL-WR2543ND (5GHz)
WRT160NL (2.4GHz)
stevenchun
DD-WRT Novice


Joined: 12 Sep 2012
Posts: 2

PostPosted: Wed Sep 12, 2012 11:10    Post subject: Reply with quote
Detection wrote:
Yes it is there in 19519, possible it is on a per router basis


thanks for answering my question
i need this function so much, hope developers will add support to RT-N16 very soon
DarkSabre_X
DD-WRT Novice


Joined: 06 Sep 2012
Posts: 3

PostPosted: Wed Sep 12, 2012 14:37    Post subject: Reply with quote
Does anyone know if Dynamic DNS is fixed in this version? I've been trying it on my Wndr3700v2 and can't get it to update. I wasn't sure if it was still broken or if i'm just missing something.

**Edit**

I've found a few posts here and there that seem to indicate it works in 19519. Guess I'll try dns-o-matic and see if it's just not updating dyndns and no-ip.
driedbooger
DD-WRT Novice


Joined: 30 Jun 2010
Posts: 14

PostPosted: Sun Sep 23, 2012 0:59    Post subject: Reply with quote
Just some feedback: My dlink dir-615 e1 has zero problems with r19519. I was using 18777, which threw all sorts of ethernet errors (overrun, frame). all seems to be well now. thanks.
Detection
DD-WRT User


Joined: 19 Jan 2012
Posts: 403
Location: UK

PostPosted: Tue Sep 25, 2012 20:53    Post subject: Reply with quote
Latest issue has happened a few times now, WAN drops to about 15mbps on a 76mbps connection

Full reset fixes it for a couple of days, then it drops again

_________________
TPLINK TL-WR2543ND (5GHz)
WRT160NL (2.4GHz)
Vespian
DD-WRT User


Joined: 26 May 2009
Posts: 183
Location: N34 31.872 E69 10.821 for now.

PostPosted: Wed Sep 26, 2012 16:41    Post subject: Reply with quote
All I see available at that link is the Asus RT-N15 not the RT-N16.

Can I load this firmware on my RT-N16? Am I missing something?

[EDIT] Nevermind.. I found the Broadcom K26 builds. Smile

_________________
The Peacock Thread <-- New? READ THIS!
------

Current:
ASUS RT-N16 DD-WRT v24-sp2 mega(SVN revision 19519)Running OTRW - Take 2 on 8 GB Flash Disk. 128M swap + 7.5 GB ext2 on /opt
Past:
ASUS WL500GP v2 [DD-WRT v24-sp2 (06/17/09) mega-(SVN 12307M NEWD Eko)]

Registered Linux User #491768
onix
DD-WRT User


Joined: 22 Oct 2006
Posts: 187

PostPosted: Wed Sep 26, 2012 21:48    Post subject: Reply with quote
The title of this thread should be [NOT SO NEW BUILD] 07-20-12 r19519 -- LOL!!

The bugginess of the Atheros builds is tiring and trying -- certainly so in comparison to Broadcom builds.

_________________
WRT54GL v1.1 - DD-WRT v24-sp2 (04/07/12) vpn-small (SVN revision 18946M NEWD Eko)
WZR-HP-AG300H - DD-WRT v3.0-r30082 std (07/01/16)
mazey
DD-WRT User


Joined: 05 Jun 2011
Posts: 232

PostPosted: Fri Oct 05, 2012 2:47    Post subject: Reply with quote
onix wrote:
The title of this thread should be [NOT SO NEW BUILD] 07-20-12 r19519 -- LOL!!

The bugginess of the Atheros builds is tiring and trying -- certainly so in comparison to Broadcom builds.


yeah it has been forever since a update the worst part is 19519 has lots of bugs, so i been using 18777 which runs great (best build for my wndr3800), hopefully a newer version comes out since its been awhile hopefully the bugs have been fixed.
skyfay
DD-WRT Novice


Joined: 12 Oct 2012
Posts: 2

PostPosted: Fri Oct 12, 2012 23:01    Post subject: Reply with quote
Help please!

I can not force to work HUAWEI E392
In the table is http://www.dd-wrt.com/wiki/index.php/Mobile_Broadband#HUAWEI

Tried all 19x and one 18x

Attachment cat /proc/bus/usb/devices and dmesg
twokatmew
DD-WRT User


Joined: 28 Jun 2011
Posts: 80

PostPosted: Wed Dec 26, 2012 19:22    Post subject: R20119 OK on D-Link DIR-615 E3s Reply with quote
I have three of these, one configured as a router, and two configured as WAPs. I upgraded from 18777 to 20119, and all is well after three days. Very Happy
Climax69
DD-WRT Novice


Joined: 15 Nov 2009
Posts: 38

PostPosted: Fri Dec 28, 2012 9:08    Post subject: Reply with quote
Runs smooth on both WRT160NL as wireless client bridge & WRT320N (std-usb-nas) as main router with:
- IPv6 tunnel by HE (w Radvd & script from IPv6 topic);
- Cronjobs;
- DHCP reservations;
- SSH & HTTPS;
- WiFi WPA2/AES;
- Portforwarding (with nat loopback (port fw) fix);
- Additional DNSmasq options.
theunf
DD-WRT Novice


Joined: 27 Aug 2012
Posts: 2

PostPosted: Mon Dec 31, 2012 3:05    Post subject: Reply with quote
Sonar wrote:
working fine here thanks Smile
_________________
WHR_HP_G300N - V24-preSP2 - (Atheros)(07-20-12 r19519)


I was using Buffalo´s Professional (2012-07-12 r19154) which is the build released just before this r19519.

I´m still having the same Wifi issues : althought wireless seems to be connected, no traffic until disconnect and reconnect.

Wireless: AP, Mixed mode, Full 20 Mhz, channel 8, SSID Broadcas, TX 20dBm, RX 5dBi, No Protection, Short Preambule, TX/RX Antenna 1+2, No AP Isolation, 2000 ACK sync, MTik compatibility enabled.

Security: WPA2 Personal Mixed , TKIP+AES and 3600s rekey

Can you post your Wireless and Security config to compare with mine ?

I´m about to clear the config, turn it off and later on to test the r20119 .
jackdao
DD-WRT Novice


Joined: 10 Mar 2012
Posts: 12

PostPosted: Tue Jan 01, 2013 13:00    Post subject: Reply with quote
Try the new build here ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2013/01-01-2013-r20453/
And then feedback the result in the existing topic on forum!
Takv
DD-WRT User


Joined: 31 Aug 2010
Posts: 66
Location: Valparaiso, Chile

PostPosted: Wed Jan 02, 2013 19:14    Post subject: Reply with quote
Detection wrote:
Latest issue has happened a few times now, WAN drops to about 15mbps on a 76mbps connection

Full reset fixes it for a couple of days, then it drops again


What router do you use, to help u?
Goto page Previous  1, 2, 3 ... 10, 11, 12 Display posts from previous:    Page 12 of 12
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum