[New build] 06-08-12-r19342

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
deathnite
DD-WRT User


Joined: 11 Nov 2008
Posts: 130

PostPosted: Fri Jun 08, 2012 15:04    Post subject: Reply with quote
iPhone tethering was added in this build, nice feature.
_________________
▲ ACTIVE ▲
[Broadcom ARM64] ASUS RT-AC86U v? --802.11ac wave 2-- RT-AC86U Thread | ASUSWRT-Merlin 384.18-Kernel-4.1.27

▼ INACTIVE ▼
[Broadcom ARM] ASUS RT-AC56U v2.00 --802.11ac-- dd-wrt v24-SP2-r23919 | RT-AC56U Thread | ASUSWRT-Merlin 384.6-Kernel-2.6
[Atheros MIPS] Linksys WRT160NL v1.0 --802.11n-- dd-wrt v24-SP2-r20675 | WRT160NL Thread | OpenWrt Barrier Breaker 14.07 r40477-Kernel-3.10
Sponsor
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7453
Location: YWG, Canada

PostPosted: Fri Jun 08, 2012 15:48    Post subject: Reply with quote
Seems fine on WNDR3700 v1 & DIR-825 B1, PPTP server still broken & wireless graphs still broken..

deathnite wrote:
iPhone tethering was added in this build, nice feature.


I don't see it listed under connection type under settings on either unit..?

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r46338 std
[QUALCOMM] DIR-862L --------------------------------> r46329 std
[QUALCOMM] DIR-862L --------------------------------> r46329 std
▲ ACTIVE / INACTIVE ▼
[QUALCOMM] WNDR4300 v1 --------------------------> r46294 std
[BROADCOM] DIR-860L A1 ----------------------------> r46329 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
raven7931
DD-WRT Novice


Joined: 01 Jun 2012
Posts: 7

PostPosted: Fri Jun 08, 2012 15:55    Post subject: Noobie here Reply with quote
I'm New to the Atheros line I was previously using a linksys wrt54g v3 but that died in the rain due to container leek now I am using a dir615e3 that I got for free an am having one heck of a time turning it into a repeater.. sad times but learning. Any way how stable is the newest build?

For those curious I'm trying to connect it to a (different) wrt54g as the primary running factory firmware 3.03.6 ( a Friends router whom will not change anything as it dose what he wants and is a firm believer of if its not broken don't fix it lol)
raven7931
DD-WRT Novice


Joined: 01 Jun 2012
Posts: 7

PostPosted: Fri Jun 08, 2012 16:03    Post subject: Site Survey DD-WRT v24-sp2 b19324 (06/08/12) Reply with quote
Hmm well I decided to try this and the Site Survey of DD-WRT v24-sp2 b19324 (06/08/12) seems to be broken. Going to down grade 30/30/30 re upgrade 30/30/30 and try it out

Edit- Fixed Must have been a hang up some where.


Last edited by raven7931 on Fri Jun 08, 2012 16:09; edited 1 time in total
deathnite
DD-WRT User


Joined: 11 Nov 2008
Posts: 130

PostPosted: Fri Jun 08, 2012 16:09    Post subject: Reply with quote
tatsuya46 wrote:
Seems fine on WNDR3700 v1 & DIR-825 B1, PPTP server still broken & wireless graphs still broken..

deathnite wrote:
iPhone tethering was added in this build, nice feature.


I don't see it listed under connection type under settings on either unit..?

Might be just WRT160NL/E2100L for now. I don't know about other routers.

_________________
▲ ACTIVE ▲
[Broadcom ARM64] ASUS RT-AC86U v? --802.11ac wave 2-- RT-AC86U Thread | ASUSWRT-Merlin 384.18-Kernel-4.1.27

▼ INACTIVE ▼
[Broadcom ARM] ASUS RT-AC56U v2.00 --802.11ac-- dd-wrt v24-SP2-r23919 | RT-AC56U Thread | ASUSWRT-Merlin 384.6-Kernel-2.6
[Atheros MIPS] Linksys WRT160NL v1.0 --802.11n-- dd-wrt v24-SP2-r20675 | WRT160NL Thread | OpenWrt Barrier Breaker 14.07 r40477-Kernel-3.10


Last edited by deathnite on Fri Jun 08, 2012 20:00; edited 1 time in total
B@R
DD-WRT Guru


Joined: 16 Apr 2011
Posts: 609
Location: Israel

PostPosted: Fri Jun 08, 2012 18:03    Post subject: Reply with quote
New version can't connect over L2TP on TP-Link 1043 too.
CEGN
DD-WRT User


Joined: 05 Nov 2010
Posts: 58
Location: Mx

PostPosted: Fri Jun 08, 2012 21:56    Post subject: Reply with quote
AR430W: Flashed by web interface, succesfuly...

But after reboot, cant reach the router from ethernet ports. Everything seems to work fine, internet, wifi, even can reach my modem and other router connected to my net, but no web interface, also telnet wasnt working so the only way to rollback to 18777 was downgrading using wifi (only way to talked to the router).

I didn´t tried 19327 (posts about LAN problems), maybe later will try by TFTP but not sure, i dont think that could work...

_________________

  • Linksys EA6900 + Vortex CFE
  • Linksys E900
jimfree
DD-WRT User


Joined: 26 Apr 2011
Posts: 203
Location: Sacramento CA

PostPosted: Sat Jun 09, 2012 3:34    Post subject: Build 19342 Broke WiFi on my Linksys E2100L Reply with quote
Updated from 19327 since there were some fixes specifically for the E2100L. All seemed well until I noticed I couldn't connect any of the wireless devices. I noticed the wifi light was not lit on the router. Checked the WiFi settings and all seemed OK. The wifi status page indicated mac address as 00:00:00:00:00:00 and the radio turned off. Tried reset and install again with same results. Reverted back to 19342 and all is well again, at least for the short term. Have not gone beyond 24 hours without a reset yet.

Went back and flashed 19342 again. I noticed this time that the mac address was indeed showing as 00:00:00:00:00:00 in the wireless settings. Now going back to 19327 and compare the dmesg output between the two.

That was a lot easier said than done as some items were loaded in a different order between the two. I found several suspect entries for 19342 dmesg. The first was this one that forced read-only for rootfs. Wondering if that might have prevented necessary actions that followed.

These entries for 19327
<0>[ 0.300000] found squashfs at 1B0000
<5>[ 0.310000] Creating 8 MTD partitions on "ar7100-nor0":
<5>[ 0.310000] 0x000000000000-0x000000040000 : "RedBoot"
<5>[ 0.320000] 0x000000040000-0x0000007e0000 : "linux"
<5>[ 0.330000] 0x0000001b0000-0x0000007d0000 : "rootfs"
<5>[ 0.330000] mtd: partition "rootfs" set to be root filesystem
<5>[ 0.340000] 0x0000007d0000-0x0000007e0000 : "ddwrt"
<5>[ 0.350000] 0x0000007e0000-0x0000007f0000 : "nvram"
<5>[ 0.350000] 0x0000007f0000-0x000000800000 : "FIS directory"
<5>[ 0.360000] 0x0000007f0000-0x000000800000 : "board_config"
<5>[ 0.370000] 0x000000000000-0x000000800000 : "fullflash"

became this for 19342, notice different memory address for squashfs
<0>[ 0.300000] found squashfs at 1AF000
<5>[ 0.310000] Creating 8 MTD partitions on "ar7100-nor0":
<5>[ 0.310000] 0x000000000000-0x000000040000 : "RedBoot"
<5>[ 0.320000] 0x000000040000-0x0000007e0000 : "linux"
<5>[ 0.330000] 0x0000001af000-0x0000007d0000 : "rootfs"
<4>[ 0.330000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
<5>[ 0.350000] mtd: partition "rootfs" set to be root filesystem
<5>[ 0.350000] 0x0000007d0000-0x0000007e0000 : "ddwrt"
<5>[ 0.360000] 0x0000007e0000-0x0000007f0000 : "nvram"
<5>[ 0.370000] 0x0000007f0000-0x000000800000 : "FIS directory"
<5>[ 0.370000] 0x0000007f0000-0x000000800000 : "board_config"
<5>[ 0.380000] 0x000000000000-0x000000800000 : "fullflash"


These entries for 19327
<4>[ 7.940000] ag7100_ring_free Freeing at 0x83fc1c00
<4>[ 7.940000] ag7100_ring_free Freeing at 0x83cf8000
<4>[ 7.960000] Writing 4
<4>[ 7.970000] ag7100_ring_free Freeing at 0x83fc1c00
<4>[ 7.970000] ag7100_ring_free Freeing at 0x83cf8000
<4>[ 7.990000] Writing 4
<6>[ 8.000000] device eth0 entered promiscuous mode
<6>[ 8.010000] br0: port 1(eth0) entered forwarding state
<6>[ 8.010000] br0: port 1(eth0) entered forwarding state

became this on 19342
<7>[ 6.460000] ar71xx: pll_reg 0xb8050014: 0x13000a44
<6>[ 6.460000] eth0: link up (100Mbps/Full duplex)
<7>[ 8.010000] ar71xx: pll_reg 0xb8050018: 0x13000a44
<6>[ 8.010000] eth1: link up (100Mbps/Full duplex)
<6>[ 8.980000] eth0: link down
<6>[ 9.030000] device eth0 entered promiscuous mode

and finally the last lines from 19327
<6>[ 10.010000] br0: port 1(eth0) entered forwarding state
<6>[ 15.430000] device ath0 entered promiscuous mode
<6>[ 15.440000] br0: port 2(ath0) entered forwarding state
<6>[ 15.440000] br0: port 2(ath0) entered forwarding state
<6>[ 16.560000] device eth1 entered promiscuous mode
<4>[ 16.570000] ag7100_ring_free Freeing at 0x83da6000
<4>[ 16.570000] ag7100_ring_free Freeing at 0x83f1b800
<4>[ 16.590000] Writing 6
<6>[ 16.590000] device eth1 left promiscuous mode
<6>[ 17.440000] br0: port 2(ath0) entered forwarding state
<4>[ 19.410000] nf_nat_pptp: Unknown symbol nf_nat_need_gre (err 0)

appeared this way on 19342
<7>[ 9.460000] ar71xx: pll_reg 0xb8050014: 0x13000a44
<6>[ 9.460000] eth0: link up (100Mbps/Full duplex)
<6>[ 9.460000] br0: port 1(eth0) entered forwarding state
<6>[ 9.470000] br0: port 1(eth0) entered forwarding state
<6>[ 11.470000] br0: port 1(eth0) entered forwarding state
<6>[ 14.800000] device eth1 entered promiscuous mode
<6>[ 14.810000] eth1: link down
<6>[ 14.820000] device eth1 left promiscuous mode
<7>[ 15.020000] ar71xx: pll_reg 0xb8050018: 0x13000a44
<6>[ 15.020000] eth1: link up (100Mbps/Full duplex)

I don't know how much of this if any will help explain what broke but maybe it will help. I can't help but think that the missing "Writing 4" and "Writing 6" lines in the 19342 output were caused by the read-only statement that appeared earlier in the dmesg output.


Last edited by jimfree on Sat Jun 09, 2012 15:43; edited 3 times in total
tuananh
DD-WRT Novice


Joined: 24 Dec 2011
Posts: 28

PostPosted: Sat Jun 09, 2012 4:10    Post subject: Reply with quote
where can i get the changelog?
jimfree
DD-WRT User


Joined: 26 Apr 2011
Posts: 203
Location: Sacramento CA

PostPosted: Sat Jun 09, 2012 4:14    Post subject: Reply with quote
This is as close as it gets to a change log. You can see what was changed in the code but comments as to why changes are made are not always clear.

http://svn.dd-wrt.com:8000/timeline
geziukas
DD-WRT Novice


Joined: 13 Jun 2010
Posts: 21
Location: Lithuania

PostPosted: Sat Jun 09, 2012 9:11    Post subject: Reply with quote
bufalo whr-g300 v2 wifi not working in unbridge mode :
made : lan 192.168.1.*
wifi : 192.168.2.*

Connect telephone : Ip from DHCP get and from router to telephone icmp goes:

root@DD-WRT:~# ping 192.168.2.121
PING 192.168.2.121 (192.168.2.121): 56 data bytes
64 bytes from 192.168.2.121: seq=0 ttl=64 time=674.073 ms
64 bytes from 192.168.2.121: seq=1 ttl=64 time=681.482 ms
64 bytes from 192.168.2.121: seq=2 ttl=64 time=706.545 ms
64 bytes from 192.168.2.121: seq=3 ttl=64 time=715.019 ms
But ping are to big...
Telephone or pc connect to wifi don't get internet, only local network are
Unbridge wifi network is working perfect with r18007 ddwrt version. from r18007 to new version failed wifi in unbridge mode.
I used unbridge mode ,because when I play tv ( multicast get) then don't work wifi,ddwrt this problem never fixed....
When is unbdride wifi then ok, becuase lan ant wifi are in diferent network

_________________
Detection
DD-WRT User


Joined: 19 Jan 2012
Posts: 403
Location: UK

PostPosted: Sat Jun 09, 2012 12:21    Post subject: Reply with quote
Flashed with IE9, no reset selected

Everything working great, WRT160NL

Thanks Smile


EDIT - Wireless seems stronger in the last two builds by quite a bit

_________________
TPLINK TL-WR2543ND (5GHz)
WRT160NL (2.4GHz)
oariao
DD-WRT Novice


Joined: 09 Jun 2012
Posts: 1

PostPosted: Sat Jun 09, 2012 12:57    Post subject: Reply with quote
Does dir-615e have openVPN ?
jimfree
DD-WRT User


Joined: 26 Apr 2011
Posts: 203
Location: Sacramento CA

PostPosted: Sat Jun 09, 2012 15:33    Post subject: Reply with quote
Detection wrote:
Flashed with IE9, no reset selected

Everything working great, WRT160NL

Thanks Smile


EDIT - Wireless seems stronger in the last two builds by quite a bit


That's interesting since the E2100L is essentially the same at the WRT160NL with more RAM. Still wondering why the wifi isn't working for me....
Aveyer
DD-WRT User


Joined: 17 Feb 2010
Posts: 155

PostPosted: Sat Jun 09, 2012 19:01    Post subject: Reply with quote
Successfully upgraded and rebooted. Wireless traffic graphs still broken though.
_________________
WZR-HP-G300NH [B0 B0]
WHR-G300N V1 (Ralink)
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next Display posts from previous:    Page 1 of 10
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum