Some new builds to test: K26: svn 17598

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page 1, 2, 3  Next
Author Message
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Fri Sep 09, 2011 10:57    Post subject: Some new builds to test: K26: svn 17598 Reply with quote
After long time...
ftp://ftp.dd-wrt.com/others/eko/V24-K26/svn17598/

This build thread is for reporting successes and problem with loading this experimental test build. This is important info for developers and users. Always state your hardware and specific build. Do not ask questions about your specific router or how to configure it in this thread; create your own thread to discuss any specific problems you have or need resolved. This thread is to report info, not to seek it. Posts that do not add to understanding this build will be deleted. Make sure you know how to flash properly and the risk before using this build. If you don't know how to do flash properly, you should not be using test builds.
Sponsor
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Fri Sep 09, 2011 11:01    Post subject: Reply with quote
Excellent, i am guessing the nv64k builds are for the newer netgear units?
_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Fri Sep 09, 2011 11:06    Post subject: Reply with quote
buddee wrote:
Excellent, i am guessing the nv64k builds are for the newer netgear units?

yep... for 3400 and 4000
somms
DD-WRT User


Joined: 21 Mar 2008
Posts: 261

PostPosted: Fri Sep 09, 2011 11:39    Post subject: Reply with quote
Glad to see you back Eko!
kt_haddock
DD-WRT Guru


Joined: 25 Dec 2009
Posts: 710

PostPosted: Fri Sep 09, 2011 13:28    Post subject: Reply with quote
I have loaded BIG in rt-n16 and some thing doesen't work.

- Samba/nmbd totaly dead. (well nmbd is missing) working with \\192.168.1.1
-- Usb dual mount working but usb 1 and 2 is mouting twice.
- DDNS not update.
- Wi-viz show no clients and routers.
- Impede WAN DoS/Bruteforce/Limit PPTP Server Access don't stay enabled.

First wifi test working with N/G-mixed 40Mhz, wl0.1 seems working to. Noise level show high noise ~ -76.,

EDIT: I can see same behave with this build, wifi decrease over time. Crying or Very sad



usb dual mount.jpg
 Description:
 Filesize:  5.51 KB
 Viewed:  27684 Time(s)

usb dual mount.jpg



_________________
[I prefer answere in whole sentence]


Last edited by kt_haddock on Fri Sep 09, 2011 21:09; edited 4 times in total
jumran
DD-WRT User


Joined: 31 Jul 2009
Posts: 492
Location: Toronto, ON, CA

PostPosted: Fri Sep 09, 2011 15:53    Post subject: Reply with quote
Thanks for the new build Eko. Most of the issues reported by kt_haddock including the Dynamic DNS update, site survey and wi-fi performance issues have been occurring on all recent builds since your last one including builds released by Brainslayer, Kong and other forum users. Hopefully you can track down the cause of those bugs.

The wifi performance issue has been occurring ever since the new Boradcom drivers were released and the code for the new driver needs to be looked at again.

_________________
Asus RT-N16 [Build King Kong 18050M NEWD-2 K2.6 + Optware + My Page] Mr. Green
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7632

PostPosted: Fri Sep 09, 2011 17:10    Post subject: Reply with quote
The DDNS bug is a bug on all platforms and many users has reported a Segmentation Error in their logs after Inadyn has decided that the ip needs to be updated.

recent example:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=142142

The bug may have been caused by switching to the linaro toolchain.

_________________
Kernel panic: Aiee, killing interrupt handler!


Last edited by LOM on Sat Sep 10, 2011 14:54; edited 1 time in total
PetervdM
DD-WRT User


Joined: 11 Jun 2009
Posts: 282
Location: EU

PostPosted: Fri Sep 09, 2011 18:34    Post subject: Reply with quote
thx eko! at last...
can someone verify: i had altered the ssh and https ports for accessing my router from the internet, but that doesn't work anymore. had to revert to the standard ports 22 resp 443
port translation worked on build 17201

_________________
now running tomato by shibby
E4200v1 cfe 2010.09.20.0
stalonge
DD-WRT Guru


Joined: 21 Jul 2006
Posts: 1865
Location: Fortaleza Ce Brazil

PostPosted: Sat Sep 10, 2011 14:16    Post subject: Reply with quote
@Eko

DDNS still buggy , i didnt remenber last time it works in official builds ..

I dont know why , Kongs versions , ddns works fine ..

Fixed it . please

DDNS is a very important router feature , at least for me ..

Thank you in advance

Very Happy Very Happy

_________________
DDwrt ...it rocks ....
1 R8500 41556 AP OpenVPN webserver RETIRED (bricked)
1 R7800 42912 AP Wireguard webserver JFFS SAMBA FTP usb HD Mesh
1 R7800 42912 Cli Mesh
1 WZR1750 42908 AP Webserver OpenVPN
1 DDx86 Vmware 40260
1 E3000 41027 K3 @500 WAP wifi client
stevocz
DD-WRT User


Joined: 22 Oct 2009
Posts: 70
Location: Slovakia

PostPosted: Sat Sep 10, 2011 15:13    Post subject: Reply with quote
Hi. already works correctly with atheros wifi client? or still is broken?
_________________
RT-N16 back to asus firmware - dd-wrt is very unstable for this router with atheros clients
redhawk0
DD-WRT Guru


Joined: 04 Jan 2007
Posts: 11472
Location: Wherever the wind blows- North America

PostPosted: Sat Sep 10, 2011 15:52    Post subject: Reply with quote
I doubt very much that Client mode will work. Repeater mode has been broken for months (same mechanism...just with added wireless)...I'm not even gonna test it until I see TRAC indicating that it was worked on.

Still running old Pre-17XXX here.

redhawk

_________________
I do NOT provide personal assistance through chat or phone....so please don't ask.
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Sun Sep 11, 2011 3:36    Post subject: Reply with quote
After some given time running this build on my E2000 (std-usb-nas nv60k) it seems ok but one cosmetic thing that i have noticed is that the TX power is now measured in dBm instead of mW like it used to be, be that as it may, on default the TX power is displaying 71 dBm instead of 71 mW, which i surely doubt its 71 dBm. Wink
_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Force4
DD-WRT Novice


Joined: 24 Aug 2007
Posts: 34

PostPosted: Mon Sep 12, 2011 23:34    Post subject: Reply with quote
- Bug 1868 still there,
- [Edit: it seems like this problem is gone the next morning... but reappeared at next reboot =/] DNS Dynamic (0.0.0.0) not fetched correctly from the internet provider : I should be able to see my internet provider's DNS servers like I was able to see them in previous releases (14896 was my last release) but now it's just blank o.O??, (and is lease time bugged? my internet provider gives me a week!)


- RFlow working on a K2.6 for the first time! Thank you!! However, it uses CPU like crazy for some reason, making it absolutely and sadly unusable! (Other ppl have this problem here)

RFlow on: (CPU load can go up to 5.x+)



RFlow off:


Last edited by Force4 on Tue Sep 13, 2011 8:54; edited 2 times in total
Csimbi
DD-WRT Novice


Joined: 19 Sep 2010
Posts: 24

PostPosted: Tue Sep 13, 2011 2:38    Post subject: Reply with quote
I just flashed this (the big build) into my WNR3500L.
So far, so good.

Some connections "jam" and become non-responsive. It is clearly visible in the browser. The browser says "Transferring data from ..." and it is stuck there to eternity. I hit F5 in Firefox (once or twice), and tada, the page loads instantly... This is not site-specific, it even applies to pages of the router which should load instantly anyway because there's no internet connection involved.

I used to have WiFi performance degradation issues and DDNS refresh problems over time. Let's hope those are not going to occur on this build for me. It's too early to judge. The feedback from kt_haddock and jumran are not very encouraging so I might need to downgrade. One can only hope...

Some interesting screenshots:
Status->WAN
I am using it ATM Wink


Status-> Sys-Info
The bar (with the Status menu items) disappeared...


Thank you for the update! It's been a while since we saw a new one.

Are the newer models 3400/4000 worth the upgrade from 3500?
SHoTTa35
DD-WRT User


Joined: 09 May 2011
Posts: 243

PostPosted: Tue Sep 13, 2011 12:17    Post subject: Reply with quote
Running 17598 BIG on my E4200 and it's running good for me. I don't do much but it seems WLAN to LAN speeds are consistent.

Noticed that the WL0 Radio seems to be more stable. After some time it hasn't dropped down to 5.5Mbps yet and just stay there. I didn't check it this morning so maybe it's there now but it was doing good last night.
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum