Wriless Client mode on Cisco/Linksys not working - wired is

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
gregcost
DD-WRT Novice


Joined: 06 Jul 2011
Posts: 7

PostPosted: Wed Jul 06, 2011 15:19    Post subject: Wriless Client mode on Cisco/Linksys not working - wired is Reply with quote
Crying or Very sad I only have one Host Router connected to the NET. And I use a CISCO WR320N with the dd-wrt code for that Chipset.. I followed the current Client Mode instructions to the T and the result is as follows:
1 - I am connecting to the host router from the WR320N/WAN.
2 - The WR320N/LAN is on its own Subnet.
3 - For my desktop I can acquire an IP from the WR320N/LAN unique subnet and can pass through to the NET
4 - The WR320N/LAN/WIRELESS is not Broadcasting.
I was never offered an opportunity to assign a unique SSID to broadcast with. On Step 9 when I assign the same SSID as the Host router the ADD Virtual disappears... Which is where I thought I would set Broadcast on using an SSID to represent the WR320N/LAN/Wrieless Access point.

I am missing something or the code is not working properly?
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum