New build is out eko svn17084

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page 1, 2, 3, 4, 5  Next
Author Message
kt_haddock
DD-WRT Guru


Joined: 25 Dec 2009
Posts: 710

PostPosted: Tue May 17, 2011 14:50    Post subject: New build is out eko svn17084 Reply with quote
ftp://dd-wrt.com/others/eko/V24-K26/svn17084

ftp://dd-wrt.com/others/eko/V24_TNG/svn17084

Just a note on upgrading e2000, e3000, e3200 and e4200 routers already running dd-wrt.
These need -nv60k.bin builds, but this will work only from now on.
So for initial upgrade use proper mini-eXXXX.bin build and then upgrade with -nv60k.bin build.

This build thread is for reporting successes and problem with loading this experimental test build. This is important info for developers and users. Always state your hardware and specific build. Do not ask questions about your specific router or how to configure it in this thread; create your own thread to discuss any specific problems you have or need resolved. This thread is to report info, not to seek it. Posts that do not add to understanding this build will be deleted. Make sure you know how to flash properly and the risk before using this build.

_________________
[I prefer answere in whole sentence]


Last edited by kt_haddock on Tue May 17, 2011 17:52; edited 3 times in total
Sponsor
jumran
DD-WRT User


Joined: 31 Jul 2009
Posts: 492
Location: Toronto, ON, CA

PostPosted: Tue May 17, 2011 17:40    Post subject: Reply with quote
Working fine so far on Asus RT-N16.
_________________
Asus RT-N16 [Build King Kong 18050M NEWD-2 K2.6 + Optware + My Page] Mr. Green
jianwei87
DD-WRT User


Joined: 17 Mar 2008
Posts: 67

PostPosted: Tue May 17, 2011 19:42    Post subject: Reply with quote
just flashed 17084 terrible wireless signal. i'm trying to return to 15962 it don't allow me to do that. why?
m00nman
DD-WRT User


Joined: 14 Jan 2009
Posts: 406
Location: AB, Canada

PostPosted: Tue May 17, 2011 20:19    Post subject: Reply with quote
jianwei87 wrote:
just flashed 17084 terrible wireless signal. i'm trying to return to 15962 it don't allow me to do that. why?


That happened to me too. Try flashing 14929, and then 15962

_________________

Nethear R6300 v2 - Latest Kong dd-wrt always
Linksys E3000 - Latest dd-wrt always
Asus RT-N56U - OpenWRT trunk
zoomlink
DD-WRT User


Joined: 08 May 2011
Posts: 221

PostPosted: Tue May 17, 2011 20:34    Post subject: Reply with quote
Started out a little unstable after loading it, I guess it calmed down and now seems to be working ok.

RT-N16 here with 40GB USB + 2TB USB
OTRW - Samba 3.5.8

Wireless signals kind of eratic
Configured as NG-Only, NG-Mixed mode, Channels 9+11 upper 40Mhz, WPA2-Personal/AES)

Still getting this error that is driving me nuts:
Code:

root@DD-WRT:~# netstat -i
Kernel Interface table
Iface   MTU Met   RX-OK RX-ERR RX-DRP RX-OVR   TX-OK TX-ERR TX-DRP TX-OVR Flg
©þÿ: error fetching interface information: Device not found
missing interface information: No such device


Hopefully it will get fixed sometime soon.
phuzi0n
DD-WRT Guru


Joined: 10 Oct 2006
Posts: 10143

PostPosted: Tue May 17, 2011 20:41    Post subject: Reply with quote
jianwei87 wrote:
just flashed 17084 terrible wireless signal. i'm trying to return to 15962 it don't allow me to do that. why?

If you have a 60k nvram model then some "noob protection" was added that will prevent you from flashing DD-WRT builds that are not -nv60k, so you can't even go back to old e2k-e3k builds. If you want to revert to an e2k-e3k build then you must go back to stock firmware first and then flash the old dd-wrt build.

_________________
Read the forum announcements thoroughly! Be cautious if you're inexperienced.
Available for paid consulting. (Don't PM about complicated setups otherwise)
Looking for bricks and spare routers to expand my collection. (not interested in G spec models)
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Tue May 17, 2011 20:58    Post subject: Reply with quote
no need to go to stock, any e.g. dd-wrt-e3000 bin will do
redhawk0
DD-WRT Guru


Joined: 04 Jan 2007
Posts: 11487
Location: Wherever the wind blows- North America

PostPosted: Tue May 17, 2011 21:21    Post subject: Reply with quote
Repeater mode is confirmed working again...nice works Eko/BS.

redhawk

_________________
I do NOT provide personal assistance through chat or phone....so please don't ask.
dorfd1
DD-WRT User


Joined: 23 Apr 2009
Posts: 68

PostPosted: Tue May 17, 2011 21:29    Post subject: Reply with quote
working fine so far on my e2000 wds repeater
SHoTTa35
DD-WRT User


Joined: 09 May 2011
Posts: 243

PostPosted: Tue May 17, 2011 22:33    Post subject: Reply with quote
Flashed BIG to my Linksys E4200 and it's working fine with my Thinkpad Intel 6300 5Ghz Smile Let's see how long it takes to die though because it always does Sad 16994 takes the longest, it did just now that's why I upgraded Very Happy
Dark_Shadow
DD-WRT Guru


Joined: 31 Aug 2009
Posts: 2450
Location: Third Rock from the Sun

PostPosted: Tue May 17, 2011 22:46    Post subject: Reply with quote
SES LED still doesn't illuminate in WAP mode on WRT54G-TM.
_________________
Peacock Thread-FAQ -- dd-wrt Wiki

Testing Multiple Routers -- Bootloader Collection Project -- My Wiki
somms
DD-WRT User


Joined: 21 Mar 2008
Posts: 261

PostPosted: Tue May 17, 2011 23:22    Post subject: Reply with quote
Is it just me or has this build and BrainSlayer's previous r16994 that had the latest
OpenVPN v2.2.0 build broken OpenVPN?

Had to fall back to older OpenVPN build with v2.1.3 in order to get OpenVPN to work again.

Using: management localhost 5002

OpenVPN status tab isn't being poplulated correctly (as with OpenVPNv2.1.3 builds) and is showing no log...
bbmak
DD-WRT User


Joined: 16 Jul 2007
Posts: 68

PostPosted: Wed May 18, 2011 1:12    Post subject: Re: New build is out eko svn17084 Reply with quote
Thank you Eko for the new built.

Main Router Asus RT-N16
Repeater Buffalo WHR-HP-G54
both on svn17084 for testing, wireless seems keep dropping during transfer large files. Hopefully a fix soon.

Just back to SVN15508 built for stability.
Dark_Shadow
DD-WRT Guru


Joined: 31 Aug 2009
Posts: 2450
Location: Third Rock from the Sun

PostPosted: Wed May 18, 2011 1:43    Post subject: Reply with quote
Linksys WRT600N Looses Ethernet ports with this build. LED's work as normal, but I could not pass traffic via wire. Had to connect via wireless and revert to 16994 to get switch back.
_________________
Peacock Thread-FAQ -- dd-wrt Wiki

Testing Multiple Routers -- Bootloader Collection Project -- My Wiki
Eko
DD-WRT Developer/Maintainer


Joined: 07 Jun 2006
Posts: 5772

PostPosted: Wed May 18, 2011 4:40    Post subject: Reply with quote
Dark_Shadow wrote:
Linksys WRT600N Looses Ethernet ports with this build. LED's work as normal, but I could not pass traffic via wire. Had to connect via wireless and revert to 16994 to get switch back.

is that K26 or k24 build?
Goto page 1, 2, 3, 4, 5  Next Display posts from previous:    Page 1 of 5
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum