New build: DD-WRT v3.0 --- 28417 --- 2015/12/03

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2
Author Message
TooYellow
DD-WRT Novice


Joined: 01 Sep 2015
Posts: 6

PostPosted: Fri Dec 04, 2015 15:10    Post subject: Reply with quote
Router: R7000
Firmware: r28417
Kernel: Linux 3.10.93 #5090 SMP Thu Dec 3 07:26:28 CET 2015 armv7l
Status: working except 5GHz
Reset: no
Previous: 09-11-2015-r27805
Errors: some 5GHz devices not finding network, was working on previous build
Sponsor
ElrondBCN
DD-WRT Novice


Joined: 25 Apr 2013
Posts: 13

PostPosted: Fri Dec 04, 2015 21:38    Post subject: Virtual Interfaces not working Reply with quote
Router: RT-AC68R
Firmware: DD-WRT v3.0-r28417 std (12/03/15)

can't seem to get wifi virtual interfaces working at all, clients won't obtain IP addresses, and even if the IP is manually specified no traffic passes through
kooper2013
DD-WRT User


Joined: 10 Jan 2013
Posts: 87
Location: DE

PostPosted: Fri Dec 04, 2015 21:39    Post subject: Observations on r28417... Reply with quote
Router: Buffalo D1300 (x3)
Firmware: DD-WRT v3.0-r28417 giga (12/03/15)
Kernel: Linux 3.10.93 #10484 Thu Dec 3 10:50:59 CET 2015 mips
Status: AP OK, CB OK, RB NOK
Reset: no for AP (was on r28211), yes for RB and CB
Errors: RB is not working

1. I tried to run one D1300 as RB, but the CB can't connect to that, even without WPA2. Assumed it
would work due to promising posts here for older revisions. Tried N only, NG-mixed, G-only,
BG-mixed. Same subnet, same or different SSID, same or different WPA2 key, with or without WPA2P. The RB is connected
well to the AP, but not to the CB. I also tried to manually add the bridge on the RB (Assignment
0: br0 /interface wl1.1), but no joy. ACK-timing (2000), DTIM (1), CTS (auto) is same on all.

2. If encryption (WPA2) is off on RB, Site survey would state 'Open: no' on CB.

3. Two of my three D1300 are still reported as router model 'D1800', even if rest to factory
defaults. I have one D1300 reported correctly (and I don't know since when). Because h/w is nearly
same (just the WAN port is missing on the D1300), it's not an issue, but it is strange.

This also means that the name of the UPNP network (new since some builds) is wrong.

4. Up-time AP to RB (reported by the AP) is max. 20s, the CB reports also max. 20s up-time, loss
of connection (in Staus/Wireless disappears every minute or so). Then rate is e.g. 450, while Channel
shows X (scanning). This also happens when CB is connected to a dedicated repeater (not DD-WRT).
Did not notice this earlier.

5. 'Optimize Multicast traffic' MUST be DISABLED to make Twonky Mediaserver (new, 8.2, on a QNAP,
connected to the CB via LAN) see devices connected wireless!! Firewall is disabled with all options off on the CB.

I hope this helps someone; if repeatable, feel free to add a report on TRAC.

_________________
3xBuffalo WLI-H4-D1300
1xBuffalo WZR-D1800H
1xBuffalo WHR-HP-G300N
1xBuffalo WHR-1166D (stock f/w)
1xAsus RT-AC87U
1xAsus RT-AC88U
1xTP710
ju2wheels
DD-WRT Novice


Joined: 12 Jul 2015
Posts: 10

PostPosted: Sat Dec 05, 2015 1:13    Post subject: Reply with quote
Router: Netgear R6300v1
Firmware: dd-wrt.v24-28417_NEWD-2_K3.x_mega-R6300.bin
Kernel: Linux 3.10.93 #10476 Thu Dec 3 10:45:33 CET 2015 mips
Previous Firmware: dd-wrt.v24-27805_NEWD-2_K3.x_mega-R6300.bin
Status: Broken
Reset: No
Errors: No 5Ghz, its not broadcasting SSID even though its enabled.

Reverted to 27805.
deeproot
DD-WRT Novice


Joined: 17 Aug 2007
Posts: 18

PostPosted: Sat Dec 05, 2015 2:09    Post subject: Reply with quote
Router: Asus RT-AC66U
Firmware: 28417
Kernel: Linux 3.10.93 #10476 Thu Dec 3 10:45:33 CET 2015 mips
Status: working
Reset: yes (restored backup after)
Errors: no

*ssh working fine again

9sec ping 62mb down on 2.4wifi
8sec ping 120mb down on eth

I have no scientific evidence but ddwrt seems to be getting faster for ac66u wifi


Last edited by deeproot on Sat Dec 05, 2015 2:23; edited 2 times in total
kodtaku
DD-WRT Novice


Joined: 19 Oct 2015
Posts: 39

PostPosted: Sat Dec 05, 2015 7:21    Post subject: Reply with quote
Router: Linksys ea6400
Firmware: DD-WRT v3.0-r28417 std (12/03/15)
Kernel: Linux 3.10.93
Status: Working
Reset: No
Previous: 28211
Errors: Usb is not mounting correctly.

Had to mtd write both linux2 & linux.

Linux2:
- could not unlock
- could not erase

Linux:
- could not unlock

- got a lot of seg faults, could not terminal reboot but everything seems to be working after pulling the plug.

Even with the above errors everything seems fine

This problem was not present on 28211.
I can get the usb to seemingly mount but the folder is empty.
The drive spins up then stops.


Last edited by kodtaku on Sat Dec 05, 2015 9:05; edited 1 time in total
ghoffman
DD-WRT User


Joined: 03 Jan 2010
Posts: 453

PostPosted: Sat Dec 05, 2015 8:10    Post subject: Reply with quote
Router Model: Linksys EA6400
Firmware Version: DD-WRT v3.0-r28417 std (12/03/15)
Kernel Version: Linux 3.10.93 #5090 SMP Thu Dec 3 07:26:28 CET 2015 armv7l

flashed fine using xvortex cfe and radios working well as AP.

these errors occur after printing to usp printer:

....
usb 1-1: USB disconnect, device number 108
usblp0: removed
usb 1-1: new high-speed USB device number 109 using ehci-pci
usb 1-1: new high-speed USB device number 110 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 110 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 110
usblp0: removed
usb 1-1: new high-speed USB device number 111 using ehci-pci
usb 1-1: new high-speed USB device number 112 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 112 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 112
usblp0: removed
usb 1-1: new high-speed USB device number 113 using ehci-pci
usb 1-1: new high-speed USB device number 114 using ehci-pci
usb 1-1: new high-speed USB device number 115 using ehci-pci
usb 1-1: new high-speed USB device number 116 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 116 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 116
usblp0: removed
usb 1-1: new high-speed USB device number 117 using ehci-pci
usb 1-1: new high-speed USB device number 118 using ehci-pci
usb 1-1: new high-speed USB device number 119 using ehci-pci
usb 1-1: new high-speed USB device number 120 using ehci-pci
usb 1-1: new high-speed USB device number 121 using ehci-pci
usb 1-1: new high-speed USB device number 122 using ehci-pci
usb 1-1: new high-speed USB device number 123 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 123 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 123
usblp0: removed
usb 1-1: new high-speed USB device number 124 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 124 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 124
usblp0: removed
usb 1-1: new high-speed USB device number 125 using ehci-pci
usb 1-1: device not accepting address 125, error -71
usb 1-1: new high-speed USB device number 127 using ehci-pci
usb 1-1: new high-speed USB device number 2 using ehci-pci
usb 1-1: device descriptor read/all, error -71
usb 1-1: new high-speed USB device number 4 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 4 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 4
usblp0: removed
usb 1-1: new high-speed USB device number 5 using ehci-pci
usb 1-1: new high-speed USB device number 6 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 6 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 6
usblp0: removed
usb 1-1: new high-speed USB device number 7 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 7 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 7
usblp0: removed
usb 1-1: new high-speed USB device number 8 using ehci-pci
usb 1-1: new high-speed USB device number 9 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 9 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 9
usblp0: removed
usb 1-1: new high-speed USB device number 10 using ehci-pci
usb 1-1: new high-speed USB device number 11 using ehci-pci
usb 1-1: new high-speed USB device number 14 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 14 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 14
usblp0: removed
usb 1-1: new high-speed USB device number 15 using ehci-pci
usb 1-1: can't set config #1, error -71
usb 1-1: USB disconnect, device number 15
usb 1-1: new high-speed USB device number 16 using ehci-pci
usb 1-1: new high-speed USB device number 17 using ehci-pci
usb 1-1: new high-speed USB device number 18 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 18 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 18
usblp0: removed
usb 1-1: new high-speed USB device number 19 using ehci-pci
usb 1-1: new high-speed USB device number 20 using ehci-pci
usb 1-1: new high-speed USB device number 21 using ehci-pci
usb 1-1: new high-speed USB device number 22 using ehci-pci
usb 1-1: device descriptor read/all, error -71
usb 1-1: new high-speed USB device number 24 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 24 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 24
usblp0: removed
usb 1-1: new high-speed USB device number 25 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 25 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 25
usblp0: removed
usb 1-1: new high-speed USB device number 26 using ehci-pci
usb 1-1: device not accepting address 26, error -71
usb 1-1: new high-speed USB device number 28 using ehci-pci
usb 1-1: new high-speed USB device number 29 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 29 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 29
usblp0: removed
usb 1-1: new high-speed USB device number 30 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 30 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 30
usblp0: removed
usb 1-1: new high-speed USB device number 31 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 31 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 31
usblp0: removed
usb 1-1: new high-speed USB device number 32 using ehci-pci
usb 1-1: device descriptor read/all, error -71
usb 1-1: new high-speed USB device number 34 using ehci-pci
usb 1-1: device descriptor read/all, error -71
usb 1-1: new high-speed USB device number 36 using ehci-pci
usb 1-1: new high-speed USB device number 37 using ehci-pci
usb 1-1: new high-speed USB device number 38 using ehci-pci
usb 1-1: device descriptor read/all, error -71
usb 1-1: new high-speed USB device number 40 using ehci-pci
usb 1-1: new high-speed USB device number 41 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 41 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 41
usblp0: removed
usb 1-1: new high-speed USB device number 42 using ehci-pci
usb 1-1: new high-speed USB device number 43 using ehci-pci
usb 1-1: new high-speed USB device number 44 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 44 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 44
usblp0: removed
usb 1-1: new high-speed USB device number 45 using ehci-pci
usb 1-1: new high-speed USB device number 46 using ehci-pci
usb 1-1: new high-speed USB device number 47 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 47 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 47
usblp0: removed
usb 1-1: new high-speed USB device number 48 using ehci-pci
usb 1-1: new high-speed USB device number 49 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 49 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 49
usblp0: removed
usb 1-1: new high-speed USB device number 50 using ehci-pci
usb 1-1: new high-speed USB device number 51 using ehci-pci
usb 1-1: new high-speed USB device number 52 using ehci-pci
usb 1-1: device not accepting address 52, error -71
usb 1-1: new high-speed USB device number 54 using ehci-pci
usb 1-1: new high-speed USB device number 55 using ehci-pci
usb 1-1: new high-speed USB device number 56 using ehci-pci
usb 1-1: new high-speed USB device number 57 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 57 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 57
usblp0: removed
usb 1-1: new high-speed USB device number 58 using ehci-pci
usb 1-1: new high-speed USB device number 59 using ehci-pci
usb 1-1: new high-speed USB device number 60 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 60 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 60
usblp0: removed
usb 1-1: new high-speed USB device number 61 using ehci-pci
usb 1-1: new high-speed USB device number 62 using ehci-pci
usb 1-1: new high-speed USB device number 63 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 63 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 63
usblp0: removed
usb 1-1: new high-speed USB device number 64 using ehci-pci
usb 1-1: new high-speed USB device number 65 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 65 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 65
usblp0: removed
usb 1-1: new high-speed USB device number 66 using ehci-pci
usb 1-1: new high-speed USB device number 67 using ehci-pci
usb 1-1: new high-speed USB device number 68 using ehci-pci
usb 1-1: new high-speed USB device number 69 using ehci-pci
usb 1-1: new high-speed USB device number 70 using ehci-pci
usb 1-1: new high-speed USB device number 71 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 71 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 71
usblp0: removed
usb 1-1: new high-speed USB device number 72 using ehci-pci
usb 1-1: new high-speed USB device number 73 using ehci-pci
usb 1-1: new high-speed USB device number 74 using ehci-pci
usb 1-1: new high-speed USB device number 75 using ehci-pci
usb 1-1: new high-speed USB device number 76 using ehci-pci
usb 1-1: new high-speed USB device number 77 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 77 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 77
usblp0: removed
usb 1-1: new high-speed USB device number 78 using ehci-pci
usb 1-1: new high-speed USB device number 79 using ehci-pci
usb 1-1: new high-speed USB device number 80 using ehci-pci
usblp 1-1:1.1: usblp0: USB Bidirectional printer dev 80 if 1 alt 0 proto 2 vid 0x04A9 pid 0x26EF
usb 1-1: USB disconnect, device number 80
usblp0: removed
usb 1-1: new high-speed USB device number 81 using ehci-pci
usb 1-1: new high-speed USB device number 82 using ehci-pci
usb 1-1: new high-speed USB device number 84 using ehci-pci
Hamlet
DD-WRT Novice


Joined: 28 Apr 2014
Posts: 26

PostPosted: Sat Dec 05, 2015 10:15    Post subject: Reply with quote
Router: Buffalo WZR-1166DHP
Firmware: r28417
Previous: r27506
Reset: Default after flash
Status: Okay, with some oddities
Errors: Radio LEDs not working, Reset button not working

I turned off network.http.sendRefererHeader in my Firefox for enhanced privacy.
Whenever I try to save my changes in dd-wrt, this happens:


Model name is not showing:


Ever since I updated to build 27506, I get a ton of these error messages in my OpenVPN logger:
Quote:
Authenticate/Decrypt packet error: packet HMAC authentication failed


Speeds are drastically up compared to previous build:
I ran 3 tests each on my Note3 phone with ac WLAN
r27506:
44.2 | 63.9 | 64.8
r28417:
73.0 | 67.5 | 101.3

_________________
Buffalo WZR-1166DHP-EU
eywong
DD-WRT User


Joined: 21 Jul 2010
Posts: 120
Location: USA

PostPosted: Sat Dec 05, 2015 17:51    Post subject: Asus RT-AC68U Reply with quote
Router: Asus RT-AC68U
Firmware: DD-WRT v3.0-r28417 std (12/03/15)
Previous: DD-WRT v3.0-r27858 std (09/28/15)
Kernel: Linux 3.10.93 #5090 SMP Thu Dec 3 07:26:28 CET 2015 armv7l
Previous: Linux 3.10.89 #4618 SMP Fri Sep 25 06:55:36 CEST 2015 armv7l
Status: ok
Reset: no
Errors: none

Uptime: 1 day, 1:12

Wireless Packet Info
Received (RX)3771764 OK, no error
Transmitted (TX)8379539 OK, 2 errors

Static Leases: 7
Wireless Security wl0: WPA2 Personal Mixed : TKIP+AES
Wireless Security wl1: Disabled
MAC Filter wl0: Permit only listed clients
MAC Filter wl1: Disabled
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum