Linksys WRT1900AC/Marvell support

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2, 3 ... 97, 98, 99 ... 152, 153, 154  Next
Author Message
Giraffe
DD-WRT User


Joined: 07 Sep 2014
Posts: 80

PostPosted: Tue Dec 01, 2015 14:42    Post subject: Re: USB not working Reply with quote
Mr_Orange wrote:
Herby213 wrote:
So is USB working fine for everyone?

Has anyone managed to successfully set up OPEN VPN?

My VPN requires that. I use AES-256-CBC as a cipher encryption, but this option isn't available.


On a WRT1900ACv2 is not working at least for me.
When activating usb config in webif my router bricks.
This happen also without inserting any usb pendrive.



I'm having the same issue with the latest builds when i reboot after enabling USB support my WRT1900ACv2 bricks.Sad

I didn't figure out that it was USB support that was causing the problem until now...

Has anyone created a ticket @ http://svn.dd-wrt.com yet?
Sponsor
KrypteX
DD-WRT Guru


Joined: 18 Jan 2014
Posts: 2411

PostPosted: Tue Dec 01, 2015 17:05    Post subject: Re: USB not working Reply with quote
Giraffe wrote:
Mr_Orange wrote:
On a WRT1900ACv2 is not working at least for me.
When activating usb config in webif my router bricks.
This happen also without inserting any usb pendrive.

I'm having the same issue with the latest builds when i reboot after enabling USB support my WRT1900ACv2 bricks.Sad

Which build version ? "Latest builds" doesn't say anything to me. Give a number.

_________________
THERE ARE NO STRANGERS HERE; ONLY FRIENDS YOU HAVEN'T YET MET.
________________________________________________________________________________________________________
DD-WRT CHANGELOG | DEVICES | DD-WRT BUILDS | KONG BUILDS | UNOFFICIAL BUILDS | DD-WRT in VIRTUALBOX

Testing BrainSlayer's DD-WRT build 31924 on various units:
NETGEAR : WNDR3800 WNDR3800CH WNDRMACv2 WNDRMACv1 WNR2200 WNR2000v3
TP-LINK : ArcherC7v3 WR1043NDv3 WR740Nv4 WR740Nv6 WR710Nv1 WR810Nv1 WA850REv1 WA901NDv3 WA901NDv4
D-LINK : DIR-862L DIR-615D2
ASUS : RT-N10 C1
VirtualBox : x86_64
Giraffe
DD-WRT User


Joined: 07 Sep 2014
Posts: 80

PostPosted: Tue Dec 01, 2015 17:16    Post subject: Re: USB not working Reply with quote
KrypteX wrote:
Giraffe wrote:
Mr_Orange wrote:
On a WRT1900ACv2 is not working at least for me.
When activating usb config in webif my router bricks.
This happen also without inserting any usb pendrive.

I'm having the same issue with the latest builds when i reboot after enabling USB support my WRT1900ACv2 bricks.Sad

Which build version ? "Latest builds" doesn't say anything to me. Give a number.


Sorry, you're right I should have been more specific.

I'm writing about DD-WRT build 28397, but this also happened to my WRT1900ACv2 with DD-WRT R28374.

I'm currently using R28211 (again) this build is not affected.
KrypteX
DD-WRT Guru


Joined: 18 Jan 2014
Posts: 2411

PostPosted: Tue Dec 01, 2015 17:46    Post subject: Re: USB not working Reply with quote
Giraffe wrote:
I'm writing about DD-WRT build 28397, but this also happened to my WRT1900ACv2 with DD-WRT R28374.

I'm currently using R28211 (again) this build is not affected.

Please post a report of this in the 28397 thread: http://www.dd-wrt.com/phpBB2/viewtopic.php?t=287754

_________________
THERE ARE NO STRANGERS HERE; ONLY FRIENDS YOU HAVEN'T YET MET.
________________________________________________________________________________________________________
DD-WRT CHANGELOG | DEVICES | DD-WRT BUILDS | KONG BUILDS | UNOFFICIAL BUILDS | DD-WRT in VIRTUALBOX

Testing BrainSlayer's DD-WRT build 31924 on various units:
NETGEAR : WNDR3800 WNDR3800CH WNDRMACv2 WNDRMACv1 WNR2200 WNR2000v3
TP-LINK : ArcherC7v3 WR1043NDv3 WR740Nv4 WR740Nv6 WR710Nv1 WR810Nv1 WA850REv1 WA901NDv3 WA901NDv4
D-LINK : DIR-862L DIR-615D2
ASUS : RT-N10 C1
VirtualBox : x86_64
jsebean
DD-WRT User


Joined: 01 Dec 2015
Posts: 183
Location: Canada

PostPosted: Tue Dec 01, 2015 21:42    Post subject: Re: USB not working Reply with quote
Giraffe wrote:
Mr_Orange wrote:
Herby213 wrote:
So is USB working fine for everyone?

Has anyone managed to successfully set up OPEN VPN?

My VPN requires that. I use AES-256-CBC as a cipher encryption, but this option isn't available.


On a WRT1900ACv2 is not working at least for me.
When activating usb config in webif my router bricks.
This happen also without inserting any usb pendrive.



I'm having the same issue with the latest builds when i reboot after enabling USB support my WRT1900ACv2 bricks.Sad

I didn't figure out that it was USB support that was causing the problem until now...

Has anyone created a ticket @ http://svn.dd-wrt.com yet?


So I just realized I'm having the same issue. Even if I reload a new build (from today) it wont boot... I have to go back to stock firmware. Has anybody figured out how to get DD-WRT to work again after you've enabled USB?

I was using the brainslayer build from the 28th of Nov. Do not remember the number.

Edit: I loaded the stock firmware then DD-WRT afterwards and I got a clean DD-WRT install.
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 512
Location: behind the screen

PostPosted: Tue Dec 01, 2015 22:46    Post subject: Re: USB not working Reply with quote
jsebean wrote:

Edit: I loaded the stock firmware then DD-WRT afterwards and I got a clean DD-WRT install.


The last stable build I ran was r28139

_________________
WRT1900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40352
WRT54GL dd-wrt r21676
drewgarth
DD-WRT Novice


Joined: 30 Nov 2015
Posts: 5

PostPosted: Tue Dec 01, 2015 22:56    Post subject: Reply with quote
First post...thanks for the efforts....
I just made the switch from many frustrated months on OpenWRT and i have to say that DD-WRT is working great on my v1. USB file transfers are particularly impressive. Build r28374

I had been on OpenWRT wanting to use IPSEC. I thought that Open/Strong Swan wasnt supported on DD-WRT.

Though it appears StrongSwan is in the source for dd-wrt. Having said that it doesnt appear to be included in this build?

I have been googling and searching without success. Is it possible either now or in future builds to utilise StrongSwan?

Thanks in advance
jsebean
DD-WRT User


Joined: 01 Dec 2015
Posts: 183
Location: Canada

PostPosted: Wed Dec 02, 2015 0:07    Post subject: Re: USB not working Reply with quote
gufus wrote:
jsebean wrote:

Edit: I loaded the stock firmware then DD-WRT afterwards and I got a clean DD-WRT install.


The last stable build I ran was r28139


You mean that build the USB worked on the v2?
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 512
Location: behind the screen

PostPosted: Wed Dec 02, 2015 0:15    Post subject: Re: USB not working Reply with quote
jsebean wrote:
gufus wrote:
jsebean wrote:

Edit: I loaded the stock firmware then DD-WRT afterwards and I got a clean DD-WRT install.


The last stable build I ran was r28139


You mean that build the USB worked on the v2?

v1 yes
v2/acs don't know
1200ac don't know

_________________
WRT1900AC openwrt 18.06.4
WRT3200ACM dd-wrt r40352
WRT54GL dd-wrt r21676
jsebean
DD-WRT User


Joined: 01 Dec 2015
Posts: 183
Location: Canada

PostPosted: Wed Dec 02, 2015 0:57    Post subject: Re: USB not working Reply with quote
gufus wrote:
jsebean wrote:
gufus wrote:
jsebean wrote:

Edit: I loaded the stock firmware then DD-WRT afterwards and I got a clean DD-WRT install.


The last stable build I ran was r28139


You mean that build the USB worked on the v2?

v1 yes
v2/acs don't know
1200ac don't know

So then you have a V1. The bug affected your router (if so, likely all of them) or you haven't tried a later build?
Mr_Orange
DD-WRT Novice


Joined: 29 Nov 2015
Posts: 7

PostPosted: Wed Dec 02, 2015 13:11    Post subject: Reply with quote
just opened a ticket for the usb issue.

http://svn.dd-wrt.com/ticket/4975
KrypteX
DD-WRT Guru


Joined: 18 Jan 2014
Posts: 2411

PostPosted: Wed Dec 02, 2015 14:04    Post subject: Reply with quote
Mr_Orange wrote:
just opened a ticket for the usb issue.
http://svn.dd-wrt.com/ticket/4975

It was already reported in http://svn.dd-wrt.com/ticket/4974 There's no need to create duplicates...

_________________
THERE ARE NO STRANGERS HERE; ONLY FRIENDS YOU HAVEN'T YET MET.
________________________________________________________________________________________________________
DD-WRT CHANGELOG | DEVICES | DD-WRT BUILDS | KONG BUILDS | UNOFFICIAL BUILDS | DD-WRT in VIRTUALBOX

Testing BrainSlayer's DD-WRT build 31924 on various units:
NETGEAR : WNDR3800 WNDR3800CH WNDRMACv2 WNDRMACv1 WNR2200 WNR2000v3
TP-LINK : ArcherC7v3 WR1043NDv3 WR740Nv4 WR740Nv6 WR710Nv1 WR810Nv1 WA850REv1 WA901NDv3 WA901NDv4
D-LINK : DIR-862L DIR-615D2
ASUS : RT-N10 C1
VirtualBox : x86_64
jsebean
DD-WRT User


Joined: 01 Dec 2015
Posts: 183
Location: Canada

PostPosted: Wed Dec 02, 2015 16:45    Post subject: Reply with quote
I should have posted I made one in the forum Razz
catohagen
DD-WRT Novice


Joined: 07 Jan 2007
Posts: 27

PostPosted: Wed Dec 02, 2015 20:34    Post subject: bricked Reply with quote
Hi,

I currently not sure whats happening, but i switched boot device (was going to flash stock and then dd-wrt again)
and now I can seem to get access to web interface....and i'm not even sure what firmware thats booting...all i got is
two open aps (MarvellAP00 and MarvellAP10) but doesnt get ip if connect and with lan cable the computer doesnt get an ip..

what have I done and is it fixable ?

(the internet led blinks amber)

_________________
test...
jsebean
DD-WRT User


Joined: 01 Dec 2015
Posts: 183
Location: Canada

PostPosted: Wed Dec 02, 2015 21:05    Post subject: Re: bricked Reply with quote
catohagen wrote:
Hi,

I currently not sure whats happening, but i switched boot device (was going to flash stock and then dd-wrt again)
and now I can seem to get access to web interface....and i'm not even sure what firmware thats booting...all i got is
two open aps (MarvellAP00 and MarvellAP10) but doesnt get ip if connect and with lan cable the computer doesnt get an ip..

what have I done and is it fixable ?

(the internet led blinks amber)


Perhaps you overwrote the partition that contained the stock firmware? Have you tried the reset button procedure described here and here?
Goto page Previous  1, 2, 3 ... 97, 98, 99 ... 152, 153, 154  Next Display posts from previous:    Page 98 of 154
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum