New build 25544 - 12/03/2014 released !

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
B@R
DD-WRT Guru


Joined: 16 Apr 2011
Posts: 603
Location: Israel

PostPosted: Sat Dec 06, 2014 11:30    Post subject: Reply with quote
ghoffman wrote:
B@R wrote:
ghoffman wrote:
B@R wrote:
TL-WR1043ND v.1.8

Flash: OK
Reset: No
Errors: Not seen yet.


see my earlier post - my 1043nd v1.x stopped working, and i produced a brick on downgrading. i suggest checking to reset nvram when flashing back to older build. apparaently htis was a problem with the lsat version too.

This is a second revision with same trouble: the router stops working after X hours and next time stops after few minutes. No problem to return to previous version, 25308 in my case, after power off/on. The 25308 release works well.


do you mean 25309, or 25408?

Hi
25309, my fault.
The router works now about 44 hours after reflashing to 25309. In next versions it not works more than 14 hours in last version.
Sponsor
Mile-Lile
DD-WRT Guru


Joined: 24 Feb 2013
Posts: 1504
Location: Belgrade

PostPosted: Sat Dec 06, 2014 11:40    Post subject: Reply with quote
@tatsuya46
Agree. 4MB flash based devices should use "new micro" builds. Hotspot and some other stuff should be removed from new micro builds to make space for new kernel, new updated modules etc. 8MB=> flash should be have new std builds etc...
IMHO ddwrt should be modern and should move on...
Users will have choice to use modern, fast and secure builds and if they want hotspot on "new micro" builds they can revert to old kernels... So, everyone should be on the same kernel as before it is more easy to maintain and bugreport...
woben
DD-WRT User


Joined: 19 Mar 2008
Posts: 56

PostPosted: Sat Dec 06, 2014 13:42    Post subject: Reply with quote
TL-WDR3600

Flash: OK
Reset: No
Errors: after half day no respond, no pings, no GUI

I go back to Firmware: DD-WRT v24-sp2 (04/18/14) std and will in the next half year never update it with buggy alpha Firmware.
Acumen
DD-WRT User


Joined: 15 Nov 2014
Posts: 221

PostPosted: Sat Dec 06, 2014 15:41    Post subject: Reply with quote
Router: Netgear WNDR4300
Flash: FAIL
Reset: No

  • TFTP Flash to Official Firmware
  • Factory flash to Build r25527


I flashed using the webinterface on firmware version
DD-WRT v24-sp2 (12/02/14) std - build 25527, kernel version: Linux 3.10.61 #4127 Tue Dec 2 04:54:32 CET 2014 mips

The Router did not respond anymore after the flash.

_________________
Netgear WNDR4300v1 DD-WRT v3.0 BS r29837 | Netgear R6400 DD-WRT v3.0 KB r33525M | Tickets: 5429
IPv4 & IPv6-PD | ProFTP & Samba to USB thumb | DNSMasq DHCPv6 | Pi-Hole on RasPi

Found a bug, report it so the it can be fixed: http://svn.dd-wrt.com/


Last edited by Acumen on Sat Dec 06, 2014 16:14; edited 1 time in total
ghoffman
DD-WRT User


Joined: 03 Jan 2010
Posts: 453

PostPosted: Sat Dec 06, 2014 16:13    Post subject: Reply with quote
B@R wrote:
ghoffman wrote:
B@R wrote:
ghoffman wrote:
B@R wrote:
TL-WR1043ND v.1.8

Flash: OK
Reset: No
Errors: Not seen yet.


see my earlier post - my 1043nd v1.x stopped working, and i produced a brick on downgrading. i suggest checking to reset nvram when flashing back to older build. apparaently htis was a problem with the lsat version too.

This is a second revision with same trouble: the router stops working after X hours and next time stops after few minutes. No problem to return to previous version, 25308 in my case, after power off/on. The 25308 release works well.


do you mean 25309, or 25408?

Hi
25309, my fault.
The router works now about 44 hours after reflashing to 25309. In next versions it not works more than 14 hours in last version.

i think i skipped that version. i just flashed it on my one working router and will report back. i'm still needing to debrick the one that got fried with the last reversion.
B@R
DD-WRT Guru


Joined: 16 Apr 2011
Posts: 603
Location: Israel

PostPosted: Sat Dec 06, 2014 16:39    Post subject: Reply with quote
It was last working version for my router. Two last versions are not applicable for it.
uberT
DD-WRT User


Joined: 23 Jun 2011
Posts: 53
Location: New England

PostPosted: Sat Dec 06, 2014 20:59    Post subject: Reply with quote
newellj79 wrote:


Are you referring to a printer hooked up to the router's usb?


No, just a printer connected via Ethernet to the router LAN port.

_________________
Rosewill RNX N150RT w/25309
ASUS RT AC68U (Merlin FW)
TP-LINK TL-WR841N (stock FW)
Linksys E4200 (stock FW)
uberT
DD-WRT User


Joined: 23 Jun 2011
Posts: 53
Location: New England

PostPosted: Sat Dec 06, 2014 21:01    Post subject: Reply with quote
[quote="YaddaMinski]
Add code, run, if no errors SAVE TO STARTUP:

swconfig dev eth0 set enable_vlan 1
swconfig dev eth0 set apply[/quote]

Yadda, thank you. I will try this on Monday when I'm at work.

_________________
Rosewill RNX N150RT w/25309
ASUS RT AC68U (Merlin FW)
TP-LINK TL-WR841N (stock FW)
Linksys E4200 (stock FW)
YaddaMinski
DD-WRT User


Joined: 24 Oct 2010
Posts: 294

PostPosted: Sun Dec 07, 2014 0:09    Post subject: Reply with quote
uberT wrote:
[quote="YaddaMinski]
Add code, run, if no errors SAVE TO STARTUP:

swconfig dev eth0 set enable_vlan 1
swconfig dev eth0 set apply


Yadda, thank you. I will try this on Monday when I'm at work.[/quote]

Make sure to check the definitions of the router's interfaces. You may have to use 'eth1' instead of 'eth0'.
Replicante
DD-WRT Novice


Joined: 29 Dec 2012
Posts: 24

PostPosted: Sun Dec 07, 2014 12:15    Post subject: Reply with quote
Router Model: WNDR 3700 v1
Firmware Version: DD-WRT v24-sp2 (12/03/14) std - build 25544
Kernel Version: Linux 3.10.61 #4213 Wed Dec 3 08:37:51 CET 2014 mips

Status: OK
Reset: NO
Errors: NO
Acumen
DD-WRT User


Joined: 15 Nov 2014
Posts: 221

PostPosted: Sun Dec 07, 2014 13:11    Post subject: Reply with quote
Acumen wrote:
Router: Netgear WNDR4300
Flash: FAIL
Reset: No

  • TFTP Flash to Official Firmware
  • Factory flash to Build r25527


I flashed using the webinterface on firmware version
DD-WRT v24-sp2 (12/02/14) std - build 25527, kernel version: Linux 3.10.61 #4127 Tue Dec 2 04:54:32 CET 2014 mips

The Router did not respond anymore after the flash.

Router Model: Netgear WNDR4300
Firmware Version: DD-WRT v24-sp2 (12/03/14) std - build 25544
Kernel Version: Linux 3.10.61 #4217 Wed Dec 3 08:43:58 CET 2014 mips

Flash: OK
Reset: NO
Errors: NO

USB Power issue: NOK
- http://svn.dd-wrt.com/ticket/3768

I used the wndr4300-webflash.bin* instead of the earlier dd-wrt.v24-25544_NEWD-2_K3.x_mega-WNDR4500.bin which failed.

* SHA1-Hash: 4BFCB3DE9CF7F6907AD4D5C3C179C608D389A1BD

_________________
Netgear WNDR4300v1 DD-WRT v3.0 BS r29837 | Netgear R6400 DD-WRT v3.0 KB r33525M | Tickets: 5429
IPv4 & IPv6-PD | ProFTP & Samba to USB thumb | DNSMasq DHCPv6 | Pi-Hole on RasPi

Found a bug, report it so the it can be fixed: http://svn.dd-wrt.com/
mblmblmbl
DD-WRT Novice


Joined: 09 Jun 2012
Posts: 1

PostPosted: Sun Dec 07, 2014 17:52    Post subject: WNDR3700v2 update v24-sp2 (12/03/14) std - build 25544 Reply with quote
Router Model: Netgear WNDR3700v2
Status:OK
Reset: NO
Errors:NO

DD-WRT v24-sp2 (12/03/14) std - build 25544
nlapplegate
DD-WRT User


Joined: 05 Sep 2013
Posts: 51

PostPosted: Sun Dec 07, 2014 18:15    Post subject: WDR900 v1 Reply with quote
Router Model: Netgear WDR4900 v1
Status:OK
Reset: NO
Errors:NO

DD-WRT v24-sp2 (12/03/14) std - build 25544
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7338
Location: YWG, Canada

PostPosted: Sun Dec 07, 2014 20:49    Post subject: Reply with quote
Acumen wrote:
Acumen wrote:
Router: Netgear WNDR4300
Flash: FAIL
Reset: No

  • TFTP Flash to Official Firmware
  • Factory flash to Build r25527


I flashed using the webinterface on firmware version
DD-WRT v24-sp2 (12/02/14) std - build 25527, kernel version: Linux 3.10.61 #4127 Tue Dec 2 04:54:32 CET 2014 mips

The Router did not respond anymore after the flash.

Router Model: Netgear WNDR4300
Firmware Version: DD-WRT v24-sp2 (12/03/14) std - build 25544
Kernel Version: Linux 3.10.61 #4217 Wed Dec 3 08:43:58 CET 2014 mips

Flash: OK
Reset: NO
Errors: NO

USB Power issue: NOK
- http://svn.dd-wrt.com/ticket/3768

I used the wndr4300-webflash.bin* instead of the earlier dd-wrt.v24-25544_NEWD-2_K3.x_mega-WNDR4500.bin which failed.

* SHA1-Hash: 4BFCB3DE9CF7F6907AD4D5C3C179C608D389A1BD


well a wndr4300 is not a wndr4500...

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r44082 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44085 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44085 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r44085 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r44048 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
zerofire
DD-WRT User


Joined: 20 Nov 2009
Posts: 93
Location: United States

PostPosted: Sun Dec 07, 2014 21:29    Post subject: Reply with quote
Router Model: Buffalo WZR-HP-AG300H
Previous Firmware: DD-WRT 25273 std
Status: Online
Reset: No
Errors: None


Router Model: TP-Link TL-WDR4300 v1
Previous Firmware: DD-WRT 25273 std
Status: Online
Reset: No
Errors: None


Router Model: TP-Link Archer C7 v2
Previous Firmware: Factory
Status: Online
Reset: Yes
Errors: Yes, Core Functionality Impaired
Error Detail:
LAN LED 1&2 not lit when in service, LED 3&4 ok. WAN LED not lit. 5Ghz WLAN out of service, excessive errors in stream, ACK Timing 0µs, and MAC Address mismatch.

_________________
Linksys WRT350Nv1 x1 DD-WRT v24-preSP2 14311-Not In Use
Linksys WRT54G2v1 x1 DD-WRT v24-preSP2 14311-Not In Use
Linksys WRT54G2v1 x1 Linksys OEM
Linksys EG008Wv3 x1
Linksys WRT54Gv3.1 x1 Linksys OEM
Linksys WRT54Gv5 x1 Linksys OEM
Linksys WRT54Gv6 x2 Linksys OEM
Linksys WRT54Gv8 x2 Linksys OEM
Linksys WTR54GSv1 x1 Linksys OEM
Linksys WRT160Nv1 x1 Linksys OEM
NetGear WNR834Bv2 x1 DD-WRT 25251
NetGear WG302v2 x1 Netgear OEM
Belkin F5D7230-4v1000 x1 Belkin OEM
Buffalo WHR-G300N x1 DD-WRT sp2
Buffalo WHR-G300N x1 Buffalo OEM
Airlink 101 AR430Wv1 x1 Airlink OEM
Cisco Catalyst 3548 Enterprise x1 Cisco IOS-Not In Use
D-Link DI-604vE x1 D-Link OEM-Not In Use
Goto page Previous  1, 2, 3, 4, 5, 6  Next Display posts from previous:    Page 4 of 6
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum