Which build is the most stable for WHR-300HP2?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Author Message
Baniita
DD-WRT Novice


Joined: 15 Sep 2014
Posts: 5

PostPosted: Fri Sep 19, 2014 15:14    Post subject: Which build is the most stable for WHR-300HP2? Reply with quote
Okay, I've been at this for days--it took me this long just to get this far TT __TT I'm exhausted, so I would really appreciate help, if anyone's willing to give it.

I can connect to the wifi network, but there's no internet access.

Router: Buffalo WHR-300HP2 (JPN)
Firmware flashed: DD-WRT v24-sp2 (06/23/14) - build 24461 (ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2014/06-23-2014-r24461/buffalo_whr_300hp2/firmware-jp.bin) via web GUI
Router IP - Local IP Address and Static DNS 1 set to: 192.168.1.1
WAN Connection Type: DHCP (I have no idea how to set up static properly, since I'm a nub)
Windows Network Diagnostics when trying to access wifi: Windows can't communicate with the device or resource (primary DNS server)--also doesn't work when wired with ethernet cables and trying to access the wifi with the back of the router switch set to "bridge"
Error when trying to connect to internet (non-wifi): Error 651, the modem (or other connecting device) has reported an error.
For some reason, the 4th light (lamp light) is orange. I don't know why. (On the instructions, it says to switch the back to "auto" if it's not orange. ?? According to google translate)

I've set the DNS settings in my network manager (Google Public DNS--primary 8.8.8.8 secondary 8.8.4.4), and Static DNS 2 and 3 in the dd-wrt CP are the same.

My main guideline setting this up was this, as it was the only detailed instructions I could find for my model: http://eco.senritu.net/buffalo_whr-300hp2_dd-wrt/ (in Japanese; lol no I can't read it either I Google translated it)

The internet connects fine straight through the modem.

I've hard-resetted probably around 8 times already through my troubleshooting processes.


So... Any idea what I probably did wrong? Because I still can't figure it out.
Should I try different builds? And if so, which one? I feel like I shouldn't go downloading and flashing a bunch of different versions in case I frik something up. D: (Since I don't really know what I'm doing.)

edit 1: Ok, I did a lot of fiddling and research and I think I finally figured it out. e _e)" It appears that I followed bad advice on setting up DNS, so I set it up according to a different source's instructions, and I can connect, but the signal's pretty weak, and it still says "limited". Still trying to figure it out.

edit 2: < _> Ok, I think it stablized a bit more now? My speedtest results are jumping all over the place but I think I'm happy with the 50mbps max. The ping is 42s though, which is ridiculous... ugh.
Anyway, I solved it by setting it up via PPPoE and changing the DNS 1 and 2 to be Google Public DNS. I'm still wondering which build would be better to flash.
Sponsor
funnyhu
DD-WRT Novice


Joined: 18 May 2015
Posts: 4

PostPosted: Mon May 18, 2015 3:43    Post subject: Reply with quote
you can try 22750b version, I have a jpn whr-300hp2, I flash into 22750b for whr-300hp2d, all works fine. I try many other versions dd-wrt, but none can work, the wan can not get dhcp address.
aximpda-dd
DD-WRT User


Joined: 05 Apr 2013
Posts: 135

PostPosted: Mon May 18, 2015 15:57    Post subject: Reply with quote
After the flash
into the r22750b, you should press the reset button, after the restart, set various parameters.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum