WNDR3700: Restore Factory Firmware in Five Easy Steps

Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Author Message
DD-WRT Novice

Joined: 30 Mar 2012
Posts: 1

PostPosted: Fri Mar 30, 2012 20:36    Post subject: Reply with quote
Much appreciated!! Also works for the WNR2200! Smile
DD-WRT Novice

Joined: 20 Apr 2012
Posts: 1

PostPosted: Fri Apr 20, 2012 17:20    Post subject: WNDRv2 Reply with quote

First, Thanks for putting this forum together.

I have followed every step, downloaded the newest version of the firmware from Netgear's website, and uploaded it to my router, I get a message saying the transfer was successful. Hooray for that. I uploaded it about an hours ago, the power light is still orange and there are two other lights that are orange also, one is blinking. Any thoughts?
DD-WRT Novice

Joined: 23 Jul 2012
Posts: 1

PostPosted: Mon Jul 23, 2012 22:04    Post subject: Reply with quote
The various approaches above did not work for me. I finally used the one below and it worked. I was using Windows 7.

1.) Stop your wireless LAN (if running) to avoid any possible IP address conflicts.
2.) Configure a direct LAN (wired) connection on your PC/laptop for an IP of (subnet
3.) Connect a cable from your Ethernet port to the WNDR3700 router.
4.) Open a console window (command prompt).
5.) Place the WNDR3700 into recovery mode as described above in the initial post. Make sure you have the flashing GREEN LED, and NOT the flashing YELLOW/AMBER LED.
6.) From your command prompt, verify that you can ping (the router) while the green LED is flashing.
7.) Now, forget about TFTP, and place the Netgear CD-ROM that you got with the WNDR3700 into your CD/DVD drive.
8.) Browse to the CD and click autorun.exe if it has not already started. A Netgear menu will open.
9.) Click on “Support Software”.
10.) Click on “Firmware Recovery Utility”.
11.) You will be asked to run the app. Say yes.
12.) Run the utility and wait for the painfully long process to complete, all the way though router reboot and verification. Resist ALL urges to kill this even if the progress bar is stuck on 100% (in ANY of the phases the app takes you through). Note that while the Netgear app is running, Windows 7 will indicate (should you choose to look) that your wired LAN is disabled. Don’t worry about that.
13.) Give it a good 30 minutes or more.
14.) The Netgear app will finally confirm the firmware install.
15.) Your router should now be happily blinking away with the Netgear firmware executing.
DD-WRT Novice

Joined: 15 Jul 2012
Posts: 1

PostPosted: Wed Aug 01, 2012 11:14    Post subject: Reply with quote
I fail to exit the bricked mod,
In fact, there is no way to stop the flashing of the green led !
I tried by the tftp (command line), with the gui interface, and every time i succes to upload the firmware but anything else happen.
Then, i want to try with the Netgear CDRom
--> it tells me than the firmware works correctly ?

If i reboot the routeur by holding the reset boutton, the power led flashing in orange for 3 times before flashing green. That's not happen without holding the reset boutton !!

What can i do ?
(sorry for my bad writting, Im french Smile )
Thanks a lot !

Edit : It's done Smile The only way to restore it, was to use the last netgear firmware with the tftp method. I dont understand what happens, but it's done, Yes
DD-WRT Novice

Joined: 20 Oct 2012
Posts: 1

PostPosted: Tue Mar 26, 2013 19:42    Post subject: Reply with quote
Hoping maybe someone can help. Running a WND3700v3 and DD-WRT v24sp2 dated 02/11/13.

DD-WRT works fine but I've decided to go back to stock firmware. I have downloaded the NETGEAR firmware and am ready to go with tftp installed.

However - when I push the reset pin on the bottom of the router hold the button while powering on - the router power LED never blinks and the router doesn't go into a tftp state. It resets to factory defaults so I know pressing it is doing something - just can't get into tftp mode.

At one point I held it for a full 7 minutes and also tried various combinations (pressing while powering on, waiting 2 seconds then pressing the rest after power on, etc, etc.

Any ideas? I can't get this thing to even try to go to tftp mode.

DD-WRT Novice

Joined: 04 Apr 2013
Posts: 4

PostPosted: Thu Apr 04, 2013 22:50    Post subject: Reply with quote
Whenever I ping, I get "Reply from Destination host unreachable."

My router's power light is flashing green and I am connected to port 1. The router recognizes that I'm connected and the light under 1 is orange.
DD-WRT Novice

Joined: 04 Apr 2013
Posts: 4

PostPosted: Thu Apr 04, 2013 22:51    Post subject: Reply with quote
Whenever I ping, I get "Reply from Destination host unreachable."

My router's power light is flashing green and I am connected to port 1. The router recognizes that I'm connected and the light under 1 is orange.

Edit: I switched from Windows to Linux (Arch) and everything works fine now!
DD-WRT Novice

Joined: 14 Apr 2013
Posts: 1

PostPosted: Sun Apr 14, 2013 0:08    Post subject: Recovery Mode Problem Reply with quote
Hey All,

DD-WRT is just not doing what I want it to but I'm having a very difficult time trying to get back to stock. I have V2 of the WNDR3700 and it will NOT go into recovery mode for me. I can hold the reset button all day and the power light will stay amber. Once I let go, the router goes through its boot up. Doesn't matter if I hold the rest button in with the power off or if I wait until the power is on and then hold down the button. Anyone know of a better way I can return this thing to stock or should I just throw it out? Neutral
DD-WRT Novice

Joined: 14 Apr 2013
Posts: 1

PostPosted: Sun Apr 14, 2013 0:11    Post subject: WNDR3800 Reply with quote

New here so sorry if this has been covered elsewhere:

I followed a thread here to get dd-wrt installed on my netgear WNDR3800. The functionality was there but i had some minor problems with connection issues with OSX and iOS, and I could not get the OpenVPN functions to work, so I downgraded back to the stock firmware using these instructions. It worked no problems. When the admins fully support the WNDR3800, these instructions can be used with the most current firmware to restore to factory firmware.

strangely enough, my SSID and admin credentials were pre dd-wrt settings so it's not quite a factory reset, more of a restore to last known state.


Joined: 17 Jul 2012
Posts: 7209
Location: Columbus, Ohio

PostPosted: Sun Apr 14, 2013 1:34    Post subject: Reply with quote
The wndr3800 is fully supported.
DD-WRT Novice

Joined: 01 Aug 2010
Posts: 2

PostPosted: Fri Apr 19, 2013 5:37    Post subject: Reply with quote
I have the version 3 and i need to go back to factory firmware ! please help i can't go in tftp mode

thanks a lot
Anton Wan
DD-WRT Novice

Joined: 03 May 2013
Posts: 1

PostPosted: Fri May 03, 2013 5:29    Post subject: Reply with quote
Figured I would put my two cents in. I followed the steps given in this post for getting into recovery mode for the WNDR3700v3, I couldn't get it to work either. Found this on another site (below). Worked for me. I accessed it via telnet in terminal on my MacBook Pro, I actually did it by wireless (i know you shouldn't do it this way, you should do it by a wired connection), but for some reason this router I have is a pile and I'm unable to get any kind of connection from the wired side.

To restore the default firmware first ssh/telnet into the router and erase linux to put the router in recovery mode, and then run the recovery CD.

ssh or telnet to the router
enter the following command at the shell prompt (this effectively deletes the OS causing the router to go in to recovery mode on the next reboot/power cycle):
“mtd erase linux”
you should see a message similar to:
Unlocking linux …
Erasing linux …
wait until you are returned back to the shell prompt
power cycle the router
allow the router to finish booting (the Power LED will be lit solid for 10-15 seconds)
there after the Power LED should be flashing



Anton Wan

Joined: 30 May 2007
Posts: 94
Location: Arizona, USA

PostPosted: Thu May 09, 2013 3:36    Post subject: Reply with quote
Hey guys, could anyone help me out with getting me a rip of the recovery CD? I have a WNDR3700v3. And I think I also want to go back to stock firmware. But I bought this thing refurbished, and of course Netgear did not include the CD (a*holes).

Thank you very much!

Not all those who wander are lost
DD-WRT Novice

Joined: 15 May 2013
Posts: 1

PostPosted: Sat May 18, 2013 3:39    Post subject: Reply with quote
also have a 3700v3 unable to get the damn thing into recovery mode. holding reset button just makes my fingers hurt, i've held it for over 5 minutes before and nothing. i do not have the recovery CD anymore. not really that big of a deal, as i've replaced it with an ASUS RT-AC66, but i wanted to see if i could use it as a booster, or give it to a family member.

also, for anyone who's planning on using the V3 with DD-WRT, i've noticed that the throughput SUCKS. i'm on 50/10 internet, and on both the 2.4 and 5.0 bands max i could get was 35/4 mbps. thats with dd-wrt, without it, it was rock solid 50/10 but it would drop connection every hour due to the heavy volume of wireless channel spam in the area. with dd-wrt installed, i cannot connect (from win8) to this router via lan faster than 1mbps?

i cannot get this thing to get into recovery. no CD. holding reset only gives orange power light (and orange light for connected land light). tried getting in with telnet (even after reboot and changing password) unable to telnet into it from cmd.exe

any ideas?

edit: managed to telnet in, forgot that dd-wrt is linux based, and the username was "root" not whatever i had it set to ("admin")i actually went in and changed the username to root as well, prev logins were not working no matter what i changed them too. performed "mtb erase linux" - powercycle and i have the green flashing light. tftp the firmware.img file, transfers in 3 seconds, returned to cmd prompt... however - now i'm stuck at the green flashing light? i've tried power cycling and nothing.

so for those that have gone this far, after you've tftp PUT the file, what did you do next?

edit 2: disregard. i figured out what i was doing wrong. this is what happens when i try to do things at 1:15AM while drunk i suppose haha. i was trying to tftp put the wrong file, i was putting the v1 IMG file. realized i had the wrong file, and dropped the CHK file onto the router, green flashing light turned to orange, and in about 60 seconds she was booted up back on stock firmware.

for those with a v3, the process is a bit more complicated if you cannot get the reset button to get you into recovery mode. do everything listed above, except replace the recovery step by doing the following steps (in cmd prompt)

Telnet 192.1681.1
Login: root
password: *whatever your password is*
mtb erase linux
*wait until it completes*

after it completes, powercycle router, and it will automatically go to green blinky and continue from there. make sure you tftp the file "WNDR3700v3-v1.0.0.22_1.0.17.CHK" after it completes, the green blinky will go to orange blinky, give it about 60 seconds and it should reboot and be back up, stock firmware...
DD-WRT Novice

Joined: 11 Jun 2013
Posts: 2

PostPosted: Tue Jun 11, 2013 16:12    Post subject: Netgear WNDR3700 V4 does not reset OR go into recovery Reply with quote
Netgear WNDR3700 V4
DD-WRT v24-sp2 (05/27/13) std


I tried to use this firmware for VLAN tagging & gave up.
Trying to go back to stock but I cannot even get this model to a factory reset, not to mention recovery mode.

I'm going to try a 30-30-30 for a 4th time but I wanted to post this in case someone had the same model and some advice.

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next Display posts from previous:    Page 4 of 9
Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum