[New build] 06-08-12-r19342

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
isepiq
DD-WRT Novice


Joined: 07 Jul 2012
Posts: 4

PostPosted: Sat Jul 07, 2012 13:12    Post subject: DIR-825 USB PORT Reply with quote
Everything is working fine on my D-Link Dir-825 except that I lost my USB Port. Nothing I have tried appears to make it work agian. The USB Port light is out & does not come on when plugging my printer into it like it used to???

Thank you
IMHO isepiq Cool
Sponsor
sharkriver
DD-WRT Novice


Joined: 29 Jun 2012
Posts: 4

PostPosted: Sat Jul 07, 2012 18:33    Post subject: [New build] 06-08-12-r19342 and port forwarding on WNDR3800 Reply with quote
I've confirmed-- on my WNDR3800 port forwarding does not work on 19342 even after running the firewall patch.

I downgraded to r 18777 and ran the following firewall patch and it works. Whoever says everything works well -- is kidding everyone- The WNDR3800 DDWRT releases are not stable in my opinion. I hope things get better soon.

Firewall patch to enable port forwarding:
iptables -t nat -A POSTROUTING -j MASQUERADE


Good luck all! Lets hope for more stable releases in the near future!
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Sat Jul 07, 2012 19:19    Post subject: Re: [New build] 06-08-12-r19342 and port forwarding on WNDR3 Reply with quote
sharkriver wrote:
I've confirmed-- on my WNDR3800 port forwarding does not work on 19342 even after running the firewall patch.

I downgraded to r 18777 and ran the following firewall patch and it works. Whoever says everything works well -- is kidding everyone- The WNDR3800 DDWRT releases are not stable in my opinion. I hope things get better soon.

Firewall patch to enable port forwarding:
iptables -t nat -A POSTROUTING -j MASQUERADE


Good luck all! Lets hope for more stable releases in the near future!


You are kidding yourself, the code that you entered in is for loopback, not port forwards, port forwarding from wan to lan works without the loopback code. There is nothing in that code that references a FORWARD or port number chain at all.. hopefully you'll learn more.

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Merzon
DD-WRT Novice


Joined: 07 Jul 2012
Posts: 1
Location: California, USA

PostPosted: Sat Jul 07, 2012 22:08    Post subject: D-Link DIR-651-E1 Reply with quote
D-Link DIR-615-E1 flashed successfully to 19342, but there was suspicious vlan-ish behavior. Physical ports seemed to be isolated from each other (pings by IP address or name yielded destination unreachable), but the wireless clients could see all of the network shares.

I found a thread that mentioned similar issues, so I reverted to 19327, and the exact same settings yielded correctly-functioning windows file sharing where all of my wired and wireless clients can see each others' shared folders.
emunity
DD-WRT Novice


Joined: 05 Oct 2008
Posts: 38

PostPosted: Sun Jul 08, 2012 3:55    Post subject: Buffalo WZR-HP-AG300H Question Reply with quote
DO I follow the exact procedure as I did originally to go from factory dd-wrt to community dd-wrt or just upgrade and reset to factory only or hit the reset button then move on just like the original procedure for the

http://www.dd-wrt.com/wiki/index.php/Buffalo_WZR-HP-AG300H

I am so used to the procedure for the broadcom routers such as the 30/30/30 rule I just could not comprehend how easy the Atheros routers dd-wrt upgrades are!!
By_Zaca
DD-WRT Novice


Joined: 18 Jun 2010
Posts: 15

PostPosted: Mon Jul 09, 2012 20:10    Post subject: Reply with quote
Hello, I'm having a problem with build r19342.

My router is configured in mode "Client" and everything works perfectly stable, the problem is that when I create a Virtual Wireless in Access Point mode, the wilress stops working, and do not receive IP WAN, and Wireless status, the channel is "unknown".

I was testing all versions old, and so I'm wanting to work, as well funcinou to build r17201, the bad this version is that the wireless works only 150Mbps, while the build r19342 works 300Mbps.

That is, the BUG got from the version build r17967!

Anyone know to solve the problem? Thank you all!

PS: TP-LINK TL-WR841ND V7.2
Hyosung
DD-WRT Novice


Joined: 24 Jan 2012
Posts: 10

PostPosted: Mon Jul 09, 2012 20:49    Post subject: Reply with quote
I´ve installed 19342 on my tplink 1043nd and now I CANT upgrade any ddwrt firm... i´ve wait along 30 minutes and nothing happens... I made 30-30-30, long resets and still can´t load any firm... any help? thanks
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Tue Jul 10, 2012 1:12    Post subject: Re: Buffalo WZR-HP-AG300H Question Reply with quote
emunity wrote:
DO I follow the exact procedure as I did originally to go from factory dd-wrt to community dd-wrt or just upgrade and reset to factory only or hit the reset button then move on just like the original procedure for the

http://www.dd-wrt.com/wiki/index.php/Buffalo_WZR-HP-AG300H

I am so used to the procedure for the broadcom routers such as the 30/30/30 rule I just could not comprehend how easy the Atheros routers dd-wrt upgrades are!!


You can just reset to factory defaults, then follow the guide as it is in the wiki, it'll be the same going from buffalo dd-wrt to community dd-wrt builds.

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
Takv
DD-WRT User


Joined: 31 Aug 2010
Posts: 66
Location: Valparaiso, Chile

PostPosted: Tue Jul 10, 2012 3:22    Post subject: Reply with quote
Hyosung wrote:
I´ve installed 19342 on my tplink 1043nd and now I CANT upgrade any ddwrt firm... i´ve wait along 30 minutes and nothing happens... I made 30-30-30, long resets and still can´t load any firm... any help? thanks


Dont worry, the new firmware just corrected and changed the MAC address of WAN, LAN, an WLAN.

Lan Mac Address is just one digit minus.

That happened to my tl-wr941nd v3.6 router.

Example: if final hexadecimal par for LAN MAC is: "D5", now is "D4".

Check that and post your results on this topic.

Greetings!


Last edited by Takv on Tue Jul 10, 2012 3:39; edited 1 time in total
Hyosung
DD-WRT Novice


Joined: 24 Jan 2012
Posts: 10

PostPosted: Tue Jul 10, 2012 6:04    Post subject: Reply with quote
Finally yesterday I solved the problem installing 18024 version by telnet and all seems to be ok Wink thanks
IB00
DD-WRT Novice


Joined: 04 Apr 2012
Posts: 1

PostPosted: Tue Jul 10, 2012 11:26    Post subject: Reply with quote
RalphMalph wrote:
..i copy from one pc to a NAS at 9MBps then after a while the router stops completely and i have to unplug and replug the power.


This is exactly the problem I get when flashing this firmware 19432. I flashed from 18777 with the same router: TP-WR1043ND

I would point out this is a bug.. saying that the 18777 version has varied speeds at random times.

PLEASE FIX!
rotarum
DD-WRT Novice


Joined: 06 Mar 2007
Posts: 17

PostPosted: Sun Jul 15, 2012 7:34    Post subject: Reply with quote
WHR-HP-G300N Buffalo Device loosing Switch Connection ...

Downgrade to 18777 (last stable for my AP)
Dreamweaver
DD-WRT Novice


Joined: 26 Nov 2006
Posts: 28

PostPosted: Tue Jul 17, 2012 15:11    Post subject: Reply with quote
I used my WRT610N with 18777 for some weeks now. Yesterday I disconnected the router from power because I wanted to put it elsewhere.... after that it was not possible to connect to the router via Ethernet Ports. I tried 30-30-30 but it does not work. WLAN Access is not possible because I disabled it in the settings.

Before I get mad I bought a new one, a TP Link TL-WR1043ND v1 (German) and installed the recommended DD-WRT 14896.

Because the latest Firmware does not support PPTP I thought to flash the 18024 on the WR1043ND but I read about unstable WLAN... so what should I do now?

Thanks!
roadie
DD-WRT Novice


Joined: 03 Mar 2012
Posts: 2

PostPosted: Tue Jul 17, 2012 16:44    Post subject: Reply with quote
I upgraded from 18777 on my Buffalo WZR-HP-G300NH. Pretty much everything seems to be working with my limited usage of DD-WRT.

The only thing I can't get working is my Pure Avanti Flow radio via UPNP. It can see the router, but not the media player on my desktop computer. No idea why; it may not be DD-WRT related.

_________________
Buffalo WZR-HP-G300NH r19342
Pjotr12345
DD-WRT User


Joined: 21 Aug 2011
Posts: 110

PostPosted: Wed Jul 18, 2012 9:41    Post subject: Reply with quote
Build 19342 is running fine on a TP-Link TL-WR740N v4 router. Has been doing so for more than a day now. In speed tests, download and upload speed are consistently as high as they should be.

Usage: wireless access point, DHCP server disabled, G-only, reduced Tx-power (set to 3 because of reduction of electrosmog), automatic reboot every 24 hours ("keep alive" option in the administration settings).

It's been a while since I've tried new builds of DD-WRT, since most of my routers are running on Tomato, TomatoUSB or Tomato RAF nowadays. But I must say that I'm pleasantly surprised with this new build of DD-WRT. Good job, and thanks!

Regards, Pjotr.

_________________
Easy how-to for installing DD-WRT:
https://easylinuxtipsproject.blogspot.com/p/dd-wrt.html
Simple how-to for Tomato:
https://easylinuxtipsproject.blogspot.com/p/tomato.html
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next Display posts from previous:    Page 9 of 10
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum