Have WNDR3700 would like to test any builds available

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 223, 224, 225 ... 227, 228, 229  Next
Author Message
DD-WRT Novice

Joined: 01 Sep 2008
Posts: 11

PostPosted: Sat Apr 21, 2012 17:03    Post subject: Reply with quote
I attached my current settings for my WNDR3700v1. Any suggestions would be greatly appreciated.
DD-WRT Novice

Joined: 20 Apr 2012
Posts: 3

PostPosted: Tue Apr 24, 2012 7:55    Post subject: Re: WNDR3700 v1 DD-WRT Performance Reply with quote
NNate wrote:

I installed this on my wndr3700v1 yesterday. I've found both the wireless range and speed to be less than with the stock firmware. I hardly have wireless signal in my bedroom now where I used to have no problems. I'll likely be reverting to stock and wait until DD-WRT matures some more for this router.

Exactly the issues I was experiencing

tatsuya46 wrote:

You probably failed to look at the WNDR3700 & Atheros wireless settings on the wiki to properly configure them.. right.?

The issue was with Wired and Wireless connections. My Computer is currently connected via LAN, so the fact that it couldn't match the same speeds made me go back to the stock firmware. I understand that there are a lot of complexities going on behind the scenes, so I am in no way complaining, just wondering if in the last year the new builds had made routing more efficient.
DD-WRT Novice

Joined: 18 Nov 2010
Posts: 21

PostPosted: Tue Apr 24, 2012 17:08    Post subject: Reply with quote
Can anyone confirm the trouble - all firmware from 17201 are not working with WiFi client apple iPhone 3gs with last IPs firmware. Why?

Tryed all firmwares. Only 17201 is correct. Other last firmware is broken.
DD-WRT Novice

Joined: 25 Apr 2012
Posts: 1

PostPosted: Wed Apr 25, 2012 16:24    Post subject: Reply with quote
I am also having problems with 5G.

edit: switched to upper channel, seems to have fixed it
although bandwidth monitoring for ath1 is not working

WNDR3700 v1
upgraded to R18777
DD-WRT Novice

Joined: 24 Apr 2011
Posts: 1

PostPosted: Tue May 01, 2012 6:25    Post subject: 3700 V2 Reply with quote
Hi there, the last time I tried DD-WRT I had a V1 and it just didn't cut the mustard. I switched back to stock and a few months later it failed, Netgear replaced with a V2 that has been running flawlessly. I have a 105/15 mbps connection and previously DD-WRT's WAN to LAN on the gigabit was abysmal. Is this still the case? Is there anyone else with 50+ mbps downstream that can verify DD-WRT being able to handle the bandwidth? If so, I would really appreciate it.

Best regards and thanks,
DD-WRT Novice

Joined: 02 May 2012
Posts: 1

PostPosted: Wed May 02, 2012 10:25    Post subject: Reply with quote
I'm running DD-WRT v24-sp2 (12/14/11) std - build 18007 on mine and get a solid 100Mbps WAN->LAN throughput.
DD-WRT Novice

Joined: 13 Mar 2011
Posts: 19

PostPosted: Thu May 03, 2012 6:58    Post subject: Reply with quote
How stable and durable is the WNDR3700? I am currently using an old and virtually indestructible WRT54-GL after 3 Asus routers all died in a little over a year. Asus support is terrible, so I'm done with them. The venerable Linksys works, but it's getting a bit long in the tooth. A lightning strike took out the designated WAN port, so I had to remap it to another connector. Time to relegate it to the closet as an emergency back-up.

WAN speed is not a huge issue, as my radio-based "broadband" is limited to about 2.5 meg d/l. At best. However, I do have multiple SSIDs and an IPv6 tunnel running on the router (I did the SD card mod to make room). I only have 1 wireless N device at the moment, with a couple of legacy B only devices and mostly G devices. One of the SSIDs links to a remote repeater (B/G) to extend the range out to my detached garage. I have remote antennas mounted on the ceiling in the house and bumped up the tx power to 87 to accomplish that. I have some NAT and other additional firewalling going on to isolate multiple wireless webcams. I've also over-clocked it.

I'd like the Netgear's larger flash memory and I understand the USB port can be configured as JFFS space for scripts and logs? I understand this router still runs on the K24 builds? Stability is important to me. I'm away for days at a time and can't be rebooting the router constantly.

Thanks in advance for your comments and suggestions.

Joined: 09 Mar 2012
Posts: 51

PostPosted: Sat May 05, 2012 19:57    Post subject: Reply with quote
cuz I have a wndr3700 of course.

Last edited by Tank_Killer on Wed May 09, 2012 3:07; edited 1 time in total
DD-WRT Novice

Joined: 06 May 2012
Posts: 3

PostPosted: Tue May 08, 2012 21:52    Post subject: Reply with quote
I just flashed my WNDR 3700v2, followed all the settings at Atheros wireless settings wiki page. Did all the 30/30/30 resets.

I´m experiencing:

Very slow wifi/no connection with my ipad, iPhone iOS 5

5.0 ghz
My HP Elitebook 8460p keeps getting disconnected (it works great in my office where we have a Cisco running 802.11n)
DD-WRT Novice

Joined: 02 Jun 2012
Posts: 6

PostPosted: Sat Jun 02, 2012 21:17    Post subject: Need WNDR3700 caldata dump file Reply with quote
The link for the caldata dump file is no longer working. Does anyone know where I can find one?

Nid_fr wrote:
Ok, I got my wifi back. Here is what I did (as far as i can remember):

With the stock NETGEAR V1.0.4.68 firmware

First, you need to download the caldata dump from https://forum.openwrt.org/viewtopic.php?pid=111600. Ideally you should modify that file to change the MAC addresses. I didn't, as I did not expect this to work but I'll change them later on.

Next, put that file onto a FAT32 formatted usb drive. Plug the drive into the router and make sure usb is enabled and active in the web admin interface.

Run telnetEnable and open a telnet prompt to the router.

Copy the caldata dump onto the router, for example :
cp /mnt/sda1/caldata /tmp

Then run :
cd /tmp
mtd unlock caldata
mtd -r caldata caldata

The router will reboot automatically. After the reboot, you should have your wifi back.

I have no idea why I was able write to the caldata from the stock firmware. I thought I had tested that. Well, I've tested so many things in the last few days I haven't kept track of everything.

But hey I'm not complaining, wifi is working again ! I haven't been able to try the 5GHz wifi, since I don't own a client device that supports it. But the blue 5GHz LED is on and the 2.4GHz is working fine.

Good luck to the FF:FF:FF:FF:FF:FF crowd Mr. Green
DD-WRT Novice

Joined: 11 Aug 2008
Posts: 32
Location: South West U.K.

PostPosted: Fri Jun 15, 2012 22:13    Post subject: Reply with quote
Has anyone with a WNDR3700 v1 tried 19342 ??

Is it working good ???

WNDR3700-100UKS 02R1 on DD-WRT 19342
DD-WRT Novice

Joined: 02 Oct 2008
Posts: 11

PostPosted: Tue Jun 26, 2012 17:07    Post subject: Reply with quote
I'm using the newest revision, and it works for me. I wasn't using 18777 because I couldn't get it to work right.
DD-WRT Novice

Joined: 01 Feb 2007
Posts: 46
Location: EU

PostPosted: Wed Jun 27, 2012 12:25    Post subject: Reply with quote
I'm also using the latest version (DD-WRT v24-sp2 (06/08/12) std - build 19342) on a WNDR3700v1 and has been doing so for a couple of weeks, no problems here.

Good luck!
DD-WRT Novice

Joined: 15 Jul 2012
Posts: 17
Location: Berlin

PostPosted: Sun Jul 15, 2012 18:48    Post subject: Reply with quote
I got a problem with build 19342 in combination to a Atheros AR5009 Notebook Network-Card.
If i use 5Ghz N-Mode only on ath1, i could not connect to it, when i chose NA-Mode it works.
I cant figur out why this is happening, the older build 17201 worked fine on this point.
Other Wireless Network-Cards has not this problem with the pure N-Mode!
DD-WRT Novice

Joined: 01 Aug 2012
Posts: 2

PostPosted: Thu Aug 09, 2012 0:46    Post subject: Reply with quote
Jonny_doe wrote:
Has anyone with a WNDR3700 v1 tried 19342 ??

Is it working good ???

I am running 19342 on WNDR3700v1.

I have a 40/20 Mbps line, speedtest.net gives me the following:

Ping: 36ms. 38.13/15.07 Mbps while connecting via LAN.

Ping: 33ms. 38/14.89 Mbps while connecting via ath1 N-only [5 GHz].

Ping: 68ms | DL: 3.23 Mbps UL: 8.03 Mbps while connecting via ath0 (BG-Mixed) with iPhone 3g

I have ath0[2.4GHz] set to:
AP | BG-Mixed | Full (20 MHz) | Auto | SSID0 | Broadcast | WPA2-Personal AES

+1 Virtual interface
AP | SSID0-Virtual | WPA2-Personal AES

ath1[5 GHz]
AP | N-Only (5 GHz) | Full (20 MHz) | Auto | SSID1 | Broadcast | WPA2-Personal AES
Goto page Previous  1, 2, 3 ... 223, 224, 225 ... 227, 228, 229  Next Display posts from previous:    Page 224 of 229
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum