New official dd-wrt build - 18024 is out (BS)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2
Author Message
Taomyn
DD-WRT User


Joined: 23 Oct 2011
Posts: 50

PostPosted: Tue Dec 27, 2011 7:53    Post subject: Reply with quote
madman wrote:
- in AP mode, I can't select the channel id. it always jumps to auto and selects a channel which is already used in my neighborhood.


This is just a quirk of the GUI. You need to change one, I think it's channel width, press save and then the channel list updates. I forget exactly what it is, but it certainly does allow me to set this for my E4200.

I trust you did a 30/30/30 reset before installing it Wink

And don't believe the GUI for current rates, that's still flakey but I'm sure this will be sorted in due course. Just make sure that WMM is enabled on the router and any devices that connect or you won't get the best speeds with N.
Sponsor
Fonejacker
DD-WRT Novice


Joined: 08 Jul 2011
Posts: 10

PostPosted: Tue Dec 27, 2011 12:08    Post subject: Reply with quote
madman wrote:
E4200

- ssh keys are not stored.
- in AP mode, I can't select the channel id. it always jumps to auto and selects a channel which is already used in my neighborhood.

Is it normal, that the E4200 goes from N mode to G mode, when a G device is connected?


AFAIK, a wireless AP can only work on A/B/G/N modes at any given time (unless of course you have a dual band router with network equipment that operates at 5GHz)

So, if a wireless G device connects to a wireless N router, the router drops it's speed to accommodate the wireless G device.

It just makes it backward compatible and doesn't mean that you have to get a new phone or a new laptop just because you can't connect to your router/AP
alexwbaule
DD-WRT Novice


Joined: 09 Apr 2010
Posts: 7

PostPosted: Fri Dec 30, 2011 1:51    Post subject: E3000 + jffs2 can't enable it. Reply with quote
Device: Linksys E-3000
Firmware: dd-wrt.v24-18024_NEWD-2_K2.6_big-nv60k.bin

-- It's Work --
ssh key is stored in sshd_dss_host_key (work fine).

Wireless N 5Ghz Client Bridge works fine too.

SMB Server Gigabit <--> bridge N 5Ghz <--> 2.4Ghz N <--> MacBook.
Signal Between bridges, 40%
40Mbps speed.


-- Not Work --

I Enabled jffs2, but it's seens to not works.

root@ROUTER:/tmp/mnt/disc0# df -h
Filesystem Size Used Available Use% Mounted on
rootfs 6.1M 6.1M 0 100% /
/dev/root 6.1M 6.1M 0 100% /
/dev/discs/disc0/part1
73.4G 2.8G 66.8G 4% /tmp/mnt/disc0_part1
/dev/discs/disc0/part1
73.4G 2.8G 66.8G 4% /tmp/mnt/disc0
root@ROUTER:/tmp/mnt/disc0# nvram show |grep jffs
samba3_dirpath=/jffs
jffs_mounted=0
enable_jffs2=1
sys_enable_jffs2=1
clean_jffs2=0
size: 28275 bytes (33165 left)
dhcpd_usejffs=0
root@ROUTER:/tmp/mnt/disc0#

Someone was a solution to jffs2 ?

Tks
ELY_M
DD-WRT Novice


Joined: 30 Dec 2011
Posts: 3

PostPosted: Fri Dec 30, 2011 5:12    Post subject: owner of WRT350N Reply with quote
I been doing researching on ipv6 on routers....
I have been using crappy linksys firmware for long time. I decided to try dd-wrt to see if it helps my connection. it did helped 100% after I flashed my router.

I needed better ipv6 support on dd-wrt and I see few people with WRT350N using build 18024 so I decided to upgrade my dd-wrt to 18024.

as far I have no issues with connection and anything else.

only one problem I have is ip6tables not working for me.

root@DD-WRT:~#
root@DD-WRT:~#
root@DD-WRT:~# ip6tables -L
ip6tables v1.3.7: can't initialize ip6tables table `filter': Table does not exist (do you need to insmod?)
Perhaps ip6tables or your kernel needs to be upgraded.
root@DD-WRT:~#
root@DD-WRT:~#
root@DD-WRT:~#
pokazene_maslo
DD-WRT User


Joined: 29 Dec 2009
Posts: 83
Location: Slovakia

PostPosted: Fri Dec 30, 2011 13:26    Post subject: Reply with quote
HTTPS is failing after few hours of uptime. After reboot HTTPS is working for couple hours, later i get no response from https... telnet is working all the time.

SSH is not saving key.

when I disable Automatic Drive Mount, mount command is not working.
AndreyPopov
DD-WRT User


Joined: 15 May 2008
Posts: 431

PostPosted: Wed Jan 04, 2012 19:52    Post subject: Reply with quote
ASUS WL-500W this last and all December 2011 build have broken PPPoE!!!

PPPoE started and coonected. Connection was on router and computer that in same network segment. but..... packets NOT forwarding to computers in other network external segments!

router has 195.24.153.2/255.255.255.224 and in router table added
195.24.153.0/255.255.255.0 by 195.24.153.1

no Internet connection on computers in others segment of 195.24.153.0 network.

problem appear from 17990 by EKO & BS to 18024 by BS

on 17084 May 2011 Eko all work!
irosaurus
DD-WRT Novice


Joined: 28 Jun 2011
Posts: 42

PostPosted: Fri Jan 20, 2012 12:16    Post subject: Reply with quote
irosaurus wrote:
hello everybody,
I updated my E2000 to the dd-wrt.v24-18024_NEWD-2_K2.6_mega-nv60k build.

I experienced some problems with the openvpn server (bridging mode). I am able to connect, get my IP and everything looks good. I get an
Code:
ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
Route addition via IPAPI succeeded [adaptive]
Initialization Sequence Completed

but I cannot ping any IP or route through the vpn network.
I checked the routes and everything looks fine:
Code:
192.168.178.0    255.255.255.0    192.168.178.2  192.168.178.200     30


Did anyone else experience problems with VPN server?


EDIT: I found the problem, clients have to add "comp-lzo" to their config, even if this setting isn't specified in the vpn-server config.
took me the whole day in school to figure that out... school proxys suck, if you can't bypass them Razz
apart from this, the openvpn server seems to run stable Smile


Cheers
iro


Last edited by irosaurus on Fri Jan 20, 2012 15:42; edited 5 times in total
skoehler
DD-WRT Novice


Joined: 22 Mar 2008
Posts: 34

PostPosted: Thu Feb 02, 2012 22:40    Post subject: ssh doesn't start Reply with quote
For me, sshd (dropbear) doesn't even start after the upgrade to 18024. I have to use telnetd right now. Of course, sshd is enabled in the web UI.

Using dd-wrt.v24-18024_NEWD-2_K2.6_std_usb_nas.bin on a WRT610N v2
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum