AccesPoint mode = not access to GUI (0.0.0.0) transparent

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
jootix
DD-WRT Novice


Joined: 10 Dec 2011
Posts: 7

PostPosted: Sat Dec 10, 2011 22:00    Post subject: AccesPoint mode = not access to GUI (0.0.0.0) transparent Reply with quote
Hi,
I have a problem with DD-WRT.
My main router IP: 192.168.1.254

DDWRT: Netgear WNR2000v2(dd-wrt.v24-17598_NEWD-2_K2.6_mini.bin)

My DDWRT is connected to main router RJ45(LAN1--LAN1).

DDWRT settigns:

WAN Connection Type : Disabled
Local IP Address: 192.168.1.253
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.254
Local DNS: 192.168.1.254

Enable WAN Port to Switch

DHCP Type: Forwarder
Forwarder IP: 192.168.1.253

Setup -> Advanced Routing
Pperating mode: Router

Firewall OFF

When I reboot ddwrt and apply new settings, connections works fine(switch mode), but I do not have access to web GUI.

Pinging 192.168.1.253 with 32 bytes of data:
Reply from 192.168.1.253: bytes=32 time<1ms TTL=64
Reply from 192.168.1.253: bytes=32 time<1ms TTL=64
Reply from 192.168.1.253: bytes=32 time<1ms TTL=64
Reply from 192.168.1.253: bytes=32 time<1ms TTL=64

Ping statistics for 192.168.1.253:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

When the connection of computer to the ddwrt:
computer auto config from dhcp network:

IP: 192.168.1.23
Mask: 255.255.255.0
Gateway: 192.168.1.254
DHCP Server: 192.168.1.254
DNS: 192.168.1.254

but, http://192.168.1.253 not working. What is the reason??

Sorry for my english...


Last edited by jootix on Sun Dec 11, 2011 19:53; edited 1 time in total
Sponsor
Murrkf
DD-WRT Guru


Joined: 22 Sep 2008
Posts: 12676

PostPosted: Sun Dec 11, 2011 3:38    Post subject: Reply with quote
Follow the instructions for wireless access point in the wiki under linking routers.
_________________
SIG:
I'm trying to teach you to fish, not give you a fish. If you just want a fish, wait for a fisherman who hands them out. I'm more of a fishing instructor.
LOM: "If you show that you have not bothered to read the forum announcements or to follow the advices in them then the level of help available for you will drop substantially, also known as Murrkf's law.."
jootix
DD-WRT Novice


Joined: 10 Dec 2011
Posts: 7

PostPosted: Sun Dec 11, 2011 11:09    Post subject: Reply with quote
I did everything as described in the http://www.dd-wrt.com/wiki/index.php/Wireless_Access_Point#Installation (Installation), but after reboot web gui doesn't work.

EDIT:
Main router detected devices
Murrkf
DD-WRT Guru


Joined: 22 Sep 2008
Posts: 12676

PostPosted: Sun Dec 11, 2011 14:46    Post subject: Reply with quote
Where in those instructions does it say to set the dhcp mode to forwarder.
_________________
SIG:
I'm trying to teach you to fish, not give you a fish. If you just want a fish, wait for a fisherman who hands them out. I'm more of a fishing instructor.
LOM: "If you show that you have not bothered to read the forum announcements or to follow the advices in them then the level of help available for you will drop substantially, also known as Murrkf's law.."
jootix
DD-WRT Novice


Joined: 10 Dec 2011
Posts: 7

PostPosted: Sun Dec 11, 2011 17:54    Post subject: Reply with quote
Restart 30 second and configuration DD-WRT

http://img7.imageshack.us/img7/7397/20864918.png
http://img171.imageshack.us/img171/1015/23081962.png
http://img221.imageshack.us/img221/420/14386907.png
http://img259.imageshack.us/img259/4514/13867232.png
http://img824.imageshack.us/img824/9660/11996991.png

when I click Apply Settings in the last step, router restarts and I lose access to it. http://192.168.1.250 don't work.

(Main router) Detected Devices:

DD-WRT IP: 0.0.0.0, but switch mode work.
jootix
DD-WRT Novice


Joined: 10 Dec 2011
Posts: 7

PostPosted: Mon Dec 12, 2011 19:13    Post subject: Reply with quote
Maybe someone knows how to solve it??
phuzi0n
DD-WRT Guru


Joined: 10 Oct 2006
Posts: 10143

PostPosted: Mon Dec 12, 2011 19:50    Post subject: Reply with quote
Try to telnet to 192.168.1.250 or whatever IP you're using for the WAP. If you can connect via telnet then the username is always root and the password will be your Web GUI password. Then run ps and check that httpd is running. You can try running killall httpd && httpd to restart it and see if you can connect to the Web GUI then.

Don't worry about the 0.0.0.0 being displayed in your main router, the main router only knows a device's MAC address until the device tries to access the internet but a WAP rarely has a need to access the internet itself.

_________________
Read the forum announcements thoroughly! Be cautious if you're inexperienced.
Available for paid consulting. (Don't PM about complicated setups otherwise)
Looking for bricks and spare routers to expand my collection. (not interested in G spec models)
spaceghost
DD-WRT User


Joined: 08 Jun 2010
Posts: 105
Location: New Zealand

PostPosted: Mon Dec 12, 2011 21:28    Post subject: Reply with quote
Why use DHCP forwarder?

I'd advise using DHCP server and let DNSMasq handle the DHCP. See the screenshots and details of the my config in my thread which you cross posted.
jootix
DD-WRT Novice


Joined: 10 Dec 2011
Posts: 7

PostPosted: Wed Dec 21, 2011 19:27    Post subject: Reply with quote
Hi,
I found a better solution to my problem


thanks everyone for your help
cdzo72
DD-WRT Novice


Joined: 16 Dec 2013
Posts: 13
Location: Heredia, Costa Rica

PostPosted: Sun Nov 01, 2015 20:35    Post subject: Unable to access secondary router from outside IP Reply with quote
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum