Stuck at tftp2.exe flash of DDW-RT for WRT54Gv8.0

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware DIY / Hardware Mods
Author Message
Navy08
DD-WRT Novice


Joined: 14 Nov 2010
Posts: 1

PostPosted: Mon Nov 15, 2010 0:30    Post subject: Stuck at tftp2.exe flash of DDW-RT for WRT54Gv8.0 Reply with quote
Bottom-Line-Up-Front: New user who has read all main threads (Peacock, Installation Wiki, C-TCP, FAQs, Recovery-Bad Flash, TFTP Flash Inst.) Followed instructions - verbatim - from the wiki (http://www.dd-wrt.com/wiki/index.php/How_To_Flash_the_WRT54Gv8) through to the "Implementation" section, step #9. Need confirmation of present status. Trying to upgrade 2x WRT54G ver. 8.0 to boost power and for wireless bridge in large house.

Router currently responds as follows: When plugged in (no ethernet cable connections), no lights directly illuminated after device turns on (all 4 WLAN lights turn on for ~1 sec the turn off) except for a low glow from power light. When connected to off-line computer with proper local IP configuration (as specified), LAN1 port light illuminates. With cmd, responds to ping -t 192.168.1.1 -w 10 with -100ms TTLs. **Confirmed this corresponds to proper bootloader waiting for flash of ddw-rt.bin file from Peacock thread.** Trying to flash "dd-wrt.v24_micro_generic.bin." Note: per earlier instructions, did upload the "vxworkskillerGv8-v3.bin" first.

Flashing: At step #9 in Implementation section. Followed instructions in section 11 of Peacock thread for using tftp2.exe installation.

Issue: Seems I am stuck on getting the timing right, and I just want to be sure my only problem is the timing; not some other greenhorn blunder. I've followed the additional instructions from the Peacock thread for trying to get the timing right for when to hit the "Upgrade" button (http://www.dd-wrt.com/phpBB2/viewtopic.php?t=47536) and still have a no-go.

The TFTP executable GUI window keeps posting "Failed to resolve host address," about 1-2 seconds after I press the "Upgrade" button. Does everything seem right? Am I just not getting the timing right? Is there anything else I should be doing other than just trying over and over again to get the timing down? (Have tried all the other ways in the above link to no avail).

Thanks for your help. Navy08 sends.
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Hardware DIY / Hardware Mods All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum