New Build - 06/08/2024 - r56721

Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
jrscs
DD-WRT User


Joined: 09 Aug 2010
Posts: 443

PostPosted: Mon Jun 10, 2024 15:53    Post subject: Reply with quote
Router/Version: Netgear XR500 Nighthawk Pro Gaming (Install guide by egc)
Firmware: DD-WRT v3.0-r56721 std (06/08/24)
Kernel: Linux 6.1.92-rt28 #421 SMP Fri Jun 7 19:50:56 +07 2024 arm
Previous: DD-WRT v3.0-r56490 std (05/24/24)
Update Method: SSH / CLI using PuTTY with ‘firmware.bin’ install
Mode/Status: Gateway / Ok
Reset: No
Setup:
2.4 GHz N/G Mixed 20 MHz WPA2 - Vanilla, 2.4 GHz guest (VAP) WPA2
5.0 GHz AC/N Mixed 80 MHz WPA2 - Vanilla
IPv4, DHCP, DNSMasq, Static Leases, Port Forwarding
USB 3.2 Gen 1 (USB 3.0) Seagate One Touch 2TB STKB2000400 (exFAT), NAS, Samba (Restricted User/Password)
NTP Client, Wireguard Server, Wake-on-WAN (Internet)
SFE Disable, QoS Disable
Issues/Errors: None / OK

Thanks B.S.

_________________
Netgear XR500, R7800
Asus AC87Ua1
Repeater Bridge
Netgear R6400v2otp
Sponsor
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 2067

PostPosted: Mon Jun 10, 2024 23:54    Post subject: Reply with quote
bushant wrote:
Netgear R7800 WDS AP

Looks OK
But
Test Router NO WAN OR USB Attached

Serial Boot Log:


Swapped this test unit as main gateway router everything connected and gathered serial boot log.

All working fine so far.
but2002
DD-WRT Novice


Joined: 25 Oct 2009
Posts: 22

PostPosted: Tue Jun 11, 2024 15:54    Post subject: Reply with quote
Router/Version: Linksys EA8300
Firmware: DD-WRT v3.0-r56721 std (06/08/24)
Kernel: Linux 4.9.337-rt197 #2574 SMP Sat Jun 8 06:04:57 +07 2024 armv7l
Previous: DD-WRT v3.0-r56490 std (05/24/24)
Update Method: CLI flash with `write` command.
Mode/Status: Gateway
Reset: No
Setup:
Entware and USB stick and SFE turned off.
Router runs fine without USB running, but as I want to run Entware I need the USB stick. As soon as I get my Entware running the router reboots after about 2 minutes of a high speed (100mbps) download.
Runs fine without USB enabled.

Behavior is processes on the router seem to hang and time out. If I kill the transfer before the full crash happens, the router is able to recover but I will notice some processes have just died.


Last edited by but2002 on Tue Jun 11, 2024 16:27; edited 1 time in total
d00zah
DD-WRT User


Joined: 06 Jun 2006
Posts: 212

PostPosted: Tue Jun 11, 2024 16:13    Post subject: Reply with quote
Uptime 2 days 2:42. All good. Fast & stable.
_________________
NetGear XR500 - FW Version: DD-WRT v3.0-r56941 std (06/19/24)
Linux 6.1.94-rt28 #429 SMP Mon Jun 17 09:49:27 +07 2024 arm
Updated from: DD-WRT v3.0-r56820 std (06/12/24) via GUI (FF), NO reset
Gateway: SmartDNS, DDNS (FreeDNS), IPv4 DHCP, Static leases, NSS-ECM-SFE Enabled, QoS Enabled
AP: 2.4GHz NG-Mixed 40MHz, 5GHz AC/N-Mixed 80MHz, WPA2 w/ AES, MAC filtering, Isolated Guest VAP on wlan1, Vanilla FW
Services: USB Storage, NAS, Samba
Storage: Samsung Portable SSD T7 Shield USB 3.2 2TB, /jffs, /opt, /data (ALL ext4)
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum