Router becomes unresponsive/slow after 2-4 months

Post new topic   Reply to topic    DD-WRT Forum Index -> Broadcom SoC based Hardware
Author Message
coolVariable
DD-WRT Novice


Joined: 12 Mar 2015
Posts: 42

PostPosted: Sun Nov 26, 2023 19:27    Post subject: Router becomes unresponsive/slow after 2-4 months Reply with quote
Router: Asus RT-AC68u

Symptom: The router works great and is incredibly responsive after a new flash. Over time (usually after 2-4 months) the router becomes sluggish/unresponsive via the web interface and I develop serious internet connectivity issues.
I do have about 40 static IP leases but the rest is pretty much vanilla/standard settings - and everything does work initially.
I just flashed the latest release and everything is great, but I am sure that I will be back for the same issue in 2-4 months.

Any thoughts/suggestions?
Sponsor
turbowells
DD-WRT User


Joined: 14 Sep 2019
Posts: 301
Location: Maine, USA

PostPosted: Sun Nov 26, 2023 19:57    Post subject: Reply with quote
Take a look at these threads to see if this sounds like the issue:

https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=328444
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=332543

If so, pay attention to the last post in either thread.
coolVariable
DD-WRT Novice


Joined: 12 Mar 2015
Posts: 42

PostPosted: Tue Nov 28, 2023 5:49    Post subject: Reply with quote
Mmmh. Now I cannot really say whether my issue is only with wireless or also wired clients.
I have set key renewal to 0 for both wifi nets (2.4 and 5Ghz) and the router reboots once per week, so I should be good on IPs (all my devices have a fixed IP, only guests get a random IP)
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 12770
Location: Netherlands

PostPosted: Tue Nov 28, 2023 9:54    Post subject: Reply with quote
Just reboot once a week at night, you can set this in the GUI or run a cron job
_________________
Routers:Netgear R7000, R6400v1, R6400v2, EA6900 (XvortexCFE), E2000, E1200v1, WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
coolVariable
DD-WRT Novice


Joined: 12 Mar 2015
Posts: 42

PostPosted: Mon Dec 11, 2023 8:08    Post subject: Reply with quote
I already had it set to reboot.
Rebooting does not fix the issue.
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 12770
Location: Netherlands

PostPosted: Mon Dec 11, 2023 14:21    Post subject: Reply with quote
If you reboot the router it is in the same state as when you just flashed it, unless you are using a USB stick to save files which you are using (e.g. leases, banip, ipset, adblocking etc.)

So this does not make much sense to me.

_________________
Routers:Netgear R7000, R6400v1, R6400v2, EA6900 (XvortexCFE), E2000, E1200v1, WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum