New Build - 07/27/2022 - r49567

Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
MLandi
DD-WRT Guru


Joined: 04 Dec 2007
Posts: 805

PostPosted: Thu Jul 28, 2022 18:40    Post subject: Reply with quote
mrjcd wrote:
bushant wrote:
I like to call them "Bob".



Laughing Laughing Laughing
_________________
Netgear R9000 X10
DD-WRT v3.0-r50963 std (11/28/22)
Gateway, AP, DNSMasq, Clock 2000MHz
VAP on wlan1 for internet devices
IPv4 & IPv6 (Prefix Delegation)
Static Leases & DHCP
CloudFlare, QoS Disabled, SmartDNS Disabled
2.4GHz: VANILLA Firmware, Airtime Fairness Enabled, NG-Mixed, ACK Timing 3150, WPA2 w/AES
5GHz: VANILLA Firmware, Airtime Fairness Enabled, AC/N Mixed, ACK Timing 3150, WPA2 w/AES
Xfinity 1.2Gbps/42Mbps
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 13112
Location: Texas, USA

PostPosted: Thu Jul 28, 2022 19:03    Post subject: Reply with quote
That's funny right that thar, I don't care who'ya are! Anyhow, doesn't take much to manipulate output file names, but that is not the community's decision to make. That decision is entirely up to BrainSlayer.
_________________
"Life is but a fleeting moment, a vapor that vanishes quickly; All is vanity"
Contribute To DD-WRT
Pogo - A minimal level of ability is expected and needed...
At some point, people just get plain tired of this place.
Because they are tired of bottom-feeders and the same old hat.

----------------------
Linux User #377467 counter.li.org / linuxcounter.net
MesMurized
DD-WRT User


Joined: 08 Aug 2017
Posts: 59

PostPosted: Thu Jul 28, 2022 23:53    Post subject: Reply with quote
Router Name: R9000-DD-WRT
Router Model: Netgear Nighthawk X10
Firmware: DD-WRT v3.0-r49567 std (07/27/22)
Kernel: Linux 4.9.324 #639 SMP Tue Jul 26 01:11:40 +07 2022
Prior: r49493, How: CLI, Reset: No, Uptime: 30 min
CPU Clock: 1600 MHz, Load Average: 4% 0.17, 0.18, 0.17
Temperatures: CPU 30.0 °C / wlan0 33 °C / wlan1 37 °C
Services: GW, OVPN w/PBR, VLAN, Vanilla, Access Lists, MAC filters, Blacklist, Samba, Wireguard (standby)

Another smoooth update. Thanks 👍

_________________
Current: NetgearR9000 v3.0-r50146 std (09/10/22)
Retired: Linksys WRT32X r39296, TP-Link Archer C7 v2, LinkSys WRT54G v5
Zyxx
DD-WRT Guru


Joined: 28 Dec 2018
Posts: 566

PostPosted: Fri Jul 29, 2022 10:18    Post subject: Reply with quote
Router/Version: Netgear R7800
File: dd-wrt-webupgrade.bin
Firmware: DD-WRT v3.0-r49567 std (07/27/22) (prev. DD-WRT v3.0-r49544 std (07/22/22))
Kernel: Linux 4.9.324 #1085 SMP Wed Jul 27 02:04:10 +07 2022 armv7l
Mode: Gateway, SFE disabled, 2.4G and 5G wifi, Wireguard for external access, WAN to 4G (DHCP Client), Keep Alive reboot 6:02 in the morning
Reset: No
Status: Installed at release, ok.

Regarding Bob... Titan A.E. anyone?
strange
DD-WRT User


Joined: 18 Jun 2006
Posts: 152

PostPosted: Sat Jul 30, 2022 3:49    Post subject: Reply with quote
Netgear XR500 - Gateway
Firmware Version: DD-WRT v3.0-r49567 std (07/27/22)
Kernel Version: Linux 4.9.324 #1085 SMP Wed Jul 27 02:04:10 +07 2022 armv7l
Wireless: Vanilla with Airtime Fairness enabled
Temperatures: CPU 60.73 °C / wlan0 64 °C / wlan1 68 °C
Current Time: Fri, 29 Jul 2022 20:45:54
Uptime: 2 days, 3:19
Reset: No
GUI install over r49544
Running Services: Wireguard client, USB, NAS, mDNS/Avahi. SmartDNS
Installed using Brave browser over wireless
No issues

Thank you BS and gurus.

_________________
Netgear XR500 - Gateway
R6700 v3 - Station Bridge
MesMurized
DD-WRT User


Joined: 08 Aug 2017
Posts: 59

PostPosted: Sat Jul 30, 2022 5:49    Post subject: Reply with quote
Update:

Getting multiple new repeating syslog errors:
Jul 29 21:46:15 daemon.err httpd[1960]: [httpd] : Request Error Code 404: The file cgi-bin/luci/api/xqsystem/init_info was not found.

Everything seems ok. Don't know what's wrong or what to fix haha. Same old same ole for months.

_________________
Current: NetgearR9000 v3.0-r50146 std (09/10/22)
Retired: Linksys WRT32X r39296, TP-Link Archer C7 v2, LinkSys WRT54G v5
dale_gribble39
DD-WRT Guru


Joined: 11 Jun 2022
Posts: 752

PostPosted: Sat Jul 30, 2022 5:55    Post subject: Reply with quote
MesMurized wrote:
Update:

Getting multiple new repeating syslog errors:
Jul 29 21:46:15 daemon.err httpd[1960]: [httpd] : Request Error Code 404: The file cgi-bin/luci/api/xqsystem/init_info was not found.

Everything seems ok. Don't know what's wrong or what to fix haha. Same old same ole for months.

Did you have OpenWRT installed on this router or do you have another router with OpenWRT installed that uses the same IP address? Could be time to clear your browser's cache.

_________________
"The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep,
And miles to go before I sleep." - Robert Frost

"I am one of the noticeable ones - notice me" - Dale Frances McKenzie Bozzio

<fact>code knows no gender</fact>

This is me, knowing I've ruffled your feathers, and not giving a ****
Some people are still hard-headed.

--------------------------------------
Mac Pro (Mid 2012) - Two 2.4GHz 6-Core Intel Xeon E5645 processors 64GB 1333MHz DDR3 ECC SDRAM OpenSUSE Leap 15.4
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum