New Build - 04/26/2022 - r48741

Post new topic   Reply to topic    DD-WRT Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4  Next
Author Message
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1737
Location: Canada

PostPosted: Sun May 01, 2022 17:15    Post subject: Reply with quote
mj666 wrote:
I still have random reboots on my both RT-AC88U. This happen with all builds more or less i tested during the last months. Is there any more information i can provide to troubleshoot this issue. One is the gateway router using DHCP, MAC filtering, DynDNS and port forwarding. Thes second one is an simple access point with MAC filtering. I actually have an external syslog server to log the info for both of them.


I ran into Daily Reboots on a R7000 at Off Site #2. I make some configuration changes and seemed to fix it but the problem came back after a week. I replaced the Power Supply and put the configuration back normal haven't had a Reboot since.

_________________
Home Network on Telus 1Gb PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r49626 Std
R7000 - Wired ISP 4K IPTV Gateway - DDWRT r49626 Std

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r49626 Std
E3000 - Client Bridge - DDWRT r49626 Mega K4.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r49626 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
Sponsor
mj666
DD-WRT Novice


Joined: 26 Nov 2010
Posts: 48

PostPosted: Mon May 02, 2022 6:25    Post subject: Reply with quote
My second RT-AC88U is quite new (less than a year old) and i don't think it is related to the power supply. I bought it wenn i had issues with my first RT-AC88U (already a few years old now). Later i found that they behave the same way. This random reboot are there more ore less often all the time. Sometimes it happens after a few days and sometimes even after hours. I have scheduled an weekly reboot on all of my DD-WRT routers. I had more problems in the past before i learned to keep the config below 64k. If you go above the 64k the 5g WiFi interface will disappear. I remove major parts of my traffic history on the gateway router to make this happen.

mac913 wrote:
mj666 wrote:
I still have random reboots on my both RT-AC88U. This happen with all builds more or less i tested during the last months. Is there any more information i can provide to troubleshoot this issue. One is the gateway router using DHCP, MAC filtering, DynDNS and port forwarding. Thes second one is an simple access point with MAC filtering. I actually have an external syslog server to log the info for both of them.


I ran into Daily Reboots on a R7000 at Off Site #2. I make some configuration changes and seemed to fix it but the problem came back after a week. I replaced the Power Supply and put the configuration back normal haven't had a Reboot since.

_________________
Asus AC-RT88U (Gateway, asus_rt-ac88u-firmware_478741.trx)
Asus AC-RT88U (AP, asus_rt-ac88u-firmware_48741.trx)
Asus AC-RT68U (AP, asus_rt-ac68u-firmware_48741.trx)
Asus AC-RT66U (AP, dd-wrt-48741-Asus_RT-AC66U.trx)
Linksys E3000 (AP, dd-wrt.v24-48741_NEWD-2_K3.x_mega-e3000.bin)
Linksys E4200 V2 (openwrt-18.06.5-kirkwood-linksys_viper-squashfs-sysupgrade.bin) not used at the moment
KACTET
DD-WRT Novice


Joined: 01 May 2022
Posts: 11

PostPosted: Mon May 02, 2022 9:02    Post subject: Reply with quote
Router/Version: Linksys WRT54GL v1.1
File/Kernel: r48741 / Linux 2.4.37 #68327 Tue Mar 15 03:00:22 +07 2022 mips
Previous/Reset: r48425 / Yes
Mode/Status: Gateway / Working
Issues/Errors: Yes

Updating the router to version r48741. For some reason, r48494 is being installed. Previous r48646 same failure. Most likely the new version has not been uploaded to the site or something else
AndyOxon
DD-WRT User


Joined: 16 Aug 2021
Posts: 81
Location: Oxford, UK.

PostPosted: Mon May 02, 2022 9:40    Post subject: 2G WiFi issues Reply with quote
After issues with 2G connections, reported here and another recent thread on dd, I have since hooked my dd-wrt to a serial connection. My steps were as follows:

> Flashed Netgear stock FW via tftp2 and serial CFE, but not before running nvram ease > Flashed dd-wrt.v24-48741.chk via Netgear’s web UI > Ran nvram erase under CFE after initial boot. >

After testing, and a number of resets, I have found that when I reclaim the WAN port, I lose 2G Wifi connections, permanently. I am unable to regain 2G WiFi by tracing back & undoing changes. However, settings restore (from the same build) works, and the router performs as expected.

Reclaiming WAN port for a non-gateway router (as far as I understand it) should be a simple as unchecking WAN from VLAN2, and Placing it on VLAN1 on the Setup > Switch Config page.

I can see a that a code typo was corrected by BS since this build, but I don’t know if this is related. It would certainly be nice to know when I can safely go ahead and reclaim my WAN port.

[Read up for more]

_________________
Hardware (Device/Firmware/Roles):
Netgear RAX50 | Stock | Gateway, DHCP, AP, NAS.
Netgear WNDR4500v2 | FreshTomato | Router, WAP (2G), WDS-AP (5G), Samba, Torrent Client.
Netgear WNDR4500v2 | FreshTomato | Router, WAP (2G), WDS-AP (5G).
sotki
DD-WRT Novice


Joined: 28 Jan 2021
Posts: 3

PostPosted: Mon May 02, 2022 10:37    Post subject: Reply with quote
Router/Version: ASUS RT-AC56U
File: asus_rt-ac56u-firmware.trx
Kernel: Linux 4.4.302 #5760 SMP Mon Apr 25 03:33:59 +07 2022 armv7l
Previous/Reset: r47976 / No reset, upgraded via GUI (https)
Mode/Status: AP/Bridge - all OK
Issues/Errors: No error so far. Much Higher temperatures than previous version (CPU +8ºC vs prev)
Load Average 0.12, 0.06, 0.02
Temperatures
CPU 70.8 °C / WL0 48.5 °C / WL1 52.3 °C
Bandwidth and latency ok both cable and wireless (2.4 and 5 radios)

Thanks to the community for all the support and great features on each release
nightfly64
DD-WRT Novice


Joined: 01 Jun 2018
Posts: 4

PostPosted: Tue May 03, 2022 13:56    Post subject: Reply with quote
Router: Netgear R7000
File/Kernel: r7000-webflash.bin
Previous/Reset: r47822 / no
Mode/Status: Router / Not working
Issues/Errors:
Router starts without issues, windows clients get ip address but then internet names are not resolved. For example:

ping 8.8.8.8
Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
Risposta da 8.8.8.8: byte=32 durata=13ms TTL=114

ping www.google.com
Impossibile trovare l'host www.google.com. Verificare che il nome sia corretto e riprovare.


android smartphones seem to work fine buf I didn't test them so much.

reverted back to r47822 and everything is working fine again
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 10056
Location: Netherlands

PostPosted: Tue May 03, 2022 14:00    Post subject: Reply with quote
nightfly64 wrote:
Router: Netgear R7000
File/Kernel: r7000-webflash.bin
Previous/Reset: r47822 / no
Mode/Status: Router / Not working
Issues/Errors:
Router starts without issues, windows clients get ip address but then internet names are not resolved. For example:

ping 8.8.8.8
Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
Risposta da 8.8.8.8: byte=32 durata=13ms TTL=114

ping www.google.com
Impossibile trovare l'host www.google.com. Verificare che il nome sia corretto e riprovare.


android smartphones seem to work fine buf I didn't test them so much.

reverted back to r47822 and everything is working fine again


Chances are you did not setup the right way as you are the only one with DNS problems.

So perhaps open a new thread and post screenshots of your settings.

Furthermore if you have not reset to defaults in a long way (or not at all coming from stock) then resetting to defaults and put settings in manually is also a recommended way to solve mysterious problems

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
apacheguy
DD-WRT User


Joined: 26 Jun 2008
Posts: 65

PostPosted: Tue May 03, 2022 16:58    Post subject: Reply with quote
kernel-panic69 wrote:
It would help to know your wireless settings.


I could be wrong, but I'm not aware of a wireless setting that causes everything to work perfectly for 4-6 hours and then abruptly stop working, yet that is exactly the issue I'm experiencing.

At any rate, my settings are below. I only use 5 Ghz with 2.4 Ghz disabled. The router GUI shows the clients as connected with excellent signal strength even when they are experiencing connectivity issues. It happened many times across several reboots and nvram erases.



r7000p_2.png
 Description:
 Filesize:  31.19 KB
 Viewed:  1297 Time(s)

r7000p_2.png



r7000p_1.png
 Description:
 Filesize:  33.24 KB
 Viewed:  1297 Time(s)

r7000p_1.png


kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 12837
Location: Texas, USA

PostPosted: Tue May 03, 2022 17:10    Post subject: Reply with quote
Beacon Interval 100
DTIM 2
Fragmentation threshold 2346
RTS threshold 2347
TX Power can be left in Auto or set to 40-71mW

Wireless Network Mode AC/N-Mixed
I would have to search the forum to see if Broadcom ARM even supports beamforming
to begin with (since it's not in the applicable wiki(s).
Sensitivity Range (ACK Timing) 1350
(I don't think Broadcom supports auto-ACK?)

_________________
"Life is but a fleeting moment, a vapor that vanishes quickly; All is vanity"
Pogo - A minimal level of ability is expected and needed...
At some point, people just get plain tired of this place.

----------------------
Linux User #377467 counter.li.org / linuxcounter.net
apacheguy
DD-WRT User


Joined: 26 Jun 2008
Posts: 65

PostPosted: Tue May 03, 2022 19:22    Post subject: Reply with quote
Thanks. I understand that everyone has their preferred wireless settings. FWIW, I mostly followed the recommended BCM settings which are a sticky post in the forum. Also, I have a Netgear AC1450 with the exact same settings I posted above and it works flawlessly. Not sure that my settings are to blame for the issues I experienced with the R7000P.

Netgear Broadcom ARM definitely supports beamforming.
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 10056
Location: Netherlands

PostPosted: Tue May 03, 2022 19:30    Post subject: Reply with quote
See my comment:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1261920#1261920

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
itwontbewe
DD-WRT User


Joined: 29 Sep 2020
Posts: 187

PostPosted: Tue May 03, 2022 22:04    Post subject: Reply with quote
i use
Wireless Network Mode: AC/N-Mixed
Sensitivity Range (ACK Timing): 90
Beacon Interval: 100
Fragmentation Threshold: 2346
RTS Threshold: 2347
TX Power: Auto
RFC4039 Rapid Commit support: Enable

on this build i did experience 5 GHz losing connection 1 time on one of my R7000P's. i had 2.4 GHz running on that router and it still had connection plus internet. usually 5 GHz runs rock solid. i wasn't sure what triggered it. i just rebooted and it hasn't happened again.
mwchang
DD-WRT Guru


Joined: 26 Mar 2013
Posts: 1013
Location: Hung Hom, Hong Kong

PostPosted: Wed May 04, 2022 12:25    Post subject: Reply with quote
itwontbewe wrote:
on this build i did experience 5 GHz losing connection 1 time on one of my R7000P's. i had 2.4 GHz running on that router and it still had connection plus internet. usually 5 GHz runs rock solid. i wasn't sure what triggered it. i just rebooted and it hasn't happened again.
Cold boot is still different from soft boot. It's just a different test case. Suspicious problems are better solved by cold boot.


_________________
Router: Asus RT-N18U (rev. A1)

May the Force and farces be with you! Live long and prosper!

Facebook: https://www.facebook.com/changmanwai
Website: https://sites.google.com/site/changmw
SETI@Home profile: http://setiathome.berkeley.edu/view_profile.php?userid=211832
Zyxx
DD-WRT Guru


Joined: 28 Dec 2018
Posts: 512

PostPosted: Wed May 04, 2022 14:26    Post subject: Reply with quote
Router/Version: Netgear R7000
File: netgear-r7000-webflash.bin
Firmware: DD-WRT v3.0-r48741 std (04/26/22) (prev. DD-WRT v3.0-r48607 std (04/08/22))
Kernel: Linux 4.4.302 #5760 SMP Mon Apr 25 03:33:59 +07 2022 armv7l
Mode: Gateway, SFE disabled, Wifi disabled, Wireguard for external access, WAN to DSL, Keep Alive reboot 5:00 in the morning, samba to access external (ext4) disk
Reset: No
Status: installed since release, ok.



Router/Version: Asus RT-N66U
File: dd-wrt.v24-48741_NEWD-2_K3.x-big-RT-N66U.trx
Firmware: DD-WRT v3.0-r48741 big (04/26/22) (prev. DD-WRT v3.0-r48607 big (04/08/22))
Kernel: Linux 4.4.302 #15494 Tue Apr 26 06:47:05 +07 2022 mips
Mode: Gateway, SFE disabled, Wifi disabled, WAN disabled, Wireguard Endpoint for external VPS, connected via LAN to R7800, Keep Alive reboot 6:05 in the morning
Reset: No
Status: installed since release, ok.
mj666
DD-WRT Novice


Joined: 26 Nov 2010
Posts: 48

PostPosted: Wed May 04, 2022 20:22    Post subject: Reply with quote
I also added a few more MAC addresses (3) last days to my list. The list has now more than 64 entries. It initially worked after applying this changes, but after a reboot there was no wireless access possible anymore. All five routers refused wireless connections. After switching MAC filter off it started to work again. I also tried a couple of older firmware builds but the routers behave in the same way. The random reboots are now 2-3 times the day for both RT-AC88U. This is very annoying since this are the most powerful and mostly used routers in my network.

mj666 wrote:
My second RT-AC88U is quite new (less than a year old) and i don't think it is related to the power supply. I bought it wenn i had issues with my first RT-AC88U (already a few years old now). Later i found that they behave the same way. This random reboot are there more ore less often all the time. Sometimes it happens after a few days and sometimes even after hours. I have scheduled an weekly reboot on all of my DD-WRT routers. I had more problems in the past before i learned to keep the config below 64k. If you go above the 64k the 5g WiFi interface will disappear. I remove major parts of my traffic history on the gateway router to make this happen.

mac913 wrote:
mj666 wrote:
I still have random reboots on my both RT-AC88U. This happen with all builds more or less i tested during the last months. Is there any more information i can provide to troubleshoot this issue. One is the gateway router using DHCP, MAC filtering, DynDNS and port forwarding. Thes second one is an simple access point with MAC filtering. I actually have an external syslog server to log the info for both of them.


I ran into Daily Reboots on a R7000 at Off Site #2. I make some configuration changes and seemed to fix it but the problem came back after a week. I replaced the Power Supply and put the configuration back normal haven't had a Reboot since.

_________________
Asus AC-RT88U (Gateway, asus_rt-ac88u-firmware_478741.trx)
Asus AC-RT88U (AP, asus_rt-ac88u-firmware_48741.trx)
Asus AC-RT68U (AP, asus_rt-ac68u-firmware_48741.trx)
Asus AC-RT66U (AP, dd-wrt-48741-Asus_RT-AC66U.trx)
Linksys E3000 (AP, dd-wrt.v24-48741_NEWD-2_K3.x_mega-e3000.bin)
Linksys E4200 V2 (openwrt-18.06.5-kirkwood-linksys_viper-squashfs-sysupgrade.bin) not used at the moment
Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 3 of 4
Post new topic   Reply to topic    DD-WRT Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum